WD2000: Double Border Appears As Single Border in Internet Explorer

Article translations Article translations
Article ID: 209848 - View products that this article applies to.
This article was previously published under Q209848
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

When you apply a double border to a paragraph in a Word document and then you either

  • view the document in Web Page Preview (on the File menu, click Web Page Preview) -or-

  • save the document as a Web page and then view it in Internet Explorer (on the File menu, click Save as Web Page)
the double border appears as a single border.

CAUSE

This behavior is caused by border width resolution limitations within all versions of Microsoft Internet Explorer.

In Word, when the width of a border is such that a line or gap would be less than 1 pixel wide, Word enforces a 1-pixel minimum width. This ensures that even a very thin double border is at least 3 pixels wide (line + gap + line). Therefore, the individual lines can be resolved. (One pixel is a measurement representing the smallest amount of information displayed graphically on the screen as a single dot.)

By contrast, Internet Explorer attempts to preserve total border width, rounded to the nearest pixel. This allows double borders to blend into a single border (at a width of less than 1.9 points) and single lines to disappear entirely (at a width of less than 0.38 point).

To summarize, on standard display devices with 96 dots per inch (dpi), double and single border styles are not displayed correctly (they're non-WYSIWEB) when the following are true:

  • A double border width is less than 0.63 point (total width is less than 1.9 points).
  • A single border width is less than 0.38 point.

WORKAROUND

To work around this problem, make double borders at least 3/4 point and single borders at least 1/2 point to be viewed correctly in Internet Explorer.

To change the border width:
  1. Select the paragraph for which you want to change the border width.
  2. On the Format menu, click Borders and Shading.
  3. In the Width list box on the Borders tab, select the border width you want to use.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Properties

Article ID: 209848 - Last Review: February 23, 2014 - Revision: 1.0
APPLIES TO
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbbug kbpending KB209848

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com