Mensaje de advertencia cuando el paquete de Interfaz de usuario multilingüe (MUI) está instalado en una edición de Windows 7 que no es correcta: "Esta copia de Windows no es original".

Seleccione idioma Seleccione idioma
Id. de artículo: 2105247 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Si intenta instalar actualizaciones o archivos desde el Centro de descarga de Microsoft, es posible que reciba el mensaje de advertencia "Esta copia de Windows no es original" en Windows 7. Asimismo, si intenta validar Windows 7 desde el sitio Software Microsoft Original, es posible que la validación no se realice correctamente.

Este mensaje de advertencia puede contener también alguno de los siguientes códigos de error de validación:

1699978131
1571607440
757834664
228668481

Causa

Este problema puede producirse si se cumplen las condiciones siguientes:
  • Están instalados los paquetes de Interfaz de usuario multilingüe (MUI) que proporcionan idiomas para mostrar adicionales.
  • Tiene instalada una de las ediciones siguientes de Windows 7:

    Starter

    Home Basic

    Home Premium

    Professional
Los paquetes de Interfaz de usuario multilingüe (MUI) son compatibles, están disponibles y tienen licencia para las ediciones Windows 7 Ultimate y Windows 7 Enterprise. Si estos archivos de idioma se encuentran en otra edición de Windows 7, la tecnología de Windows Original detectará manipulación en el sistema y mostrará el mensaje de advertencia "Esta copia de Windows no es original".

Para comprobar si las condiciones de su equipo responden a lo anterior, siga estos pasos:

Paso 1: determinar la edición de Windows

  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    botón Inicio
    .
  2. Haga clic con el botón secundario del mouse en Equipo.
  3. Haga clic en Propiedades.
Si la edición actual del sistema operativo para Windows 7 es Starter, Home Basic, Home Premium o Professional, vaya a la sección "Paso 2: determinar si hay instalado un paquete de Interfaz de usuario multilingüe" para determinar si el equipo cuenta con un paquete de Interfaz de usuario multilingüe instalado.

Paso 2: determinar si hay instalado un paquete de Interfaz de usuario multilingüe

  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    botón Inicio
    , escriba regedit en el cuadro Iniciar búsqueda y presione Entrar.
  2. Si aparece el cuadro de diálogo Control de cuentas de usuario, haga clic en Continuar.
  3. Busque la siguiente subclave del Registro y haga doble clic en ella:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\MUI\UILanguages
Notas
  • Si aparece más de un idioma en esta subclave, hay un paquete de Interfaz de usuario multilingüe instalado. Para obtener más información al respecto, consulte la sección "Solución".
  • Si aparece únicamente un idioma en esta subclave o si el sistema operativo actual es Windows 7 Ultimate o Windows 7 Enterprise, la información de este artículo no servirá para solucionar su problema. En ese caso, para obtener más información acerca de Windows 7 original, visite el siguiente sitio web de Microsoft:
    http://www.microsoft.com/genuine/default.aspx?displaylang=es

Solución

Nota: los métodos de resolución que se enumeran en este artículo restablecerán el sistema operativo a su idioma original. Es posible que no entienda ese idioma.

Método 1

Si se ha utilizando un programa de otro fabricante para instalar las interfaces de usuario multilingüe, puede utilizar el mismo programa para desinstalar dichas interfaces. Una vez desinstalados los MUI, reinicie el equipo y, a continuación, vuelva a validar el sistema operativo en el siguiente sitio web de Microsoft:

http://www.microsoft.com/genuine/default.aspx?displaylang=es

Método 2

Si no puede localizar o utilizar el programa de otro fabricante para desinstalar el paquete de Interfaz de usuario multilingüe y requiere ayuda, póngase en contacto con el Soporte técnico de Microsoft. Un agente le ayudará a determinar si hay una Interfaz de usuario multilingüe en el equipo y, en ese caso, cómo desinstalarla.

Más información

Después de que los paquetes de idioma MUI se hayan desinstalado o una vez reinstalado Windows 7, el sistema operativo vuelve a su idioma original. En algunos casos, es posible que no esté familiarizado con este idioma. En esta situación, utilice una o varias de las opciones siguientes.
  • En algunas circunstancias, se puede instalar un paquete de interfaz de idiomas (LIP). Para obtener más información, visite el siguiente sitio web de Microsoft:
    http://windows.microsoft.com/es-ES/windows7/How-do-I-get-additional-display-languages
  • Utilice Windows Anytime Upgrade (WUA) para actualizar su versión de Windows 7 a Windows 7 Ultimate o a Windows 7 Enterprise. Estas versiones pueden instalar paquetes MUI. Para obtener más información, visite el siguiente sitio web de Microsoft:
    http://windows.microsoft.com/es-es/windows7/products/windows-anytime-upgrade
  • Compre el sistema operativo en el idioma que precise. Si encuentra que debe hacer esto, es posible que sea elegible para una devolución de su versión actual de Windows. Para obtener más información sobre el reembolso, visite el siguiente sitio web de Microsoft:
    http://www.microsoft.com/mscorp/productrefund/refund.mspx
Para obtener más información acerca de las interfaces de usuario multilingüe, visite la siguiente página web de Microsoft:
http://windows.microsoft.com/es-es/windows7/How-do-I-get-additional-display-languages

Para obtener más información acerca de las Tecnologías de activación de Windows, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

971033 Descripción de la actualización de las tecnologías de activación de Windows

Propiedades

Id. de artículo: 2105247 - Última revisión: martes, 10 de mayo de 2011 - Versión: 6.0
La información de este artículo se refiere a:
  • Windows 7 Starter
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
Palabras clave: 
kbtshoot KB2105247

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com