Utilizzo delle opzioni della riga di comando per l'avvio di Word 2007, Word 2003, Word 2002 e Word 2000

Traduzione articoli Traduzione articoli
Identificativo articolo: 210565 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In questo articolo vengono descritte le opzioni della riga di comando che Ŕ possibile utilizzare per avviare Word e il relativo scopo. Alcune di queste opzioni sono descritte anche nella Guida di Word.

Per ulteriori informazioni sulle opzioni di avvio, scegliere Guida in linea Microsoft Word dal menu ?, digitare controllo dell'avvio di Word nell'Assistente di Office o nella Ricerca libera e scegliere il pulsante Cerca per visualizzare gli argomenti restituiti.

Informazioni

Per utilizzare un'opzione della riga di comando per avviare Word, utilizzare uno dei seguenti metodi.

Metodo 1: Utilizzare il comando Esegui

  1. Fare clic sul pulsante Start, quindi scegliere Esegui.
  2. Scegliere Sfoglia.
  3. Individuare la cartella Office, fare clic sul file Winword.exe e scegliere Apri. Per impostazione predefinita, il file Winword.exe si trova nella seguente cartella:
    • Microsoft Office Word 2007
      C:\Programmi\Microsoft Office\Office12
    • Microsoft Office Word 2003
      C:\Programmi\Microsoft Office\Office11
    • Microsoft Word 2002
      C:\Programmi\Microsoft Office\Office10
    • Microsoft Word 2000
      C:\Programmi\Microsoft Office\Office
    Nota Il percorso del file Winword.exe Ŕ racchiuso fra virgolette.
  4. Fare clic nella casella Apri e posizionare il punto di inserimento all'esterno (a destra) delle virgolette di chiusura, ovvero alla fine dell'istruzione relativa al percorso.
  5. Digitare uno spazio seguito dall'opzione che si desidera utilizzare.

    Ad esempio, se si desidera avviare Word ed evitare che vengano caricati componenti aggiuntivi e modelli generali, digitare quanto segue nella casella Apri, incluse le virgolette:
    "C:\Programmi\Microsoft Office\Office\Winword.exe" /a

Metodo 2: Utilizzare un collegamento

Attenersi alla procedura riportata di seguito per creare un collegamento che consenta di avviare Word dal desktop di Windows:
  1. Fare clic con il pulsante destro del mouse sul desktop di Windows, scegliere Nuovo, quindi dal menu di scelta rapida visualizzato scegliere Collegamento.
  2. Nella finestra di dialogo Crea collegamento scegliere Sfoglia.
  3. Nella finestra di dialogo Sfoglia impostare il percorso in Cerca in sulla seguente cartella:
    C:\Programmi\Microsoft Office\Office
    Nota Il percorso di questa cartella potrebbe essere diverso nel sistema in uso.
  4. Selezionare il file Winword.exe e scegliere Apri.
  5. Fare clic sulla casella Riga di comando e spostare il punto di inserimento al termine del percorso visualizzato. Il percorso elencato nella casella Riga di comando dovrÓ essere simile a quanto illustrato di seguito:
    "C:\Programmi\Microsoft Office\Office\Winword.exe"
  6. Dopo le virgolette di chiusura digitare uno spazio, quindi l'opzione desiderata. Il percorso elencato nella casella Riga di comando dovrÓ ora essere simile a quanto illustrato di seguito:
    "C:\Programmi\Microsoft Office\Office\Winword.exe" /a
  7. Nella finestra di dialogo Crea collegamento scegliere Avanti.
  8. Nella casella Immettere il nome del collegamento digitare il nome del nuovo collegamento, quindi scegliere Fine.

Note sui metodi

Se si digita l'opzione prima delle virgolette di chiusura e si sceglie OK, verrÓ visualizzato un messaggio di errore analogo a uno dei seguenti:
Impossibile trovare il file "C:\Programmi\Microsoft Office\Office\Winword.exe /a" o uno dei suoi componenti. Controllare che il percorso ed il nome del file siano corretti e che le librerie richieste siano disponibili.
Oppure
Impossibile trovare il file "D:\Programmi\Microsoft Office\Office10\WINWORD.EXE /a". Verificare che il percorso e il nome del file siano corretti e ritentare. Per cercare un file, fare clic sul pulsante Start, quindi scegliere Trova.
Se si specifica un percorso o un nome di file contenente spazi dopo un'opzione, racchiudere il percorso tra virgolette. Ad esempio, se si desidera avviare Word e creare automaticamente un documento basato sul modello Fax contemporaneo, l'opzione dovrÓ essere analoga alla seguente:
/t"c:\programmi\microsoft office\templates\1040\contemporary fax.dot"
Il comando di avvio completo dovrÓ quindi essere analogo al seguente:
"C:\Programmi\Microsoft Office\Office\Winword.exe" /t"c:\programmi\microsoft office\templates\1040\contemporary fax.dot"
Questa stessa regola Ŕ valida anche per l'opzione /l.

Elenco delle opzioni di avvio di Word

Le seguenti opzioni (o parametri) di avvio di Word da riga di comando sono elencate nella Guida di Word.
Riduci questa tabellaEspandi questa tabella
DigitarePer
/aAvviare Word e impedire che i componenti aggiuntivi e i modelli generali (compreso il modello Normal) vengano caricati automaticamente.

L'opzione /a consente anche di bloccare i file delle impostazioni; in altre parole, se si utilizza questa opzione non Ŕ possibile leggere o modificare i file delle impostazioni.
/lpercorso_componente_aggiuntivoAvviare Word e quindi caricare un componente aggiuntivo specifico di Word.
/mAvviare Word senza eseguire alcuna macro a esecuzione automatica.
/mnome_macro Avviare Word ed eseguire una macro specifica. Con l'opzione /m si evita inoltre che vengano eseguite macro a esecuzione automatica.
/nAvviare una nuova istanza di Word senza alcun documento aperto. I documenti aperti in ogni istanza di Word non verranno visualizzati come scelte nel menu Finestra delle altre istanze.
/safeAvviare Word in modalitÓ provvisoria.
/tnome_modelloAvviare Word con un nuovo documento basato su un modello diverso dal modello Normal.
/wAvviare una nuova istanza di Word con un documento vuoto. I documenti aperti in un'istanza di Word non verranno visualizzati come scelte nel menu Finestra delle altre istanze.
(nessuna opzione) Aprire una nuova finestra di Word con un documento vuoto utilizzando l'istanza esistente del programma Word.
Le seguenti opzioni (o parametri) di avvio di Word della riga di comando non sono elencate nella Guida di Word.
Riduci questa tabellaEspandi questa tabella
Digitare Per
/cAvviare una nuova istanza di Word e quindi avviare NetMeeting.
/qAvviare Word senza visualizzare la relativa schermata iniziale. Questa opzione Ŕ disponibile solo in Word 2000 Service Release 1 (SR-1).
/rAvviare Word, avviare il programma di installazione, apportare modifiche nel Registro di sistema di Windows, quindi uscire. Questa opzione forza una nuova registrazione di Word nel Registro di sistema di Windows.
/uNon ha alcun effetto e non consente di avviare Word.
/xAvviare una nuova istanza di Word dalla shell del sistema operativo (ad esempio, per stampare in Word). Questa istanza di Word risponde solo a una richiesta DDE e ignora tutte le altre richieste e istanze multiple DDE. Se si avvia una nuova istanza di Word nell'ambiente operativo (ad esempio, in Windows), si consiglia di utilizzare l'opzione /w per avviare un'istanza completamente funzionante.
/z╚ simile all'opzione /t, tuttavia genera l'evento New. Ad esempio: winword.exe /z mytemplate.dot. Per ulteriori informazioni, visitare il seguente sito Web MSDN:
http://msdn.microsoft.com/it-it/library/h8c469ey.aspx
percorso\nomefileAvviare Word e aprire un documento specifico.

Nota Per aprire pi¨ file contemporaneamente, utilizzare percorso\nomefile.

Esempio: "C:\Programmi\Microsoft Office\Office\Winword.exe" c:\nome_file1.doc c:\nome_file2.doc
(qualsiasi altra opzione) Avviare una nuova istanza di Word. Ad esempio, se si avvia Word solo con / senza alcuna opzione o con qualsiasi combinazione di opzioni non elencata, viene semplicemente avviata una nuova istanza di Word con un nuovo documento vuoto.
Le seguenti opzioni (o parametri) di avvio di Word della riga di comando sono elencate nella Guida di Word 2000 ma non in Word 2002 o Word 2003.
Riduci questa tabellaEspandi questa tabella
DigitarePer
/mfilenAvviare Word e quindi aprire il file specificato dall'elenco dei file pi¨ recenti nel menu File.

Le seguenti opzioni (o parametri) di avvio della riga di comando di Word si riferiscono a Word 2007.
Riduci questa tabellaEspandi questa tabella
DigitarePer
/fAvviare Word con un nuovo documento basato su un file esistente.
/h http:// nomefileAvviare Word e aprire una copia di sola lettura di un documento salvato su un sito Microsoft Windows SharePoint Services. Tale sito deve trovarsi su un computer che esegue Microsoft Windows SharePoint Services 3.0 o Windows SharePoint Services 2.0.
/t nomefileAvviare Word e aprire un file esistente.
/pxslt Avviare Word e aprire un documento XML esistente basato sulla trasformazione XSL (Extensible Stylesheet Language) (XSLT) specificata.
Nota XSLT: File utilizzato per trasformare documenti XML in documenti di altro tipo, quali HTML o XML, e destinato a essere utilizzato come parte di XSL.


Riferimenti

Per ulteriori informazioni sull'utilizzo delle opzioni della riga di comando per avviare Word 2007, visitare il seguente sito Web Microsoft:
http://office.microsoft.com/it-it/word/HP101640101040.aspx
Per ulteriori informazioni sull'avvio di Word in modalitÓ provvisoria, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
827706 Descrizione della modalitÓ provvisoria di Office per Word 2003 e Word 2002

ProprietÓ

Identificativo articolo: 210565 - Ultima modifica: mercoledý 21 maggio 2008 - Revisione: 10.0
Le informazioni in questo articolo si applicano a
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Office Word 2007
Chiavi:á
kbcommandline kbinfo KB210565
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com