WD2000: Allgemeine Fragen und Antworten zum Speicherort von Word 2000-Vorlagen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 210884 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
210884 WD2000: General Questions and Answers About the Location of Word 2000 Templates
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Zusammenfassung

Dieser Artikel enthält Antworten auf einige der häufig gestellten Fragen zum Speicherort von Vorlagen in Microsoft Word 2000.

Weitere Informationen

  1. Wo befinden sich die Dokumentvorlagen, die von Microsoft Word 2000 installiert werden?

    Antwort:
    Bei der Installation von Microsoft Word 2000 werden alle Dokumentvorlagen in den folgenden Ordner installiert:
    C:\Programme\Microsoft Office\Templates\1033\
    Wenn Sie im Menü Datei auf Neu klicken, werden Vorlagen "angekündigt" und sind auf verschiedene Registerkarten aufgeteilt. Wenn Sie jedoch den Ordner "\Templates\1033" anzeigen, sind keine Ordner mit diesen Vorlagen wie in früheren Versionen von Microsoft Word enthalten. Da diese Vorlagen von Microsoft Word 2000 installiert werden, "weiß" Word intern, zu welcher Registerkarte jede dieser Vorlagen gehört, und sortiert und platziert die Vorlage auf die richtige Registerkarte, ohne entsprechende Ordner im Ordner "\Templates\1033" zu verwenden.
  2. Wo werden meine Datei "Normal.dot" und benutzerdefinierte Vorlagen gespeichert?

    Antwort:
    Die globale Vorlage ("Normal.dot") wird als "Benutzervorlage" klassifiziert und an einem anderen Speicherort als in früheren Versionen von Microsoft Word gespeichert. Wenn Sie eine neue Vorlage erstellen, erfolgt die Speicherung der Vorlage nicht an dem Speicherort, an dem sich die installierten Word-Vorlagen befinden, sondern an einem benutzerdefinierten Speicherort. Standardmäßig werden benutzerdefinierte "Benutzervorlagen" (einschließlich der Vorlage "Normal.dot") im folgenden Ordner gespeichert:
    Microsoft Windows 95, Microsoft Windows 98 oder Microsoft Windows Millennium Edition (Me):
    C:\Windows\Anwendungsdaten\Microsoft\Templates\
    Microsoft Windows 95, Windows 98 bzw. Windows Me mit aktivierten Benutzerprofilen oder Microsoft Windows NT 4.0:
    C:\Windows\Profiles\Benutzername\Anwendungsdaten\Microsoft\Templates
    Microsoft Windows 2000:
    C:\Dokumente und Einstellungen\Benutzername\Anwendungsdaten\Microsoft\Vorlagen
    Hinweis: Benutzername ist der Anmeldename des Benutzers.
  3. Wo werden meine Word-Add-In-Dateien gespeichert?

    Antwort:
    Add-Ins sind Zusatzprogramme, die Sie installieren, um die Funktionen von Word zu erweitern, indem Sie benutzerdefinierte Befehle und spezielle Features hinzufügen.

    Wenn Sie eine Vorlage oder ein Add-In laden (klicken Sie im Menü Extras auf Vorlagen und Add-Ins), bleibt die Vorlage bzw. das Add-In nur für die aktuelle Word-Sitzung geladen. Wenn Sie Word beenden und danach neu starten, wird die Vorlage bzw. das Add-In nicht automatisch erneut geladen. Damit eine Vorlage oder ein Add-In immer verfügbar ist, wenn Sie Word starten, speichern Sie das Add-In oder die Vorlage im Word-Autostartordner.

    Hinweis: Um die Standardeinstellung für den Start von Word zu finden oder zu ändern, klicken Sie im Menü Extras auf Optionen, und klicken Sie anschließend auf die Registerkarte Speicherort für Dateien. Der Standardpfad für den Ordner "Startup" in Word 2000 lautet:
    C:\WINDOWS\Anwendungsdaten\Microsoft\Word\STARTUP
    Wenn Sie ein Programm (Add-In) installieren, das für die Funktion mit Microsoft Word 2000 konzipiert wurde, installiert das Add-In-Programm normalerweise bestimmte Dateien in diesen Ordner. Wenn Microsoft Word startet, überprüft es diesen Autostartordner, um die notwendigen Add-In-Dateien zu laden.

    Hinweis: Wenn Sie Microsoft Word an demselben Speicherort wie Microsoft Word 97 für Windows installiert haben (Sie haben eine Installation über die frühere Version von Word durchgeführt) und Sie Vorlagen und Add-Ins im früheren Autostartordner gespeichert haben, lädt und verwendet Word 2000 weiterhin diese Vorlagen und Add-Ins. Add-Ins für frühere Versionen von Word befanden sich standardmäßig am folgenden Speicherort:
    C:\Programme\Microsoft Office\Office\STARTUP
  4. Wie füge ich eine neue Registerkarte zu meinen benutzerdefinierten Vorlagen hinzu?

    Antwort:
    Um eine Registerkarte zum Dialogfeld Neu (klicken Sie im Menü Datei auf Neu) hinzuzufügen, müssen Sie, wie in früheren Versionen von Word, einen neuen Ordner hinzufügen. Da sich der Speicherort, an dem sich Ihre benutzerdefinierten Vorlagen befinden, in Word 2000 geändert hat, muss der Ordner standardmäßig am folgenden Speicherort hinzugefügt werden:
    C:\WINDOWS\Anwendungsdaten\Microsoft\Vorlagen\
    Wenn Sie den neuen Ordner nicht an diesem Speicherort hinzufügen, erscheint die Registerkarte nicht im Dialogfeld Neu.

    Hinweis: Der Speicherort Ihrer Benutzervorlagen kann in Ihrem System anders sein. Gehen Sie folgendermaßen vor, um zu überprüfen, wo Ihre Benutzervorlagen gespeichert sind:
    1. Klicken Sie in Word im Menü Extras auf Optionen.
    2. Klicken Sie auf der Registerkarte Speicherort für Dateien auf Benutzervorlagen, und klicken Sie dann auf Ändern. Der Speicherort Ihrer benutzerdefinierten Vorlagen wird im Feld Ordner angezeigt.
    Gehen Sie folgendermaßen vor, um eine neue Registerkarte zum Dialogfeld Neu hinzuzufügen:
    1. Klicken Sie im Menü Datei auf Speichern unter.
    2. Gehen Sie im Feld Speichern in zu Ihrem Benutzervorlagenordner. Der Benutzervorlagenordner befindet sich standardmäßig im folgenden Pfad:
      C:\WINDOWS\Anwendungsdaten\Microsoft\Vorlagen\
    3. Klicken Sie auf der Symbolleiste Speichern in auf Neuen Ordner erstellen.
    4. Geben Sie im Dialogfeld Neuer Ordner den Namen für die neue Registerkarte im Feld Name ein, und klicken Sie anschließend auf OK.
    5. Klicken Sie auf Abbrechen, um das Dialogfeld Speichern unter zu schließen.
    Hinweis: Die neue Registerkarte erscheint erst im Dialogfeld Neu, nachdem Sie ein Word-Dokument oder eine Word-Vorlage im neuen Ordner gespeichert haben.
  5. Wie füge ich eine benutzerdefinierte Vorlage zu einer bestehenden Registerkarte hinzu?

    Antwort:
    Wie bei Frage 1 dieses Artikels erwähnt, sind den integrierten Registerkarten, die im Dialogfeld Neu (im Menü Datei) angezeigt werden, keine Ordner zugeordnet, wie dies in früheren Versionen von Word der Fall ist. Gehen Sie daher folgendermaßen vor, um eine benutzerdefinierte Vorlage auf einer dieser Registerkarten zu platzieren:
    1. Wenn Sie Windows Explorer verwenden, gehen Sie zu dem Ordner, in dem Ihre benutzerdefinierten Vorlagen gespeichert sind. Dieser Ordner befindet sich standardmäßig im folgenden Pfad:
      Microsoft Windows 95, Windows 98 oder Windows Me:
      C:\Windows\Anwendungsdaten\Microsoft\Templates\
      Microsoft Windows 95, Windows 98 bzw. Windows Me mit aktivierten Benutzerprofilen oder Microsoft Windows NT 4.0:
      C:\Windows\Profiles\Benutzername\Anwendungsdaten\Microsoft\Templates
      Microsoft Windows 2000:
      C:\Dokumente und Einstellungen\Benutzername\Anwendungsdaten\Microsoft\Vorlagen
      Hinweis: Benutzername ist der Anmeldename des Benutzers.
    2. Erstellen Sie einen neuen Ordner mit demselben Namen wie die Registerkarte, auf der Ihre benutzerdefinierte Vorlage angezeigt werden soll.

      Wenn Sie beispielsweise eine Memovorlage mit dem Namen "MeinMemo.dot" haben, die auf der Registerkarte Memos angezeigt werden soll, erstellen Sie einen neuen Ordner mit dem Namen "Memos". Falls Sie eine Vorlage haben, die auf der Registerkarte Publikationen angezeigt werden soll, erstellen Sie einen Ordner mit dem Namen "Publikationen".

      Hinweis: Der Ordnername muss mit dem Namen, der auf der Registerkarte angezeigt wird, übereinstimmen.
    3. Kopieren Sie Ihre Vorlage in den neuen Ordner, den Sie eben erstellt haben. Die Vorlage wird jetzt auf der entsprechenden Registerkarte angezeigt.
  6. Wie kann ich verhindern, dass eine Standardregisterkarte angezeigt wird?

    Antwort:
    Um zu verhindern, dass eine Standardregisterkarte im Dialogfeld Neu angezeigt wird (klicken Sie im Menü Datei auf Neu), müssen Sie alle Vorlagen deinstallieren, die sich auf dieser Registerkarte befinden.

    Wenn Sie beispielsweise nicht möchten, dass die Registerkarte Briefe & Faxe angezeigt wird, wenn Sie im Menü Datei auf Neu klicken, deinstallieren Sie alle Vorlagen in folgendem Ordner:
    C:\Programme\Microsoft Office\Templates\1033\
    Gehen Sie folgendermaßen vor, um die Registerkarte Briefe & Faxe (und die dazugehörigen Vorlagen) zu entfernen:
    1. Beenden Sie Microsoft Word 2000.
    2. Zeigen Sie im Menü Start auf Einstellungen, und klicken Sie anschließend auf Systemsteuerung.
    3. Doppelklicken Sie auf das Symbol Software.
    4. Klicken Sie auf der Registerkarte Installieren/Deinstallieren auf Microsoft Word 2000 (oder Microsoft Office 2000), und klicken Sie anschließend auf Hinzufügen/Entfernen.
    5. Klicken Sie auf Features hinzufügen oder entfernen.
    6. Erweitern Sie (klicken Sie auf das Pluszeichen) Microsoft Word für Windows.
    7. Erweitern Sie den Zweig Assistenten und Vorlagen, indem Sie darauf klicken.
    8. Klicken Sie auf Briefe, und klicken Sie anschließend in der Dropdown-Liste auf Nicht verfügbar.
    9. Klicken Sie auf Faxe, und klicken Sie anschließend in der Dropdown-Liste auf Nicht verfügbar.
    10. Klicken Sie auf Jetzt aktualisieren, um mit dem Setup fortzufahren und die Vorlagen Briefe und Faxe aus Ihrem System zu entfernen.
    Hinweis: Wenn Sie nur die Vorlagen aus dem Ordner "C:\Programme\Microsoft Office\Templates\1033" entfernen, die auf der Registerkarte Briefe & Faxe aufgelistet sind, kündigt Microsoft Word diese Vorlagen auf der Registerkarte Briefe & Faxe weiterhin an. Wenn die Vorlage nicht vorhanden ist und Sie eine der Vorlagen markieren, die auf der Registerkarte Briefe & Faxe aufgelistet sind, weist Word Sie mit einer Meldung etwa folgenden Inhalts dazu an, diese Vorlage zu installieren:
    Die Funktion, die Sie verwenden möchten, befindet sich auf einer CD-ROM oder einem wechselbaren Datenträger, der nicht zur Verfügung steht.

    Legen Sie den Datenträger "Microsoft Office 2000 Premium" ein, und klicken Sie auf "OK".

    Feature verwenden:

    Microsoft Office 2000 Premium
    Um die Vorlage zu installieren, legen Sie die Microsoft Word 2000-(oder Microsoft Office XP-)CD-ROM ein, und klicken Sie anschließend auf OK.
  7. Wie kann ich eine Standardregisterkarte neu benennen?

    Antwort:
    Sie können eine Standardregisterkarte, die angezeigt wird, wenn Sie im Menü Datei auf Neu klicken, nicht umbenennen. Microsoft Word erstellt die angezeigten Standardregisterkarten intern.

Informationsquellen

Weitere Informationen zu Vorlagen finden Sie in der integrierten Hilfe von Microsoft Word. Klicken Sie im Menü ? auf Microsoft Word-Hilfe, und geben Sie Vorlagen in den Office- oder Antwort-Assistenten ein. Klicken Sie anschließend auf Suchen, um die Themen anzuzeigen.

Eigenschaften

Artikel-ID: 210884 - Geändert am: Mittwoch, 30. April 2008 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbinfo KB210884
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com