WD2000: Γενικές ερωτήσεις και απαντήσεις για τη θέση των προτύπων του Word 2000

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 210884 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Αυτό το άρθρο, στο παρελθόν ήταν δημοσιευμένο με αριθμό GR210884
Ανάπτυξη όλων | Σύμπτυξη όλων

Περίληψη

Το άρθρο αυτό περιέχει τις απαντήσεις σε ορισμένες από τις πιο συνήθεις ερωτήσεις σχετικά με τη θέση των προτύπων στο Microsoft Word 2000.

Περισσότερες πληροφορίες

  1. Πού βρίσκονται τα πρότυπα εγγράφων που εγκαθίστανται από το Microsoft Word 2000; Απάντηση :
    Κατά την εγκατάσταση του Microsoft Word 2000, όλα τα πρότυπα εγγράφων εγκαθίστανται στον ακόλουθο φάκελο:
    C:\Program Files\Microsoft Office\Templates\1033\
    Όταν κάνετε κλικ στην εντολή Δημιουργία (New) του μενού Αρχείο (File), τα πρότυπα "κοινοποιούνται" και μοιράζονται στις διάφορες καρτέλες, αλλά αν προβάλετε το φάκελο \Templates\1033, δεν υπάρχουν φάκελοι όπως αυτοί που υπάρχουν σε παλαιότερες εκδόσεις του Microsoft Word που να περιέχουν αυτά τα πρότυπα. Επειδή αυτά τα πρότυπα εγκαθίστανται από το Μicrosoft Word 2000, το Word "γνωρίζει" εσωτερικά σε ποια καρτέλα ανήκει κάθε πρότυπο. Έτσι, ταξινομεί και τοποθετεί αυτόματα το πρότυπο στη σωστή καρτέλα, χωρίς να χρησιμοποιεί αντίστοιχους φακέλους στο φάκελο \Templates\1033.
  2. : Πού είναι αποθηκευμένα τα πρότυπα Normal.dot και τα προσαρμοσμένα πρότυπα; Απάντηση :
    Το καθολικό πρότυπο (Normal.dot) ταξινομείται ως πρότυπο "χρήστη" και αποθηκεύεται σε διαφορετική θέση από αυτήν που είναι αποθηκευμένο σε παλαιότερες εκδόσεις του Microsoft Word. Όταν δημιουργείτε ένα νέο πρότυπο, το πρότυπο δεν αποθηκεύεται στα εγκατεστημένα πρότυπα του Word αλλά σε μια συνηθισμένη για το συγκεκριμένο χρήστη θέση. Από προεπιλογή, τα προσαρμοσμένα πρότυπα "χρήστη" (συμπεριλαμβανομένων των Normal.dot) αποθηκεύονται στον ακόλουθο φάκελο:
    Microsoft Windows 95, Microsoft Windows 98 ή Microsoft Windows Millennium Edition (Me)
    C:\Windows\Application Data\Microsoft\Templates\
    Microsoft Windows 95, Windows 98 ή Windows Me με ενεργοποιημένα προφίλ χρηστών και Microsoft Windows NT 4.0:
    C:\Windows\Profiles\ Όνομα_χρήστη \Application Data\Microsoft\Templates
    Microsoft Windows 2000
    C:\Documents and Settings\ Όνομα_χρήστη \Application Data\Microsoft\Templates
    ΣΗΜΕΙΩΣΗ : Όνομα_χρήστη είναι το όνομα σύνδεσης του χρήστη.
  3. : Πού είναι αποθηκευμένα τα αρχεία προσθέτων του Word; Απάντηση :
    Τα πρόσθετα είναι συμπληρωματικά προγράμματα τα οποία τα εγκαθιστάτε για να επεκτείνετε τις δυνατότητες του Word προσθέτοντας προσαρμοσμένες εντολές και εξειδικευμένες δυνατότητες.

    Όταν φορτώνετε ένα πρότυπο ή ένα πρόσθετο (στο μενού Εργαλεία (Tools), κάντε κλικ στην εντολή Πρότυπα και πρόσθετα (Templates and Add-ins) ), αυτό φορτώνεται μόνο για την τρέχουσα περίοδο λειτουργίας του Word. Εάν κλείσετε το Word και κατόπιν το ανοίξετε πάλι, δεν γίνεται αυτόματη επαναφόρτωση του προτύπου ή του προσθέτου. Για να υπάρχει διαθέσιμο ένα πρότυπο ή ένα πρόσθετο όταν ξεκινάτε το Word, αποθηκεύστε το πρόσθετο ή το πρότυπο στο φάκελο Startup του Word.

    ΣΗΜΕΙΩΣΗ: Για να εντοπίσετε ή να αλλάξετε τη ρύθμιση εκκίνησης (Startup) του Word, κάντε κλικ στην εντολή Επιλογές (Options) του μενού Εργαλεία (Tools) και, στη συνέχεια, κάντε κλικ στην καρτέλα Θέσεις αρχείων (File Locations). Η προεπιλεγμένη θέση για το φάκελο Startup του Word 2000 είναι η εξής:
    C:\WINDOWS\Application Data\Microsoft\Word\STARTUP
    Όταν εγκαθιστάτε ένα πρόγραμμα (πρόσθετο) που είναι σχεδιασμένο για να λειτουργεί με Microsoft Word 2000, το πρόσθετο πρόγραμμα εγκαθιστά συνήθως ορισμένα αρχεία σε αυτόν το φάκελο. Όταν ξεκινά το Microsoft Word, ελέγχει το φάκελο Startup προκειμένου να φορτώσει τα απαιτούμενα αρχεία προσθέτων.

    ΣΗΜΕΙΩΣΗ: Εάν εγκαταστήσατε το Microsoft Word στην ίδια θέση με το Microsoft Word 97 για Windows (δηλαδή εάν κάνατε εγκατάσταση πάνω στην προηγούμενη έκδοση του Word) και εντοπίσατε τα πρότυπα και τα πρόσθετα στον προηγούμενο φάκελο Startup, το Word 2000 εξακολουθεί να φορτώνει και να χρησιμοποιεί εκείνα τα πρότυπα και πρόσθετα. Η προηγούμενη θέση των πρόσθετων του Word είναι η εξής:
    C:\Program Files\Microsoft Office\Office\STARTUP
  4. : Πώς μπορώ να προσθέσω μια νέα καρτέλα για τα προσαρμοσμένα πρότυπά μου; Απάντηση :
    • Στο μενού Εργαλεία (Tools) του Word, κάντε κλικ στην εντολή Επιλογές (Options).
    • Στην καρτέλα Θέσεις αρχείων (File Locations), κάντε κλικ για να επιλέξετε το στοιχείο Πρότυπα χρήστη (User Templates) και, στη συνέχεια, κάντε κλικ στο στοιχείο Τροποποίηση (Modify). Η θέση των προτύπων χρήστη εμφανίζεται στο πλαίσιο Όνομα φακέλου (Folder name).
    • Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Αποθήκευση ως (Save As).
    • Αλλάξτε το πλαίσιο Διερεύνηση σε (Look in) στο φάκελο "Πρότυπα χρήστη" (User Templates). Από προεπιλογή, ο φάκελος "Πρότυπα χρήστη" (User Templates) βρίσκεται στη διαδρομή:
      C:\WINDOWS\Application Data\Microsoft\Templates\
    • Στη γραμμή εργαλείων Αποθήκευση ως (Save As), κάντε κλικ στην επιλογή Δημιουργία φακέλου (Create New Folder).
    • Στο παράθυρο διαλόγου Νέος φάκελος (New Folder), πληκτρολογήστε το όνομα της νέας καρτέλας σας στο πλαίσιο 'Όνομα (Name) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
    • Κάντε κλικ στο κουμπί Άκυρο (Cancel), για να κλείσετε το παράθυρο διαλόγου Αποθήκευση ως (Save As).
    Για να προσθέσετε μια καρτέλα στο παράθυρο διαλόγου Δημιουργία (New) (στο μενού Αρχείο (File), κάντε κλικ στην εντολή Δημιουργία (New) ), πρέπει να προσθέσετε ένα νέο φάκελο όπως στις παλαιότερες εκδόσεις του Word. Ωστόσο, η θέση στην οποία αποθηκεύονται τα προσαρμοσμένα πρότυπά σας έχει αλλάξει στο Word 2000 και ο φάκελος πρέπει να προστεθεί στην ακόλουθη θέση από προεπιλογή:
    C:\WINDOWS\Application Data\Microsoft\Templates\
    Εάν δεν προσθέσετε το νέο φάκελο σε αυτήν τη θέση, δεν εμφανίζεται η καρτέλα στο παράθυρο διαλόγου Δημιουργία (New).

    ΣΗΜΕΙΩΣΗ: Η θέση των προτύπων χρήστη ενδέχεται να είναι διαφορετική στο σύστημά σας. Για να ελέγξετε τη θέση των προτύπων χρήστη, ακολουθήστε τα παρακάτω βήματα:

    Για να προσθέσετε μια νέα καρτέλα στο παράθυρο διαλόγου Δημιουργία (New), ακολουθήστε τα εξής βήματα:

    ΣΗΜΕΙΩΣΗ: Η νέα καρτέλα σας δεν εμφανίζεται στο παράθυρο διαλόγου Δημιουργία (New), μέχρι να αποθηκεύσετε ένα έγγραφο του Word ή ένα πρότυπο στο νέο φάκελο.
  5. : Πώς μπορώ να προσθέσω ένα προσαρμοσμένο πρότυπο σε υπάρχουσα καρτέλα; Απάντηση :
    • Χρησιμοποιώντας την Εξερεύνηση των Windows (Windows Explorer), μεταβείτε στο φάκελο όπου είναι αποθηκευμένα τα προσαρμοσμένα πρότυπά σας. Από προεπιλογή, ο φάκελος αυτός είναι ο εξής:
      Microsoft Windows 95, Windows 98 ή Windows Me:
      C:\Windows\Application Data\Microsoft\Templates\
      Microsoft Windows 95, Windows 98 ή Windows Me με ενεργοποιημένα προφίλ χρηστών και Microsoft Windows NT 4.0:
      C:\Windows\Profiles\ Όνομα_χρήστη \Application Data\Microsoft\Templates
      Microsoft Windows 2000
      C:\Documents and Settings\ Όνομα_χρήστη \Application Data\Microsoft\Templates
      ΣΗΜΕΙΩΣΗ : Όνομα_χρήστη είναι το όνομα σύνδεσης του χρήστη.
    • Δημιουργήστε ένα νέο φάκελο με το ίδιο όνομα που χρησιμοποιήσατε στην καρτέλα όπου θέλετε να εμφανιστεί το προσαρμοσμένο πρότυπό σας.

      Για παράδειγμα, εάν έχετε ένα πρότυπο σημειώματος με το όνομα ΜyMemo.dot και θέλετε να εμφανίζεται στην καρτέλα Υπομνήματα (Memos), δημιουργείτε ένα νέο φάκελο με το όνομα "Υπομνήματα" (Memos). Ή εάν έχετε ένα πρότυπο που θέλετε να εμφανίζεται στην καρτέλα Δημοσιεύσεις (Publications), δημιουργείτε ένα φάκελο που ονομάζεται "Δημοσιεύσεις" (Publications).

      ΣΗΜΕΙΩΣΗ: Το όνομα φακέλου πρέπει να ταιριάζει με το όνομα που εμφανίζεται στην καρτέλα.
    • Αντιγράψτε το πρότυπό σας στο νέο φάκελο που μόλις δημιουργήσατε. Το πρότυπο εμφανίζεται τώρα στην καθορισμένη καρτέλα.
    Όπως αναφέρθηκε νωρίτερα στην ερώτηση #1 αυτού του άρθρου, δεν υπάρχουν φάκελοι που να αντιστοιχούν στις ενσωματωμένες καρτέλες που υπάρχουν στο παράθυρο διαλόγου Δημιουργία (New) (στο μενού Αρχείο (File)), όπως υπάρχουν σε παλαιότερες εκδόσεις του Word. Συνεπώς, για να τοποθετήσετε ένα προσαρμοσμένο πρότυπο σε μία από αυτές τις καρτέλες, ακολουθήστε τα παρακάτω βήματα:

  6. : Πώς μπορώ να εμποδίσω την εμφάνιση μιας προεπιλεγμένης καρτέλας; Απάντηση :
    • Κλείστε το Microsoft Word 2000
    • Στο μενού Έναρξη (Start), τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ρυθμίσεις (Settings) και κατόπιν κάντε κλικ στην επιλογή Πίνακας Ελέγχου (Control Panel).
    • Κάντε διπλό κλικ στο εικονίδιο Προσθαφαίρεση προγραμμάτων (Add/Remove Programs).
    • Στην καρτέλα Εγκατάσταση/κατάργηση (Install/Uninstall), κάντε κλικ για να επιλέξετε το στοιχείο Microsoft Word 2000 (ή Microsoft Office 2000) και, στη συνέχεια, κάντε κλικ στο κουμπί Προσθαφαίρεση (Add/Remove).
    • Κάντε κλικ στο κουμπί επιλογής Προσθαφαίρεση δυνατοτήτων (Add or Remove Features).
    • Κάντε κλικ στο στοιχείο Microsoft Word για Windows για να αναπτυχθεί (κάντε κλικ στο σύμβολο του "συν").
    • Κάντε κλικ στο στοιχείο Οδηγοί και Πρότυπα (Wizards and Templates) για να αναπτυχθεί.
    • Κάντε κλικ στο στοιχείο Επιστολές (Letters) και στη συνέχεια κάντε κλικ για να επιλέξετε την εντολή Μη διαθέσιμο (Not Available) από την αναπτυσσόμενη λίστα.
    • Κάντε κλικ στο στοιχείο Φαξ (Faxes) και στη συνέχεια κάντε κλικ για να επιλέξετε την εντολή Μη διαθέσιμο (Not Available) από την αναπτυσσόμενη λίστα.
    • Κάντε κλικ στην επιλογή Ενημέρωση τώρα (Update Now) για να συνεχίσετε το πρόγραμμα Εγκατάστασης (Setup) και να καταργήσετε τα πρότυπα Επιστολές και φαξ (Letters and Faxes) από το σύστημά σας.
    Για να εμποδίσετε την εμφάνιση μιας προεπιλεγμένης καρτέλας στο παράθυρο διαλόγου Δημιουργία (New) (στο μενού Αρχείο (File), κάντε κλικ στην εντολή Δημιουργία (New)), πρέπει να καταργήσετε την εγκατάσταση όλων των προτύπων που βρίσκονται σε αυτήν την καρτέλα.

    Για παράδειγμα, εάν δεν θέλετε να εμφανίζεται η καρτέλα Επιστολές και φαξ (Letters & Faxes) όταν κάνετε κλικ στην εντολή Δημιουργία (New) του μενού Αρχείο (File), πρέπει να καταργήσετε την εγκατάσταση αυτών των προτύπων από τον παρακάτω φάκελο:
    C:\Program Files\Microsoft Office\Templates\1033\
    Για να καταργήσετε την καρτέλα Επιστολές και φαξ (Letters & Faxes) (και τα σχετικά με αυτήν πρότυπα), ακολουθήστε τα παρακάτω βήματα:

    ΣΗΜΕΙΩΣΗ: Εάν μόλις διαγράψατε τα πρότυπα που παρατίθενται στην καρτέλα Επιστολές και φαξ (Letters & Faxes) από το φάκελο C:\Program Files\Microsoft Office\Templates\1033\, το Microsoft Word εξακολουθεί να "κοινοποιεί" αυτά τα πρότυπα στην καρτέλα Επιστολές και φαξ (Letters & Faxes). Εάν το πρότυπο δεν υπάρχει και κάνετε κλικ για να επιλέξετε κάποιο από τα πρότυπα που παρατίθενται στην καρτέλα Επιστολές και φαξ (Letters & Faxes), το Word σάς δίνει οδηγίες για να εγκαταστήσετε το πρότυπο με ένα μήνυμα παρόμοιο με το ακόλουθο:
    Η δυνατότητα που προσπαθείτε να χρησιμοποιήσετε βρίσκεται σε CD-ROM ή σε άλλον αφαιρούμενο δίσκο ο οποίος δεν είναι διαθέσιμος.

    Τοποθετήστε το CD του προϊόντος Microsoft Office 2000 Premium και κάντε κλικ στο κουμπί "OK".

    Χρήση δυνατότητας από:

    Microsoft Office 2000 Premium (The feature you are trying to use is on a CD-ROM or other removable disk that is not available. Insert the 'Microsoft Office 2000 Premium' disk and click OK. Use feature from: Microsoft Office 2000 Premium)
    Για να εγκαταστήσετε το πρότυπο, εισάγετε το CD-ROM του Microsoft Word 2000 (ή του Microsoft Office 2000) και κατόπιν κάντε κλικ στο κουμπί OK.
  7. : Πώς μπορώ να μετονομάσω μια προεπιλεγμένη καρτέλα; Απάντηση :
    Δεν μπορείτε να μετονομάσετε μια προεπιλεγμένη καρτέλα που εμφανίζεται όταν κάνετε κλικ στην εντολή Δημιουργία (New) του μενού Αρχείο (File). Το Microsoft Word δημιουργεί εσωτερικά τις προεπιλεγμένες καρτέλες που εμφανίζονται.

Αναφορές

Για περισσότερες πληροφορίες σχετικά με τα πρότυπα, κάντε κλικ στην εντολή Βοήθεια για το Microsoft Word (Microsoft Word Help) στο μενού Βοήθεια (Help), πληκτρολογήστε τη λέξη πρότυπα (templates) στην καρτέλα "Αναζήτηση" (Office Assistant ή Answer Wizard) και κατόπιν κάντε κλικ στο κουμπί Λίστα θεμάτων (Search), για να προβάλετε τα θέματα που βρέθηκαν.

Ιδιότητες

Αναγν. άρθρου: 210884 - Τελευταία αναθεώρηση: Παρασκευή, 20 Φεβρουαρίου 2004 - Αναθεώρηση: 1.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Word 2000 Standard Edition
Λέξεις-κλειδιά: 
kbinfo wd2000 kbdta φάκελος νέα καρτέλα προσθήκη πρόσθετα προεπιλεγμένη προσαρμοσμένα πρότυπα KB210884

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com