WD2000 : Questions et réponses d'ordre général portant sur l'emplacement des modèles Word 2000

Traductions disponibles Traductions disponibles
Numéro d'article: 210884 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F210884
Agrandir tout | Réduire tout

Résumé

Cet article contient les réponses à certaines des questions les plus fréquentes concernant l'emplacement des modèles dans Microsoft Word 2000.

Plus d'informations

  1. Où se trouvent les modèles de document installés par Microsoft Word 2000 ?Réponse :
    Lors de l'installation de Microsoft Word 2000, tous les modèles de document sont installés dans le dossier suivant :
    C:\Program Files\Microsoft Office\Modèles\1033\
    Lorsque vous cliquez sur Nouveau dans le menu Fichier, les modèles sont " publiés " et répartis entre les différents onglets ; cependant, si vous ouvrez le dossier \Modèles\1033, il n'existe aucun dossier contenant ces modèles contrairement aux anciennes versions de Microsoft Word. Du fait que ces modèles sont installés par Microsoft Word 2000, Word " reconnaît " en interne à quel onglet chacun des modèles appartient et, par une procédure de tri automatique, place le modèle dans l'onglet approprié, sans recourir aux dossiers correspondants dans le dossier \Modèles\1033.
  2. : Où sont enregistrés le modèle Normal.dot et mes modèles personnalisés ?Réponse :
    Le modèle global (Normal.dot) est répertorié en tant que modèle " utilisateur " et est enregistré dans un emplacement différent de celui des versions précédentes de Microsoft Word. Lorsque vous créez un modèle, celui-ci n'est pas enregistré avec ceux installés par Word mais dans un emplacement utilisé couramment par l'utilisateur. Par défaut, les modèles " utilisateur " personnalisés (y compris Normal.dot) sont enregistrés dans les dossiers suivants :
    Microsoft Windows 95, Microsoft Windows 98 ou Microsoft Windows Millennium Edition (Me)
    C:\Windows\Application Data\Microsoft\Modèles\
    Microsoft Windows 95, Windows 98 ou Windows Millennium avec les profils utilisateur activés et Microsoft Windows NT 4.0
    C:\Windows\Profiles\Username\Application Data\Microsoft\Modèles
    Microsoft Windows 2000
    C:\Documents and Settings\Username\Application Data\Microsoft\Modèles (ou Templates)
    REMARQUE : Username correspond au nom d'ouverture de session de l'utilisateur.
  3. : Où sont enregistrés mes fichiers complémentaires Word ?Réponse :
    Les compléments sont des programmes complémentaires que vous installez afin d'étendre les capacités de Word en lui ajoutant des commandes personnalisées et des fonctions spécialisées.

    Lorsque vous chargez un modèle ou complément (dans le menu Outils, cliquez sur Modèles et compléments), il reste disponible pendant la session Word active uniquement. Si vous fermez puis redémarrez Word, le modèle ou complément n'est pas rechargé automatiquement. Pour qu'un modèle ou complément se charge lorsque vous démarrez Word, stockez-le dans le dossier de démarrage de Word.

    REMARQUE : Pour localiser ou modifier le paramètre de démarrage de Word, dans le menu Outils, cliquez sur Options, puis sur l'onglet Dossiers par défaut. L'emplacement par défaut du dossier de démarrage de Word 2000 est le suivant :
    C:\WINDOWS\Application Data\Microsoft\Word\Demarrage
    Lorsque vous installez un programme (complément) conçu pour fonctionner avec Microsoft Word 2000, le programme complémentaire installe certains fichiers dans ce dossier. Lorsque qu'il démarre, Microsoft Word vérifie ce dossier de démarrage en vue de charger les fichiers complémentaires requis.

    REMARQUE : Si vous avez installé Microsoft Word 2000 au même emplacement que Microsoft Word 97 pour Windows (sur la version précédente de Word) et si l'ancien dossier de démarrage contenait des modèles et compléments, Word 2000 peut encore les charger et les utiliser. Voici le précédent emplacement des compléments Word :
    C:\Program Files\Microsoft Office\Office\Demarre
  4. : Comment puis-je ajouter un nouvel onglet destiné à mes modèles personnalisés ?Réponse :
    1. Dans le menu Outils de Word, cliquez sur Options.
    2. Dans l'onglet Dossiers par défaut, sélectionnez Modèles utilisateur, puis cliquez sur Modifier. L'emplacement de vos modèles personnalisés apparaît dans la zone Nom de Dossier.
    1. Dans le menu Fichier, cliquez sur Enregistrer sous.
    2. Dans la zone Regarder dans, sélectionnez le dossier contenant vos modèles utilisateur. L'emplacement par défaut du dossier contenant ces modèles est :
      C:\WINDOWS\Application Data\Microsoft\Modèles\
    3. Dans la barre d'outils Enregistrer sous, cliquez sur Créer un Dossier.
    4. Dans la boîte de dialogue Nouveau Dossier, tapez le nom de votre nouvel onglet dans la zone Nom, puis cliquez sur OK.
    5. Cliquez sur Annuler pour fermer la boîte de dialogue Enregistrer sous.
    Pour ajouter un onglet à la boîte de dialogue Nouveau (dans le menu Fichier, cliquez sur Nouveau), vous devez ajouter un nouveau dossier comme c'était déjà le cas avec les précédentes versions de Word. Toutefois, dans Word 2000, l'emplacement où sont enregistrés vos modèles personnalisés a changé et le dossier doit être ajouté à l'emplacement par défaut suivant :
    C:\WINDOWS\Application Data\Microsoft\Modèles\
    Si vous ne procédez pas ainsi, l'onglet n'apparaît pas dans la boîte de dialogue Nouveau.

    REMARQUE : L'emplacement de vos modèles utilisateur peut être différent sur votre système. Pour connaître leur emplacement exact, procédez comme suit :

    Pour ajouter un nouvel onglet à la boîte de dialogue Nouveau, procédez comme suit :

    REMARQUE : Votre nouvel onglet n'apparaît pas dans la boîte de dialogue Nouveau tant que vous n'avez pas enregistré un document ou modèle Word dans le nouveau dossier.
  5. : Comment ajouter un modèle personnalisé à un onglet existant ?Réponse :
    1. À l'aide de l'Explorateur Windows, allez dans le dossier où sont stockés vos modèles personnalisés. Il s'agit par défaut de :
      Microsoft Windows 95, Windows 98 ou Windows Me :
      C:\Windows\Application Data\Microsoft\Modèles\
      Microsoft Windows 95, Windows 98 ou Windows Millennium avec les profils utilisateur activés et Microsoft Windows NT 4.0 :
      C:\Windows\Profiles\Username\Application Data\Microsoft\Modèles
      Microsoft Windows 2000
      C:\Documents and Settings\Username\Application Data\Microsoft\Modèles (ou Templates)
      REMARQUE : Username correspond au nom d'ouverture de session de l'utilisateur.
    2. Créez un dossier en lui donnant le même nom que l'onglet dans lequel vous souhaitez que votre modèle personnalisé apparaisse.

      Par exemple, si vous avez un modèle de mémo appelé Mémo, que vous souhaitez ajouter à l'onglet Mémos, créez un dossier appelé Mémos. Ou bien, si vous avez un modèle que vous souhaitez ajouter à l'onglet Publications, créez un dossier appelé Publications.

      REMARQUE : Le nom du dossier doit correspondre au nom figurant sur l'onglet.
    3. Copiez votre modèle dans le dossier que vous venez de créer ; il apparaît désormais dans l'onglet spécifié.
    Comme il a été indiqué dans la réponse à la première question de cet article, aucun dossier n'est associé aux onglets prédéfinis figurant dans la boîte de dialogue Nouveau (dans le menu Fichier), contrairement aux précédentes versions de Word. Par conséquent, pour placer un modèle personnalisé dans l'un de ces onglets, procédez comme suit :

  6. : Comment masquer un onglet défini par défaut ?Réponse :
    1. Quittez Microsoft Word 2000.
    2. Dans le menu Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.
    3. Double-cliquez sur l'icône Ajout/Suppression de programmes.
    4. Dans l'onglet Installer/Désinstaller, sélectionnez Microsoft Word 2000 (ou Microsoft Office 2000), puis cliquez sur Ajouter/Supprimer.
    5. Cliquez sur Ajouter ou supprimer des fonctions.
    6. Développez (cliquez sur le signe plus) Microsoft Word pour Windows.
    7. Développez Assistants et modèles.
    8. Cliquez sur Lettres et sélectionnez Non disponible dans la liste déroulante.
    9. Cliquez sur Télécopies puis sélectionnez Non disponible dans la liste déroulante.
    10. Cliquez sur Mettre à jour pour continuer l'installation et supprimer les modèles Lettres et Télécopies de votre système.
    Pour empêcher qu'un onglet défini par défaut apparaisse dans la boîte de dialogue Nouveau (dans le menu Fichier, cliquez sur Nouveau), vous devez désinstaller tous les modèles contenus dans cet onglet.

    Par exemple, si vous ne voulez pas que l'onglet Lettres et Télécopies s'affiche lorsque vous cliquez sur Nouveau dans le menu Fichier, vous devez supprimer les modèles correspondants du dossier suivant :
    C:\Program Files\Microsoft Office\Modèles\1033\
    Pour supprimer l'onglet Lettres et Télécopies (ainsi que les modèles qui lui sont associés), procédez comme suit :

    REMARQUE : Si vous vous contentez de supprimer les modèles répertoriés à l'onglet Lettres et télécopies du dossier " C:\Program Files\Microsoft Office\Modèles\1033\ " , Microsoft Word continuera de les publier à l'onglet Lettres et télécopies. Si le modèle n'existe pas et si vous sélectionnez l'un de ses éléments répertoriés dans l'onglet Lettres et télécopies, Word vous demande de l'installer par le message suivant :
    La fonction que vous tentez d'utiliser se trouve sur un CD-ROM ou sur un disque amovible non disponibles.

    Insérez le disque " Microsoft Office 2000 Premium " et cliquez sur OK.

    Utilisez les fonctions de :

    Microsoft Office 2000 Premium
    Pour installer le modèle, insérez le CD-ROM de Microsoft Word 2000 (ou Microsoft Office 2000) et cliquez sur OK.
  7. : Comment renommer un onglet défini par défaut ?Réponse :
    Vous ne pouvez pas renommer les onglets définis par défaut qui apparaissent lorsque vous cliquez sur Nouveau dans le menu Fichier, car Microsoft Word les crée en interne.

Références

Pour plus d'informations sur les modèles, cliquez sur Aide sur Microsoft Word dans le menu Aide, tapez modèles dans le Compagnon Office ou dans l'Aide intuitive, puis cliquez sur Rechercher pour consulter les rubriques trouvées.

Propriétés

Numéro d'article: 210884 - Dernière mise à jour: samedi 4 novembre 2000 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2000 Standard Edition
Mots-clés : 
kbinfo wd2000 kbdta KB210884
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com