WD2000: Perguntas e respostas gerais sobre a localização dos modelos do Word 2000

Traduções de Artigos Traduções de Artigos
Artigo: 210884 - Ver produtos para os quais este artigo se aplica.
Este artigo foi publicado anteriormente em PT210884
Expandir tudo | Reduzir tudo

Sumário

Este artigo contém as respostas a algumas das perguntas mais frequentes sobre a localização dos modelos no Microsoft Word 2000.

Mais Informação

  1. Onde estão localizados os modelos de documento instalados pelo Microsoft Word 2000? Resposta :
    Durante a instalação do Microsoft Word 2000, todos os modelos de documento são instalados na seguinte pasta:
    C:\Programas\Microsoft Office\Templates\2070\
    Quando clica em Novo no menu Ficheiro, os modelos são "anunciados" e divididos pelos vários separadores; no entanto, se visualizar a pasta \Templates\2070, esta não contém quaisquer pastas para estes modelos, contrariamente às versões anteriores do Microsoft Word. Visto que estes modelos são instalados internamente pelo Microsoft Word 2000, o Word "sabe" internamente a que separador pertence cada um destes modelos e ordena e coloca cada separador no separador correcto, sem necessitar de utilizar pastas correspondentes na pasta \Templates\2070.
  2. : Onde são guardados o modelo Normal.dot e os modelos personalizados? Resposta :
    O modelo global (Normal.dot) é classificado como modelo do utilizador e é guardado numa localização diferente das versões anteriores do Microsoft Word. Quando um utilizador cria um novo modelo, este não é guardado juntamente com os modelos instalados pelo Word; em vez disso, é guardado numa localização comum para esse utilizador específico. Por predefinição, os modelos de utilizador personalizados (incluindo o Normal.dot) são guardados na seguinte pasta:
    Microsoft Windows 95, Microsoft Windows 98 ou Microsoft Windows Millennium Edition (Me)
    C:\Windows\Application Data\Microsoft\Templates\
    Microsoft Windows 95, Microsoft Windows 98 Microsoft Windows Millennium Edition (Me) com perfis de utilizador activados e Microsoft Windows NT 4.0:
    C:\Windows\Profiles\ Nome_utilizador \Application Data\Microsoft\Templates
    Microsoft Windows 2000
    C:\Documentos e definições\ Nome_utilizador \Application Data\Microsoft\Templates
    NOTA: Nome_utilizador é o nome de início de sessão do utilizador.
  3. : Onde são guardados os ficheiros de suplementos do Word? Resposta :
    Os suplementos são programas suplementares, destinados a aumentar as capacidades do Word através da adição de comandos personalizados e funcionalidades especializadas.
    Quando um modelo ou suplemento é carregado (no menu Ferramentas, clique em Modelos e suplementos), este só permanece carregado durante a sessão actual do Word. Se sair e, em seguida, iniciar novamente o Word, o modelo ou suplemento não é carregado automaticamente de novo. Para que um modelo ou suplemento esteja disponível sempre que o Word for iniciado, esse modelo ou suplemento deve ser guardado na pasta de arranque do Word.
    NOTA: Para localizar ou alterar a definição da pasta de arranque do Word, clique em Opções no menu Ferramentas e, em seguida, clique no separador Localização dos ficheiros. A localização predefinida para a pasta de arranque do Word 2000 é a seguinte:
    C:\WINDOWS\Application Data\Microsoft\Word\STARTUP
    Quando instala um programa (suplemento) concebido para funcionar com o Microsoft Word 2000, esse suplemento instala normalmente determinados ficheiros nesta pasta. Quando o Microsoft Word é iniciado, verifica esta pasta de arranque para carregar os ficheiros de suplementos necessários.
    NOTA: Se tiver instalado o Microsoft Word na mesma localização do Microsoft Word 97 para Windows (se tiver efectuado a instalação sobre a instalação anterior do Word) e tinha modelos e suplementos localizados na pasta de arranque anterior, o Word 2000 continua a carregar e utilizar esses modelos e suplementos. A localização dos suplementos nas versões anteriores do Word é a seguinte:
    C:\Program Files\Microsoft Office\Office\STARTUP
  4. : Como posso adicionar um novo separador para os modelos personalizados? Resposta :
    1. No menu Ferramentas do Word, clique em Opções.
    2. No separador Localização dos ficheiros, clique para seleccionar Modelos do utilizador e, em seguida, clique em Modificar. A localização dos modelos personalizados é apresentada na caixa Nome da pasta.
    1. No menu Ficheiro, clique em Guardar como.
    2. Altere a caixa Procurar em para a localização da sua pasta de modelos do utilizador. Por predefinição, a pasta de modelos do utilizador está localizada em:
      C:\WINDOWS\Application Data\Microsoft\Templates\
    3. Na barra de ferramentas Guardar como, clique em Criar nova pasta.
    4. Na caixa de diálogo Nova pasta, escreva o nome do separador novo na caixa Nome e, em seguida, clique em OK.
    5. Clique em Cancelar para fechar a caixa de diálogo Guardar como.
    Para adicionar um separador à caixa de diálogo Novo (no menu Ficheiro, clique em Novo), tem de adicionar uma pasta nova, tal como fazia nas versões anteriores do Word. No entanto, a localização onde os modelos personalizados são armazenados foi alterada no Word 2000, pelo que a pasta que criar tem de ser adicionada à localização seguinte por predefinição:
    C:\WINDOWS\Application Data\Microsoft\Templates\
    Se não adicionar a pasta nova a esta localização, o separador não é apresentado na caixa de diálogo Novo.
    NOTA: A localização dos modelos do utilizador pode ser diferente no seu sistema. Para identificar a localização dos modelos do utilizador, siga estes passos:
    Para adicionar um novo separador à caixa de diálogo Novo, siga estes passos:
    NOTA: O separador novo não é apresentado na caixa de diálogo Novo até que guarde um documento ou modelo do Word na pasta nova.
  5. : Como posso adicionar um modelo personalizado a um separador existente? Resposta :
    1. Utilizando o Explorador do Windows, passe para a pasta onde estão guardados os modelos personalizados. Por predefinição, esta pasta é a seguinte:
      Microsoft Windows 95, Microsoft Windows 98 ou Windows Me
      C:\Windows\Application Data\Microsoft\Templates\
      Microsoft Windows 95 e Microsoft Windows 98 com perfis de utilizador activados e Microsoft Windows NT 4.0:
      C:\Windows\Profiles\ Nome_utilizador \Application Data\Microsoft\Templates
      Microsoft Windows 2000
      C:\Documentos e definições\ Nome_utilizador \Application Data\Microsoft\Templates
      NOTA: Nome_utilizador é o nome de início de sessão do utilizador.
    2. Crie uma nova pasta com o mesmo nome do separador em que pretende que o modelo personalizado seja apresentado.
      Por exemplo, se tiver um modelo de memorando chamado MeuMemorando.dot e pretende que este seja apresentado no separador Memos, terá de criar uma nova pasta chamada Memos. Se tiver um modelo que pretende que seja apresentado no separador Publicações, terá de criar uma pasta chamada Publicações.
      NOTA: O nome da pasta tem de corresponder ao nome apresentado no separador.
    3. Copie o modelo para a pasta que acabou de criar. O modelo é agora apresentado no separador especificado.
    Como já foi referido na 1.ª pergunta deste artigo, contrariamente ao que acontecia nas versões anteriores do Word, não existem pastas associadas aos separadores incorporados que são apresentados na caixa de diálogo Novo (do menu Ficheiro). Por este motivo, para colocar um modelo personalizado num destes separadores, siga estes passos:
  6. : Como posso impedir que um separador predefinido seja apresentado? Resposta :
    1. Saia do Microsoft Word 2000.
    2. No menu Iniciar, aponte para Definições e, em seguida, clique em Painel de controlo.
    3. Clique duas vezes no ícone Adicionar/remover programas.
    4. No separador Instalar/desinstalar, clique para seleccionar Microsoft Word 2000 (ou Microsoft Office 2000) e, em seguida, clique em Adicionar/remover.
    5. Clique em Adicionar ou remover funcionalidades.
    6. Clique para expandir (clique no sinal de mais) Microsoft Word para Windows.
    7. Clique para expandir Assistentes e modelos.
    8. Clique em Cartas e clique para seleccionar Não disponível na lista pendente.
    9. Clique em Faxes e clique para seleccionar Não disponível na lista pendente.
    10. Clique em Actualizar agora para prosseguir com o programa de configuração e remover os modelos de Cartas e faxes do sistema.
    Para impedir que um separador predefinido seja apresentado na caixa de diálogo Novo (no menu Ficheiros, clique em Novo), tem de desinstalar todos os modelos localizados nesse separador.
    Por exemplo, se não pretende que o separador Cartas e faxes seja apresentado quando clica em Novo no menu Ficheiro, tem de desinstalar esses modelos da seguinte pasta:
    C:\Programas\Microsoft Office\Templates\2070\
    Para remover o separador Cartas e faxes (e os modelos associados), siga estes passos:
    NOTA: Se acabou de eliminar os modelos listados no separador Cartas e faxes da pasta C:\Programas\Microsoft Office\Templates\2070\, o Microsoft Word continua a "anunciar" esses modelos no separador. Se o modelo não existir e clicar para seleccionar qualquer um dos modelos listados no separador Cartas e faxes, o Word pede-lhe para instalar o modelo através de uma mensagem semelhante à seguinte:
    A funcionalidade que está a tentar utilizar encontra-se num CD-ROM ou noutro disco amovível que não está disponível.
    Introduza o disco 'Microsoft Office 2000 Premium' e clique em 'OK'.
    Utilizar funcionalidade a partir de:
    Microsoft Office 2000 Premium
    Para instalar o modelo, introduza o CD-ROM do Microsoft Word 2000 (ou do Microsoft Office 2000) e, em seguida, clique em OK.
  7. : Como posso mudar o nome a um separador predefinido? Resposta :
    Não é possível mudar o nome a um separador predefinido que é apresentado quando clica em Novo no menu Ficheiro. O Microsoft Word cria internamente os separadores predefinidos apresentados.

Referências

Para obter mais informações sobre modelos, clique em Ajuda do Microsoft Word no menu Ajuda, escreva modelos no Assistente do Office ou no Assistente de respostas e, em seguida, clique em Procurar para obter os tópicos adequados.

Propriedades

Artigo: 210884 - Última revisão: 19 de outubro de 2000 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbinfo wd2000 kbdta KB210884

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com