WD2000: Perguntas gerais e respostas sobre o local dos modelos do Word 2000

Traduções deste artigo Traduções deste artigo
ID do artigo: 210884 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sumário

Este artigo contém as respostas para algumas das perguntas mais freqüentes sobre a localização de modelos no Microsoft Word 2000.

Mais Informações

  1. onde os modelos de documento estão instalados pelo Microsoft Word 2000?

    resposta :
    Durante a instalação do Microsoft Word 2000, todos os modelos de documento são instalados na seguinte pasta:
    C:\Program Files\Microsoft Office\Templates\1033\
    Quando você clicar em novo no menu arquivo , modelos estão "anunciados" e são divididos entre várias guias; no entanto, não se você exibir a pasta \Templates\1033, há nenhuma pasta como nas versões anteriores do Microsoft Word para conter esses modelos. Porque esses modelos são instalados pelo Microsoft Word 2000, Word internamente "sabe" guia que cada um desses modelos pertence com automaticamente classifica e coloca o modelo na sua guia correta, sem o uso de pastas correspondentes na pasta \Templates\1033.
  2. onde estão meus normal.dot e modelos personalizados salvos?

    resposta :
    O modelo global (normal.dot) é classificado como um modelo de "usuário" e um local diferente em versões anteriores do Microsoft Word é salvo. Quando você cria um novo modelo, o modelo não é salvos com os modelos do Word instalados; em vez disso, ele é salvo em um local que é comum para o usuário específico. Por padrão, os modelos de personalizado "usuário" (incluindo o normal.dot) são salvas para a seguinte pasta:
    Microsoft Windows 95, Microsoft Windows 98 ou Microsoft Windows Millennium Edition (Me)
    C:\Windows\Dados Data\Microsoft\Templates\
    Microsoft Windows 95, Windows 98, ou Windows Me com perfis de usuário habilitada e Microsoft Windows NT 4.0:
    \Dados de nome de usuário C:\Windows\Profiles\
    Microsoft Windows 2000
    C:\Documents and Settings\ nome de usuário \Dados de Aplicativos\Microsoft\Modelos
    Observação : nome de usuário é o nome de logon do usuário.
  3. onde estão meu Word add-in arquivos salvos?

    resposta :
    Suplementos são programas suplementares que você instala para estender os recursos do Word, adicionando comandos personalizados e recursos especializados.

    Quando você carregar um modelo ou suplemento (no menu Ferramentas , clique em modelos e suplementos ), ele permanecerá carregado para a sessão atual apenas. Se você encerrar e reiniciar o Word, o modelo ou suplemento não será recarregado automaticamente. Para ter um modelo ou suplemento disponível sempre que iniciar o Word, armazene-na pasta Startup do Word.

    Observação : para localizar ou alterar a configuração de inicialização do Word, clique em Opções no menu Ferramentas e, em seguida, clique na guia arquivos . O local padrão para a pasta de inicialização no Word 2000 é da seguinte maneira:
    C:\WINDOWS\Application aplicativos\Microsoft\Word\STARTUP
    Quando você instala um programa (add-in) que foi projetado para funcionar com o Microsoft Word 2000, o programa suplementar normalmente instala determinados arquivos nesta pasta. Quando o Microsoft Word for iniciado, ele verifica essa pasta de inicialização para carregar os arquivos necessários add-in.

    Observação : se você instalou o Microsoft Word no mesmo local como o Microsoft Word 97 para Windows (você instalado sobre a versão anterior do Word), e você tinha modelos e suplementos localizados na pasta inicialização anterior, o Word 2000 ainda carrega e usa esses modelos e suplementos. O local anterior para suplementos do Word é da seguinte maneira:
    C:\Program Files\Microsoft Office\Office\STARTUP
  4. como adicionar uma nova guia para Meus modelos personalizados?

    resposta :
    Para adicionar uma guia à caixa de diálogo novo (no menu arquivo , clique em novo ), você deve adicionar uma nova pasta como nas versões anteriores do Word. No entanto, o local onde seus modelos personalizados são salvos foi alterado no Word 2000, e a pasta deve ser adicionada no seguinte local por padrão:
    C:\WINDOWS\Application Data\Microsoft\Templates\
    Se você não adicionar a nova pasta para este local, na guia não aparecerá na caixa de diálogo novo .

    Observação : O local de seus modelos de usuário pode ser diferente no seu sistema. Para verificar onde estão os modelos de usuário, execute estas etapas:
    1. No menu Ferramentas no Word, clique em Opções .
    2. Na guia Locais dos arquivos , clique para selecionar Modelos do usuário e em seguida, clique em Modificar . O local de seus modelos personalizados é exibido na caixa nome da pasta .
    Para adicionar uma nova guia à caixa de diálogo novo , siga estas etapas:
    1. No menu arquivo , clique em Salvar como .
    2. Altere a caixa Examinar para a pasta de modelos do usuário. Por padrão, a pasta de modelos do usuário está localizada em:
      C:\WINDOWS\Application Data\Microsoft\Templates\
    3. Na barra de ferramentas Salvar como , clique em Criar nova pasta .
    4. Na caixa de diálogo Nova pasta , digite o nome para sua nova guia na caixa nome e, em seguida, clique em OK .
    5. Clique em Cancelar para fechar a caixa de diálogo Salvar como .
    Observação : O nova guia não aparece na caixa de diálogo novo até que você salve um documento do Word ou o modelo para a nova pasta.
  5. como adiciona um modelo personalizado a uma guia existente?

    resposta :
    Como mencionado anteriormente em questão # 1 deste artigo, há não pastas associadas com as guias internas que existem na caixa de diálogo novo (no menu arquivo ), pois há nas versões anteriores do Word. Portanto, para colocar um modelo personalizado em um dessas guias, siga estas etapas:
    1. Usando o Windows Explorer, vá para a pasta na qual seus modelos personalizados são salvos. Por padrão, esta pasta é da seguinte maneira:
      Microsoft Windows 95, Windows 98 ou Windows Me:
      C:\Windows\Dados Data\Microsoft\Templates\
      Microsoft Windows 95, Windows 98, ou Windows Me com perfis de usuário habilitada e Microsoft Windows NT 4.0:
      \Dados de nome de usuário C:\Windows\Profiles\
      Microsoft Windows 2000
      C:\Documents and Settings\ nome de usuário \Dados de Aplicativos\Microsoft\Modelos
      Observação : nome de usuário é o nome de logon do usuário.
    2. Crie uma nova pasta com o mesmo nome na guia onde desejar que seu modelo personalizado para aparecer.

      Por exemplo, se você tiver um modelo de memorando chamado MyMemo.dot que você deseja que apareça na guia memos , criar uma nova pasta chamada Memos. Ou, se você tiver um modelo que você deseja que apareça na guia publicações , você criar uma pasta chamada publicações.

      Observação : O nome de pasta deve corresponder ao nome que aparece na guia.
    3. Copie o modelo para a pasta nova que recém-criado. O modelo agora aparece na guia especificada.
  6. como posso impedir que um guia padrão aparecendo?

    resposta :
    Para impedir que um guia padrão exibido na caixa de diálogo novo (no menu arquivo , clique em novo ), você deve desinstalar todos os modelos estão localizados nessa guia.

    Por exemplo, se você não deseja Cartas e faxes guia aparece quando você clicar em novo no menu arquivo , você deve desinstalar os modelos da seguinte pasta:
    C:\Program Files\Microsoft Office\Templates\1033\
    Para remover Cartas e faxes guia (e seus modelos associados), execute estas etapas:
    1. Feche o Microsoft Word 2000.
    2. No menu Iniciar , aponte para configurações e em seguida, clique em Painel de controle .
    3. Clique duas vezes no ícone Adicionar ou remover programas .
    4. Na guia Instalar/desinstalar , clique para selecionar o Microsoft Word 2000 (ou Microsoft Office 2000) e, em seguida, clique em Adicionar/remover .
    5. Clique em Adicionar ou remover recursos .
    6. Clique para expandir (clique no sinal) Microsoft Word para Windows .
    7. Clique para expandir assistentes e modelos .
    8. Clique em cartas e clique em para selecionar a lista drop-down Não disponível .
    9. Clique em fax e clique em para selecionar a lista drop-down Não disponível .
    10. Clique em Atualizar agora para continuar o programa de instalação e remover os modelos de Cartas e faxes do seu sistema.
    Observação : se você excluir apenas os modelos que estão listados na Cartas e faxes guia da pasta "C:\Arquivos de Programas\Microsoft Office\Templates\1033\", Microsoft Word ainda "anuncia" esses modelos em Cartas e faxes guia. Se o modelo não existe, e clicar em para selecionar qualquer um dos modelos listados na Cartas e faxes guia, instrui o Word você para instalar o modelo com uma mensagem semelhante à seguinte:
    O recurso que você está tentando usar está em um CD-ROM ou outro disco removível que não está disponível.

    Insira o disco 'Microsoft Office 2000 Premium' e clique em OK.

    Use o recurso de:

    Microsoft Office 2000 Premium
    Para instalar o modelo, insira o Microsoft Word 2000 (ou Microsoft Office 2000) CD-ROM e, em seguida, clique em OK .
  7. como renomear uma guia padrão?

    resposta :
    Não é possível renomear uma guia padrão que aparece quando você clica em novo no menu arquivo . O Microsoft Word internamente cria as tabulações padrão que aparecem.

Referências

Para obter mais informações sobre modelos, clique em Ajuda do Microsoft Word no menu Ajuda , digite modelos no Assistente do Office ou no Assistente de resposta e, em seguida, clique em Pesquisar para exibir os tópicos retornados.

Propriedades

ID do artigo: 210884 - Última revisão: sexta-feira, 22 de novembro de 2002 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbmt kbinfo KB210884 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 210884

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com