Unable to Maximize or Resize Internet Explorer Pop-Up Windows

Article translations Article translations
Article ID: 211068 - View products that this article applies to.
This article was previously published under Q211068
Expand all | Collapse all

SYMPTOMS

You cannot maximize or resize new Internet Explorer windows that are created or opened by a Web site. As a result, you may be unable to view some of the content in the new window (for example, if the new window does not display scroll bars).

CAUSE

This behavior can occur if the Web site uses the open method (window.open) in the Hypertext Markup Language (HTML) of the Web page with the resizable=no feature. Earlier versions of Internet Explorer ignored the resizable=no feature and allowed you to resize the new window. This problem has been corrected in Internet Explorer 5.5 and later.

RESOLUTION

To work around this behavior, follow the steps in this section.

NOTE: Some Web sites may include additional HTML code that prevents this workaround from opening the new window content.
  1. Right-click in the new window, click Create Shortcut, and then click OK.
  2. Close the new window.
  3. Open the shortcut on your desktop that you created in step one.
This procedure may open the contents of the opened window in a typical browser window that you can scroll, maximize, and resize.

If you are still having problems reading the contents of the newly opened window, contact the administrator of the Web site.

MORE INFORMATION

For more information about the open method, please see the following Microsoft Web site:
http://msdn2.microsoft.com/en-us/library/ms536651.aspx

Properties

Article ID: 211068 - Last Review: August 27, 2007 - Revision: 3.4
APPLIES TO
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 6.0, when used with:
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Keywords: 
kbprb kbui KB211068

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com