Dell and IBM Notebook Computers May Not Suspend

Article ID: 211205 - View products that this article applies to.
This article was previously published under Q211205
Expand all | Collapse all

SYMPTOMS

A Dell or IBM notebook computer may hang (stop responding) when it tries to use Standby mode.

CAUSE

This behavior can occur if the COM port is open (by a modem, debugging, or so on) when the computer tries to use Standby mode.

RESOLUTION

To work around this issue, make sure the COM port is not active when the computer goes to Standby mode.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Properties

Article ID: 211205 - Last Review: February 20, 2007 - Revision: 3.2
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbenv kbhardware kbnofix kbprb KB211205

Give Feedback