Select the product you need help with
Dell and IBM Notebook Computers May Not SuspendArticle ID: 211205 - View products that this article applies to. This article was previously published under Q211205 SYMPTOMS
A Dell or IBM notebook computer may hang (stop responding) when it tries
to use Standby mode.
CAUSE
This behavior can occur if the COM port is open (by a modem, debugging, or so on) when the computer tries to use Standby mode.
RESOLUTION
To work around this issue, make sure the COM port is not active when the computer goes to Standby mode.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. Properties |


Back to the top








