WD2000: Počáteční dokument Word v textovém editoru zobrazí Odstraněná Text

Překlady článku Překlady článku
ID článku: 211209 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Pokud otevřete dokument Word pro Windows v textovém editoru, jako je například Poznámkový blok Windows, může soubor obsahovat text, který byl dříve odstraněn.

Příčina

Při uložení dokumentu s vybranou možností Povolit rychlé ukládání Word zaznamenává změny v dokumentu a připojí na konec souboru. To znamená dokument stále obsahuje odstraněný text, i když na obrazovce nezobrazí. Word odebere odstraněn text z dokumentu pouze při provedení úplné uložení. (Zobrazit možnost Povolit rychlé ukládání, klepněte v nabídce Nástroje na příkaz Možnosti a na kartu Uložit.)

Jak potíže obejít

Použijte jednu z následujících metod: Pokud chcete dokument obsahovat odstranili text.

Metoda 1: Zapnutí vypnuto Povolit rychlé ukládání

Zabránit dokumentu z obsahující odstraněný text, že někdo mohl zobrazení textového editoru, vypněte možnost Povolit rychlé ukládání a provést úplné uložení. Postupujte takto:

  1. V nabídce Nástroje klepněte na tlačítko Možnosti a na kartu Uložit.
  2. Klepnutím zrušte zaškrtnutí políčka Povolit rychlé ukládání.
  3. Uložte dokument.
Když toto provedete, zahrnuje všechny změny do dokumentu Word a odebere odstraněný text.

Metoda 2: Kopírovat a vložit do nového dokumentu

Tato metoda umožňuje pokračovat v používání funkce Rychlé uložit. Chcete-li použít tuto metodu, postupujte takto:

  1. Po dokončení všech revizí vyberte celý dokument a v nabídce Úpravy klepněte na tlačítko Kopírovat.
  2. Spustit nový dokument. V nabídce Úpravy klepněte na tlačítko Vložit do nového dokumentu zkopírovat původní dokument.
Nový dokument bude volného předchozí úpravy změny (odstraněný text).

Další informace

Word vždy provede úplné uložení při je vypnuta možnost Povolit rychlé ukládání. Navíc i s možnosti Povolit rychlé ukládání zapnuta, Word pravidelně provádí úplné uložení dokumentu.

Možnost Povolit rychlé ukládání poskytuje větší rychlost operační při práci v aplikaci Word. Vyžaduje méně času připojit změny (rychlé uložení) než chcete začlenit je v dokumentu (úplná uložit).

Vlastnosti

ID článku: 211209 - Poslední aktualizace: 6. prosince 2000 - Revize: 1.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 2000 Standard Edition
Klíčová slova: 
kbmt kbprb KB211209 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:211209

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com