Informasi umum tentang header dan footer di Word

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 211432 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

Pada Halaman ini

Ringkasan

Artikel ini membahas apa header dan footer adalah, bagaimana mereka mempengaruhi pengaturan margin, bagaimana posisi mereka, bagaimana membuat mereka, dan ada jenis berbeda header dan footer.

Informasi lebih lanjut

Apakah header dan footer?

Header atau footer adalah teks atau grafis yang biasanya dicetak di bagian atas atau bawah dari setiap halaman dalam kumpulan dokumen. Header dicetak dalam margin atas; footer dicetak di bawah margin.

Header dan footer dapat yang sederhana seperti judul kumpulan dokumen dan sejumlah halaman, tetapi Anda dapat membuat header dan footer yang berisi grafis, beberapa paragraf, dan bidang. Anda dapat menentukan berbeda header atau footer untuk aneh dan bahkan halaman atau menggunakan berbeda header atau footer untuk halaman pertama bagian atau kumpulan dokumen. Jika Anda membagi kumpulan dokumen ke dalam bagian, Anda dapat menggunakan berbeda header dan footer di setiap bagian. Sebagai contoh, Anda mungkin ingin header untuk setiap bagian untuk mencerminkan judul bagian itu.

Cara menambahkan atau menghapus header dan footer

Untuk membuat header atau footer, ikuti langkah berikut:
  1. Pada Lihat menu, klik Header dan Footer. Word akan menampilkan toolbar Header dan Footer dan switch untuk tata letak versi cetak.
  2. Untuk beralih antara header dan footer, klik Beralih antara Header dan Footer tombol tekan pada toolbar Header dan Footer .
garis jatuh putus-putus bebas-Percetakan membungkus daerah header dan footer. Teks dan grafis dalam kumpulan dokumen yang terlihat, tetapi redup. Untuk menampilkan atau menyembunyikan teks kumpulan dokumen, klik tombol tekan Tampilkan/Sembunyikan kumpulan dokumen teks di Header dan Footer toolbar.

Anda dapat mengetik dan pemformatan teks di daerah header atau footer yang sama seperti yang Anda lakukan dalam kumpulan dokumen utama. Setelah Anda membuat header atau footer, klik tutup di toolbar Header dan Footer untuk kembali ke bagian utama dari kumpulan dokumen. Dalam tampilan tata letak cetak (pada Lihat menu, klik Cetak tata letak), header dan footer terlihat tetapi muncul redup.

Untuk mengedit yang sudah ada header atau footer, klik Header dan Footer pada Lihat menu, atau, dalam pandangan cetak layout, klik ganda redup header atau footer untuk beralih cepat ke header atau footer.

Untuk menghapus header atau footer, ikuti langkah berikut:
  1. Posisi penyisipan titik di suatu tempat di daerah utama teks kumpulan dokumen.
  2. Pada Lihat menu, klik Header dan Footer.
  3. Pilih informasi header atau footer yang ingin Anda hapus, dan kemudian tekan Hapus atau BACKSPACE pada keyboard.
  4. Untuk kembali ke kumpulan dokumen, klik tutup di toolbar Header dan Footer , atau klik ganda di daerah utama teks kumpulan dokumen.

Bagaimana header dan footer mempengaruhi Margin pengaturan

Kata mencetak header dan footer di atas dan bawah margin. Jika header atau footer terlalu besar untuk masuk di margin, kata menyesuaikan margin atas dan bawah untuk mengakomodasi header atau footer. Yaitu jika header atau footer menjadi terlalu besar secara vertikal untuk cocok di margin, itu mulai memperluas ke bawah (untuk header) dan ke atas (untuk footer), mengurangi jumlah teks yang dapat ditampilkan dalam tubuh kumpulan dokumen.

Untuk mencegah kata bergerak utama kumpulan dokumen teks (ke bawah atau ke atas) ketika header atau footer mendapat terlalu besar untuk masuk dalam margin, ikuti langkah berikut:
  1. Pada berkas menu, klik penyetelan halaman.
  2. Klik tab margin .
  3. Mengetik tanda hubung (-) sebelum pengaturan margin atas atau bawah .
Catatan: jika header atau footer terlalu besar, itu mungkin menimpa (menempatkan) teks kumpulan dokumen utama.

Bagaimana posisi header dan footer

Anda mungkin ingin mengubah posisi header dan footer. Anda dapat mengubah posisi horizontal dengan melakukan hal berikut:
  • Berpusat header atau footer antara margin kiri dan kanan-atas.
  • Menyelaraskan dengan margin kiri atau kanan-atas.
  • Menjalankan teks header atau footer ke margin kiri atau kanan-atas.
Daerah header dan footer memiliki dua preset tab berhenti: berpusat antara default kiri dan kanan-atas margin (3 inci), dan kanan-atas blok di margin kanan-atas default (6 inci). Halte tab ini membuatnya mudah untuk pusat judul bab atau tempat nomor halaman flush dengan margin kanan-atas. Jika Anda mengubah margin kumpulan dokumen, Anda mungkin ingin menyesuaikan berhenti tab ini.

Untuk menyesuaikan posisi horizontal informasi dalam header atau footer, ikuti langkah berikut:
  1. Pada Lihat menu, klik Header dan Footer.
  2. Pada Header dan Footer toolbar, klik tombol tekan Tampilkan berikutnya dan Menunjukkan sebelumnya untuk menemukan header atau footer yang Anda ingin menyesuaikan.
  3. Posisi header atau footer, lakukan satu atau beberapa tindakan berikut:
    • Untuk membuat kiri-blok teks di header atau footer, ketik teks. Posisi awal untuk titik yang masih tersisa selaras dengan margin kiri kumpulan dokumen.
    • Untuk menciptakan pusat-blok teks di header atau footer, tekan tombol tekan TAB sekali untuk memajukan titik sisip ke tab pusat-blok, dan ketik teks. Teks yang Anda masukkan akan berpusat pada tab.
    • Untuk membuat benar-blok teks di header atau footer, tekan tombol tekan TAB sekali lagi untuk memajukan titik sisip ke tab rata kanan-atas, dan ketik teks.
    • Untuk membuat header atau footer yang berjalan ke dalam margin kiri atau kanan-atas, Anda dapat mengatur takuk negatif sebagai berikut:
    1. Format menu, klik ayat.
    2. Klik tab indentasi dan spasi .
    3. Ketik angka negatif untuk indentasi kiri dan/atau tepat. Misalnya, jika Anda ingin kiri-blok teks dalam header untuk memulai 0.5 inci ke margin kiri, jenis -.5 untuk indentasi kiri. Negatif meninggalkan indentasi bergerak teks ke margin kiri, sedangkan indentasi benar negatif bergerak teks ke kanan-atas, ke margin kanan-atas.
  4. Untuk membuat penyesuaian tambahan untuk penyelarasan, gunakan tombol tekan keselarasan di toolbar pemformatan , mengatur tab yang berbeda berhenti pada penggaris, atau drag indentasi penanda pada penggaris.
Anda dapat mengubah posisi vertikal dengan menyesuaikan header atau footer mulai jarak dari tepi atas atau bawah halaman. Anda juga dapat menyesuaikan jumlah ruang antara header atau footer dan teks dalam kumpulan dokumen utama. Untuk melakukan penyesuaian ini, ikuti langkah berikut:
  1. Posisi titik sisip di area tertentu dalam kumpulan dokumen yang berisi header atau footer yang Anda ingin menyesuaikan.
  2. Pada berkas menu, klik penyetelan halaman dan kemudian klik tab margin .
    • Untuk mengubah jarak dari tepi halaman header atau footer, mengubah pengaturan Dari tepi . Pengaturan default 0,5 inci. Meningkatkan pengaturan bergerak seluruh header atau footer lebih dekat ke pusat kumpulan dokumen. Penurunan pengaturan bergerak seluruh header atau footer lebih dekat ke tepi halaman.
    • Untuk mengubah jarak antara teks kumpulan dokumen dan header atau footer, mengubah pengaturan margin atas dan bawah . Meningkatkan margin atas bergerak kumpulan dokumen teks lebih jauh ke bawah pada halaman, sementara meninggalkan header di lokasi yang sama. Penurunan atas margin keatas teks dari kumpulan dokumen lebih jauh pada halaman, sementara meninggalkan header di lokasi yang sama. Hal yang sama berlaku untuk margin bawah dan footer.
  3. Untuk kembali ke kumpulan dokumen, klik OK.

Berbagai jenis header dan footer

Pertama halaman header dan footer:

Untuk membuat berbeda header atau footer untuk halaman pertama dari kumpulan dokumen atau bagian, ikuti langkah berikut:
  1. Posisi titik sisip pada halaman pertama dari kumpulan dokumen atau bagian, dan kemudian klik Header dan Footer pada Lihat menu.
  2. Di Header dan Footer toolbar, klik tombol tekan penyetelan halaman .
  3. Klik Layout tab.
  4. Header dan footer, pilih Berbeda halaman pertama Periksa kotak, dan kemudian klik OK.
  5. Jika perlu, klik tombol tekan Tampilkan berikutnya atau Sebelumnya Tampilkan untuk pindah ke pertama halaman header atau footer halaman pertama dalam kumpulan dokumen atau bagian. Kata-kata "Pertama halaman Header" atau "Pertama halaman Footer" muncul di kiri atas dari kotak bertitik Header atau Footer.
  6. Buat header atau footer yang Anda inginkan muncul di halaman pertama. Jika Anda tidak ingin header atau footer muncul di halaman pertama, meninggalkan daerah header atau footer kosong.
  7. Klik tombol tekan yang Menunjukkan berikutnya untuk pindah ke (bebas-pertama halaman) header atau footer di kumpulan dokumen atau bagian. Kata "Header" atau "Footer" muncul di kiri atas dari kotak bertitik Header atau Footer.
  8. Membuat header atau footer yang akan ditampilkan di seluruh kumpulan dokumen atau bagian. Jika Anda tidak ingin header atau footer untuk muncul di seluruh kumpulan dokumen atau bagian, meninggalkan daerah header atau footer kosong.
  9. Untuk kembali ke kumpulan dokumen, klik tutup di toolbar Header dan Footer .

Aneh dan bahkan header dan footer:

Untuk membuat berbeda header dan footer di aneh dan bahkan halaman, ikuti langkah berikut:
  1. Pada Lihat menu, klik Header dan Footer.
  2. Di Header dan Footer toolbar, klik tombol tekan penyetelan halaman .
  3. Klik Layout tab.
  4. Header dan footer, pilih Berbeda aneh dan bahkan Periksa kotak, dan klik OK. Kata berlaku pilihan untuk seluruh kumpulan dokumen.
  5. Jika perlu, klik tombol tekan Tampilkan berikutnya atau Sebelumnya Tampilkan untuk pindah ke bahkan halaman header atau footer. Kata-kata "Bahkan halaman Header" muncul di kiri atas dari kotak bertitik Header atau Footer.
  6. Membuat header atau footer yang akan ditampilkan dalam halaman bahkan kumpulan dokumen atau bagian. Jika Anda tidak ingin header atau footer untuk muncul di halaman bahkan kumpulan dokumen atau bagian, meninggalkan daerah header atau footer kosong.
  7. Klik tombol tekan Tampilkan berikutnya atau Sebelumnya Tampilkan untuk pindah ke aneh header atau footer. Kata-kata "Aneh halaman Header" akan muncul di kiri atas dari kotak bertitik Header atau Footer.
  8. Membuat header atau footer yang akan ditampilkan dalam halaman aneh kumpulan dokumen atau bagian. Jika Anda tidak ingin header atau footer untuk muncul di halaman aneh kumpulan dokumen atau bagian, meninggalkan daerah header atau footer kosong.
  9. Untuk kembali ke kumpulan dokumen, klik tutup di toolbar Header dan Footer .
Untuk informasi lebih lanjut tentang menciptakan berbeda header dan footer, klik Microsoft Word bantuan pada bantuan menu, jenis Bagaimana cara mengatur berbeda header dan footer di kantor asisten atau jawaban Wizard, dan kemudian klik Cari untuk melihat topik kembali.

Cara membuat berbeda header dan footer untuk bagian kumpulan dokumen

Ketika Anda membagi kumpulan dokumen ke dalam bagian, menggunakan Word header dan footer di bagian pertama sebagai default untuk setiap bagian berikutnya. Semua header dalam kumpulan dokumen dan semua footer dalam kumpulan dokumen awalnya terhubung sehingga isi identik. Jika Anda mengubah header di bagian ketiga kumpulan dokumen, misalnya, kata perubahan semua header di seluruh kumpulan dokumen untuk mencocokkan. Ketika header dan footer di bagian yang berisi titik sisip terhubung ke bagian sebelumnya, sama seperti sebelumnya tombol tekan pada toolbar Header dan Footer yang dipilih, dan kata-kata "Sama seperti sebelumnya" muncul di bagian kanan-atas atas kotak bertitik Header atau Footer.

Jika Anda ingin membuat berbeda header atau footer di bagian satu, Anda harus memutus sambungan dengan header atau footer sebelumnya dengan mengklik tombol tekan sama seperti sebelumnya di toolbar Header dan Footer . Kemudian menggunakan Word header atau footer yang Anda buat di bagian saat ini untuk semua bagian berikutnya. Jika Anda memutuskan bahwa Anda ingin membangun kembali hubungan antara header atau footer di bagian saat ini dan sebelumnya header atau footer, klik tombol tekan sama seperti sebelumnya lagi. Kata menggantikan informasi yang terkandung dalam saat ini header atau footer dengan informasi di sebelumnya header atau footer.

Header dan footer dari satu bagian secara otomatis terhubung ke header dan footer dari bagian sebelumnya sampai Anda mengklik sama seperti sebelumnya pada toolbar Header dan Footer untuk menonaktifkan pengaturan. Misalnya, header terhubung ke hanya jenis header yang disebut Header; mereka tidak terhubung ke jenis header yang disebut pertama hulu halaman. Pertama Page Header terhubung hanya untuk hulu halaman pertama.

Berikut ini adalah jenis hubungan antara header dan footer dalam dokumen:
  • Header terhubung ke header.
  • Footer terhubung ke footer.
  • Pertama judul halaman yang terhubung ke hulu halaman pertama.
  • Pertama footer halaman yang terhubung ke pertama suku halaman.
  • Aneh header terhubung ke header aneh.
  • Aneh footer terhubung ke footer aneh.
  • Bahkan header terhubung bahkan header.
  • Bahkan footer terhubung bahkan footer.
Untuk membuat berbeda header atau footer untuk setiap bagian dalam sebuah kumpulan dokumen, ikuti langkah berikut:
  1. Posisi titik sisip di header bagian atau footer yang Anda ingin mengubah (putuskan dari sebelumnya header atau footer).
  2. Pada Lihat menu, klik Header dan Footer.
  3. Klik sama seperti sebelumnya pada toolbar Header dan Footer untuk memutuskan sambungan header dan footer di bagian saat ini dari bagian sebelumnya. Kata-kata "Sama seperti sebelumnya" akan hilang di sudut kanan-atas atas kotak Header atau Footer.
  4. Membuat header dan footer yang Anda inginkan untuk bagian yang sekarang.

    Catatan: kata juga memasukkan header dan footer dalam semua bagian berikut satu saat ini. Untuk membuat berbeda header atau footer di bagian berikut, ulangi langkah 3 dan 4 di setiap bagian.
  5. Untuk kembali ke kumpulan dokumen, klik tutup di toolbar Header dan Footer .
Untuk menyambung kembali header atau footer dengan sebelumnya header atau footer, ikuti langkah berikut:
  1. Posisi titik sisip di header bagian atau footer yang Anda ingin menyambung ke header atau footer sebelumnya.
  2. Pada Lihat menu, klik Header dan Footer.
  3. Pada Header dan Footer toolbar, klik sama seperti sebelumnya.

    Catatan: ketika kata meminta Anda untuk mengkonfirmasi bahwa Anda ingin menghapus saat ini header atau footer dan menyambung ke header atau footer sebelumnya, klik ya. Sebelumnya header atau footer diulang di bagian saat ini.
  4. Untuk kembali ke kumpulan dokumen, klik tutup di toolbar Header dan Footer .
Untuk informasi lebih lanjut tentang header dan footer, klik Microsoft Word bantuan pada bantuan menu, jenis header (atau footer) di kantor asisten atau jawaban Wizard, dan kemudian klik Cari untuk melihat topik.

Referensi

Untuk informasi tambahan tentang header dan footer, klik nomor artikel di bawah ini untuk melihat artikel di dalam Pangkalan Pengetahuan Microsoft:
189175 WD2000: Salah SectionPages atau bidang NumPages ketika dicetak

207772 WD2000: Bagaimana membuat Template dengan halaman pertama yang berbeda atau aneh yang berbeda dan bahkan header dan footer
Catatan Ini merupakan artikel "FAST PUBLISH" dibuat langsung dari organisasi pendukung Microsoft. Informasi yang termuat di dalamnya disediakan apa adanya sebagai respons atas masalah yang muncul. Sebagai akibat dari pembuatan informasi yang cepat ini, mungkin terdapat kesalahan ketik dan dapat direvisi setiap saat tanpa pemberitahuan. Lihat Syarat Penggunaan untuk pertimbangan lainnya.

Properti

ID Artikel: 211432 - Kajian Terakhir: 21 Maret 2013 - Revisi: 4.0
Berlaku bagi:
  • Microsoft Word 2000
  • Microsoft Word 2002
Kata kunci: 
kbinfo kblayout kbmt KB211432 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini: 211432

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com