Article ID: 211526 - Last Review: September 7, 2001 - Revision: 1.1 WD2000: Cannot Print After Canceling Using HPDJ820CXi DriverThis article was previously published under Q211526 On This PageSYMPTOMS
When you cancel printing to a Hewlett-Packard (HP) DeskJet 820CXi printer
in Microsoft Word, and then try to print again, you may experience the following symptoms:
Case 1Word flashes the Printing dialog box.Case 2You may receive the following error message when you try to print after canceling printing a second time
Printer Driver Busy Another software application is using the printer. Cancel printing and wait until the other software program has finished. Try printing again.
Windows cannot print due to a problem with the current printer setup.
Try one or more of the following:
* Check the printer by printing a test page from Windows. * Make sure the printer is turned on and online. * Reinstall the printer driver. Case 3If you continue to try to print, and the HP Deskjet 820 is set as default, you may receive the following error message:
Invalid Page Fault in module unknown at 014f:30080f6c
CAUSE
These problems have been reported to occur when the following conditions
are true:
RESOLUTION
To work around this problem, use any of the following methods.
Method 1: Change PrintersIn Word, change the printer to a different installed printer, change back to the HP DeskJet 820CXi printer, and then try printing again.Method 2: Turn on Background Printing
Method 3: Restart WindowsSave your document and quit Word. Also quit any other programs you may have open. Then, quit and restart Windows. Start Word, open your document, and try printing to the HP DeskJet 820CXi again.STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
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