Word 2000: Problemen met beschadigde documenten oplossen

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 211634 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Samenvatting

Beschadigde documentbestanden kunnen tot onverwacht gedrag van een programma leiden. Dat wordt veroorzaakt door het feit dat program probeert te beslissen wat er moet gebeuren met de onjuiste informatie in het bestand.

De beste manier om beschadigde documenten te voorkomen, is reservekopieën van uw documenten te bewaren. Als u geen reservekopie van uw document hebt, vindt u in dit artikel enkele procedures waarmee u een beschadigd document van Microsoft Word voor Windows kunt herkennen en mogelijk kunt herstellen.

Meer informatie

In dit artikel komen de volgende onderwerpen aan bod:

Een beschadigd document herkennen

Beschadigde documenten vertonen vaak gedrag dat niet strookt met het ontwerp van het programma (bijvoorbeeld oneindig opnieuw pagineren, onjuiste documentindeling en -opmaak, onleesbare tekens op het scherm, foutberichten, het systeem reageert niet meer of loopt vast wanneer u het bestand laadt of weergeeft, of ander vreemd gedrag dat niet kan worden toegeschreven aan de normale werking van het programma). Soms wordt dit gedrag veroorzaakt door andere factoren dan een beschadigd document. Voer de volgende stappen uit om andere factoren uit te sluiten:
  • Controleer of dezelfde problemen optreden met andere documenten.
  • Controleer of dezelfde problemen optreden in andere programma's.
  • Open het document op een andere computer en kijk of het probleem zich daar ook voordoet.
  • Wijzig de gekoppelde sjabloon in de algemene sjabloon (Normal.dot). Als de gekoppelde sjabloon Normal.dot is, sluit u Word af en geeft u Normal.dot een andere naam. Start Word en controleer of het probleem is verholpen.

    Voer de volgende stappen uit om de gekoppelde sjabloon te wijzigen in de algemene sjabloon:

    1. Open het document dat problemen geeft.
    2. Klik in het menu Extra op Sjablonen en invoegtoepassingen.
    3. Als in het vak Documentsjabloon een andere sjabloon dan Normal wordt weergegeven, klikt u op Koppelen.
    4. Selecteer in de map Sjablonen de sjabloon Normal (Normal.dot) en klik op Openen.
    5. Klik op OK om het dialoogvenster Sjablonen en invoegtoepassingen te sluiten.
  • Start Word met de standaardinstellingen. U kunt Word met de schakeloptie /a starten om te voorkomen dat er invoegtoepassingen worden geladen of dat de bestaande sjabloon Normal.dot wordt gebruikt. Nadat u Word met de schakeloptie /a hebt gestart, controleert u of het probleem is verholpen.
    Voor meer informatie over het gebruik van de schakeloptie /a klikt u op een van de volgende artikelnummers in de Microsoft Knowledge Base:
    210565 WD2000: Word Startup (Command-Line) Switches and Their Purpose
    244843 WD2000: What Does the Word Startup Switch "/a" Really Do?
  • Gebruik een ander printerstuurprogramma en controleer of het probleem is verholpen. Als het probleem ook met een ander printerstuurprogramma blijft bestaan, moet u het bestaande printerstuurprogramma wellicht volledig verwijderen en opnieuw installeren.

    -of-

    Vervang het bestaande printerstuurprogramma op de volgende manier:
    1. Klik op Start, wijs Instellingen aan en klik op Printers.

      OPMERKING: als u met Microsoft Windows XP werkt, klikt u op Start en vervolgens op Printers en faxapparaten.
    2. Klik met de rechtermuisknop op de printer die u wilt verwijderen en klik op Verwijderen.
    3. Als u wordt gevraagd of alle bestanden moeten worden verwijderd die betrekking hebben op de printer, klikt u op Ja.
    4. Voer een van de volgende bewerkingen uit:
      • In Microsoft Windows 95, Microsoft Windows 98, Microsoft Windows Millennium Edition (ME), Microsoft Windows NT 4.0 of Microsoft Windows 2000 dubbelklikt u op het pictogram Printer toevoegen en volgt u de instructies in de wizard Printer toevoegen om het printerstuurprogramma opnieuw te installeren.

        -of-
      • In Windows XP klikt u op Een printer toevoegen onder Printertaken en volgt u de instructies in de wizard Printer toevoegen om het printerstuurprogramma opnieuw te installeren.
    Als u meer informatie wilt over het oplossen van afdrukproblemen in Microsoft Windows, klikt u op de volgende artikelnummers in de Microsoft Knowledge Base:
    128345 Afdrukproblemen oplossen in Windows 95/98
    93503 Isolating General Printing Problems
    163551 Problemen met afdrukken in Windows oplossen
    132460 Troubleshooting Windows NT Print Server Alteration of Print Jobs
  • Wijzig andere systeemonderdelen (zoals videostuurprogramma's of lettertypen) en schakel programma's van andere fabrikanten uit (TSR-programma's [Terminate-and-Stay-Resident], programma's voor lettertypebeheer, schermbeveiligingen en systeemprogramma's) en controleer of het probleem is opgelost.
    Voor meer informatie over het uitschakelen van programma's die samen met Windows worden gestart, klikt u op de volgende artikelnummers in de Microsoft Knowledge Base:
    192926 Problemen in Windows 98 oplossen door het systeem schoon op te starten
    180902 Een Windows 98-computer opstarten in Veilige modus
    156126 Troubleshooting Windows 95 Using Safe Mode
    200116 OFF2000: Troubleshooting Office Programs Under Windows NT 4.0
    155681 Troubleshooting Display Problems in Windows NT 4.0
Als het probleem slechts met één document of een kleine groep gelijksoortige documenten optreedt nadat u deze stappen hebt uitgevoerd, zijn de documenten waarschijnlijk beschadigd.



Wat u kunt proberen als u het document kunt openen, maar er onverwachte resultaten optreden

Methode 1: Sla het document op met een andere bestandsindeling en converteer het terug naar Word

Dit is de eenvoudigste en meest volledige herstelmethode voor documenten. Probeer dit altijd als eerste. Sla het document op met een andere bestandsindeling. We raden u aan het document eerst op te slaan als RTF-bestand (*.rtf) of Webpagina (*.htm; *.html), omdat bij deze indelingen de opmaak van het Word-document behouden blijft.

Nadat u het bestand met een andere indeling hebt opgeslagen, sluit u het document, opent u het opnieuw in Word en slaat u het op als Word-document (*.doc). Als het probleem nu is opgelost, is de beschadiging verwijderd tijdens de conversie. Als het probleem blijft bestaan, probeert u het met een andere bestandsindeling.

Microsoft raadt u het bestand op te slaan met de volgende bestandsindelingen, in aflopende volgorde:
RTF-bestand (*.rtf)
Webpagina (*.htm; *.html)
Een andere tekstverwerkingsindeling
Tekstbestand (*.txt)
BELANGRIJKE OPMERKING: als u bestanden opslaat met de indeling Tekstbestand, is het probleem vaak opgelost, maar gaan wel alle opmaak, afbeeldingen en macrocode verloren. Gebruik deze methode daarom alleen als het probleem niet kan worden opgelost met andere bestandsindelingen.

Voor meer informatie over macrocode die verloren is gegaan door het opslaan met een andere bestandsindeling, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
212387 Word 2000: VBA-code gaat verloren bij conversie naar een andere bestandsindeling

Methode 2: Kopieer alles behalve de laatste alineamarkering naar een nieuw document

In Word voor Windows is verschillende opmaak gekoppeld aan de laatste alineamarkering, met name sectieopmaak en opmaakprofielen. Als u alles behalve de laatste alineamarkering naar een nieuw document kopieert, kan het zijn dat de beschadiging achterblijft in het originele document. Pas in het nieuwe document de sectieopmaak of opmaakprofielen opnieuw toe.

OPMERKING: u kunt alles behalve de laatste alineamarkering selecteren door eerst op CTRL+END te drukken en vervolgens op CTRL+SHIFT+HOME. Als het document sectie-einden bevat, kopieert u alleen de tekst tussen de sectie-einden (u moet de sectie-einden niet kopiëren en plakken, omdat de beschadiging hierdoor naar het nieuwe document kan worden overgebracht).

Microsoft raadt u aan met het document te werken in de normale weergave van Word wanneer u tussen documenten kopieert en plakt, om te voorkomen dat de sectie-einden worden gekopieerd. Als u wilt overschakelen naar de normale weergave, klikt u op Normaal in het menu Beeld.

Methode 3: Kopieer de onbeschadigde delen van het document naar een nieuw document

Soms kunt u bepalen welk deel van het document is beschadigd. In dat geval kopieert u alles behalve het beschadigde gedeelte naar een nieuw bestand en maakt u het beschadigde gedeelte opnieuw.

OPMERKING: als het document sectie-einden bevat, kopieert u alleen de tekst tussen de sectie-einden (u moet de sectie-einden niet kopiëren en plakken, omdat de beschadiging hierdoor naar het nieuwe document kan worden overgebracht).

Microsoft raadt u aan met het document te werken in de normale weergave van Word wanneer u tussen documenten kopieert en plakt, om te voorkomen dat de sectie-einden worden gekopieerd. Als u wilt overschakelen naar de normale weergave, klikt u op Normaal in het menu Beeld.



Wat u kunt proberen als u het document niet kunt openen

U kunt diverse technieken gebruiken om een document dat niet kan worden geopend, toch te openen. Welke methode u gebruikt, is afhankelijk van de aard en de ernst van de schade in het document en het vertoonde gedrag. Hoewel veel van deze methoden vaak succes hebben, kan niet elk beschadigd document worden hersteld.

Methode 1: Open het beschadigde Word-document in de conceptmodus zonder koppelingen bij te werken

Soms kunt u een document in de conceptmodus openen zonder koppelingen bij te werken, wanneer het anders niet kan worden geopend. Hiertoe gaat u als volgt te werk:
  1. Klik in het menu Beeld op Normaal.
  2. Klik op Opties in het menu Extra.
  3. Schakel op het tabblad Weergave de selectievakjes Conceptlettertype en Tijdelijke aanduidingen voor figuren in.
  4. Schakel op het tabblad Algemeen het selectievakje Automatische koppelingen bijwerken bij openen uit en klik op OK.
Als u het document nu kunt openen, is het bestand mogelijk te herstellen of te repareren door het uitvoeren van de stappen in de sectie ' Wat u kunt proberen als u het document kunt openen, maar er onverwachte resultaten optreden' in dit artikel.

Methode 2: Voeg het document als een bestand in een nieuw document in

De laatste alineamarkering in een Word-document bevat informatie over het document. Als het document is beschadigd, kunt u wellicht de tekst van het document ophalen als u deze laatste alineamarkering weglaat.

Voer de volgende stappen uit om een document te openen, maar de laatste alineamarkering van het document achter te laten:
  1. Klik in het menu Bestand op Nieuw.
  2. Klik op het tabblad Algemeen op Leeg document en klik op OK.
  3. Klik in het menu Invoegen op Bestand.
  4. Zoek en selecteer het beschadigde document in het dialoogvenster Bestand invoegen en klik op Invoegen.
OPMERKING: het kan zijn dat u de laatste sectie van het document opnieuw moet opmaken.

Methode 3: Open het bestand door er een koppeling naar te maken

Als methode 2 'Voeg het document als een bestand in een nieuw document in' niet werkt, probeert u deze methode.

Op deze manier kunt u het bestand mogelijk openen als een deel van de bestands-header of de laatste alineamarkering zich in het beschadigde gebied van het document bevindt.

Voer de volgende stappen uit om een koppeling naar een onbeschadigd bestand te maken en laat de koppeling vervolgens verwijzen naar het beschadigde bestand:
  1. Klik in het menu Bestand op Nieuw.
  2. Klik op het tabblad Algemeen op Leeg document en klik op OK.
  3. Typ Dit is een test in het nieuwe document en sla het document op.
  4. Selecteer de tekst en klik op Kopiëren in het menu Bewerken.
  5. Klik in het menu Bestand op Nieuw.
  6. Klik op het tabblad Algemeen op Leeg document en klik op OK.
  7. Klik in dit nieuwe document op Plakken speciaal in het menu Bewerken.
  8. Selecteer Opgemaakte tekst, selecteer Koppeling plakken en klik op OK.
  9. Klik in het menu Bewerken op Koppelingen.
  10. Selecteer in het dialoogvenster Koppelingen de bestandsnaam van het gekoppelde document en klik op Bron wijzigen.
  11. Selecteer in het dialoogvenster Bron wijzigen het document dat u niet kunt openen en klik op Openen.
  12. Klik op OK om het dialoogvenster Koppelingen te sluiten.

    OPMERKING: de informatie uit het beschadigde document wordt nu weergegeven (mits er gegevens of tekst konden worden hersteld).
  13. Klik in het menu Bewerken op Koppelingen.
  14. Klik in het dialoogvenster Koppelingen op Koppeling verbreken. Klik op Ja wanneer het volgende bericht wordt weergegeven:

    Weet u zeker dat u de geselecteerde koppelingen wilt verbreken?
U kunt het document nu opnieuw opmaken en opslaan.

Methode 4: Gebruik het conversieprogramma Tekst uit een bestand herstellen

Met het conversieprogramma Tekst uit een bestand herstellen kunt u de tekst ophalen uit een willekeurig bestand. Het bestand hoeft geen Word-bestand te zijn. Dit conversieprogramma heeft echter wel een aantal beperkingen. De documentopmaak gaat verloren, samen met alles in het document wat geen tekst is, zoals afbeeldingen, velden, tekenobjecten, enzovoort. Kop- en voetteksten, voetnoten, eindnoten en tekst uit velden worden omgezet in niet-opgemaakte tekst.

Nadat het document is hersteld met het conversieprogramma Tekst uit een bestand herstellen bevat het echter ook binaire gegevens die niet konden worden geconverteerd, voornamelijk boven en onder in het document. U moet deze binaire gegevens verwijderen voordat u het bestand opnieuw opmaakt en opslaat als een Word-document.

Voor meer informatie over het conversieprogramma Tekst uit een bestand herstellen klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
212274 WD2000: How to Recover Text from Any File

Methode 5: Open het bestand in WordPad

Wanneer u een beschadigd document niet kunt openen in Word voor Windows (gewoonlijk omdat de bestands-header is beschadigd), kunt u de bestands-header verwijderen en het bestand als tekstbestand openen. Wanneer u de header-informatie weglaat, gaat alle opmaak verloren. U kunt u de bestands-header op de volgende manier verwijderen.
  1. Start Microsoft WordPad. Klik in Windows op Start, wijs Programma's aan, wijs Bureau-accessoires aan en klik op WordPad.
  2. Klik in het menu Bestand op Openen en open het beschadigde Word-document.

    Het Word-document zou nu moeten worden geopend als tekstbestand. Het is mogelijk dat er binaire (vreemde) tekens aan het begin en het einde van het document worden weergegeven. U kunt deze tekens verwijderen, evenals alle andere tekens die niet in het Word-document horen.
  3. Klik op Opslaan als in het menu Bestand. Typ in het vak Bestandsnaam een nieuwe bestandsnaam met de extensie .doc. Voordat u op OK klikt, noteert u in welke map het bestand wordt opgeslagen, zodat u het gemakkelijk kunt terugvinden als u Word opnieuw start.
  4. Klik op Afsluiten in het menu Bestand.
  5. Start Word opnieuw en open het bestand dat u hebt opgeslagen met WordPad (het bestand heeft de naam die u in stap 3 hebt opgegeven).
  6. Klik in het menu Bestand op Opslaan als en sla het bestand op met de indeling Word-document (*.doc).
U kunt het nieuwe document nu opnieuw opmaken en afbeeldingen, velden en andere opmaak toevoegen.



Microsoft-ondersteuningsopties

Als u het probleem niet kunt oplossen, zijn er diverse ondersteuningsopties die u verder kunnen helpen.

Zelf snel on line antwoorden zoeken

Gebruik de on line ondersteuning van Microsoft om in de Microsoft Knowledge Base en andere technische bronnen snel nauwkeurige antwoorden te vinden. U kunt de site ook aanpassen voor uw zoekopdracht.

Begin uw zoektocht op de volgende Microsoft-website:
http://www.microsoft.com/support/

Microsoft-productondersteuning

Neem contact op met een medewerker van Microsoft-productondersteuning voor hulp bij het oplossen van uw problemen.

Voor meer informatie over hulp bij het oplossen van problemen met Microsoft Windows, klikt u op Help-onderwerpen in het menu Help in Windows Verkenner. Dubbelklik op het tabblad Inhoud om het boek Problemen oplossen te openen. Dubbelklik op het boek Contact opnemen met de technische ondersteuning van Microsoft om de ondersteuningsopties weer te geven.

Voor meer informatie over hulp bij het oplossen van problemen met Microsoft Word, klikt u op Info in het menu Help en vervolgens op Ondersteuning.

Voor meer informatie over de ondersteuningsservices van Microsoft klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
102344 Microsoft Product Support Options Q&A

Microsoft Solution Providers

Microsoft Solution Providers zijn onafhankelijke organisaties die in samenwerking met Microsoft problemen oplossen voor grote en kleine bedrijven in tal van sectoren.

Voor een Microsoft Solution Provider in de V.S. en Canada belt u met het Microsoft Sales Information Center op nummer (800) 426-9400. Buiten de Verenigde Staten neemt u contact op met de dichtstbijzijnde Microsoft-vestiging. Als u wilt weten welke Microsoft-vestiging voor u het gemakkelijkst bereikbaar is, bezoekt u het volgende internetadres:
http://www.microsoft.com/worldwide/default.aspx

Eigenschappen

Artikel ID: 211634 - Laatste beoordeling: woensdag 25 oktober 2006 - Wijziging: 1.1
De informatie in dit artikel is van toepassing op:
  • Microsoft Word 2000 Standard Edition
Trefwoorden: 
kbdta kbfaq kbinfo kbtshoot wd2000 KB211634

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com