WD2000: Guardar automáticamente el trabajo actual (Abrir documento)

Seleccione idioma Seleccione idioma
Id. de artículo: 211762 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

Microsoft Word no tiene funcionalidad integrada que permite realizar automáticamente un completo Guardar del documento actual a intervalos específicos. En su lugar, Word utiliza un archivo de Autorrecuperación independiente para evitar la pérdida de datos.

Este artículo explica por qué es más eficaz que automática guarda completa el método de archivo de Autorrecuperación.

Nota : aunque es posible escribir una macro que guarda el documento a intervalos regulares, esto no se recomienda ni admite.

Más información

Cómo funciona la característica de Autorrecuperación

Cuando el Guardar información de Autorrecuperación cada opción (haga clic en Opciones en el menú Herramientas y haga clic en la ficha Guardar ) está activada, Word crea un archivo de Autorrecuperación temporal que incluye los últimos cambios en el documento. Este archivo se crea o actualiza al final de cada período de tiempo preestablecidos.

Nota : el Guardar información de Autorrecuperación cada opción está activada de forma predeterminada y preestablecido para guardar un archivo de Autorrecuperación cada 10 minutos.

Este archivo de Autorrecuperación se crea para que esté disponible cuando se reinicia Word si el programa deja de responder o si hay un corte de alimentación. Cada vez que se inicia Word, busca estos archivos de Autorrecuperación temporales en el equipo y las abre automáticamente. Cuando Word recupera correctamente un archivo, se muestra el archivo y la barra de título del documento muestra el nombre de archivo del documento como "< nombre de archivo > (recuperado)." Puede guardar el archivo en este momento para conservar el trabajo permanentemente o guárdelo con un nuevo nombre mediante lacomando Guardar como en el menú archivo .
Para obtener más información acerca de Autorrecuperación, haga clic en Ayuda de Microsoft Word en el menú Ayuda , escriba autorecover en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver los temas.

¿Por qué utilizar un archivo de Autorrecuperación en lugar de un guardar completa automática

Cuando realiza un completo Guardar del archivo, no es posible volver a la versión original. Si el documento se guardó automáticamente, en muchos casos datos serían perdido porque guardar completa es irreversible.

En contraste, Autorrecuperación no sobrescribe el archivo original; Esto permite hacer clic fuera de la mayoría de los errores sólo por no guardar los cambios cuando cierre el archivo.

Un archivo de Autorrecuperación se crea o actualiza cada vez que hay cambios que no se han guardado al final del período preestablecido. Debe realizar un completo guardar específicamente en función de progreso que haya realizado en el documento en lugar arbitrariamente intervalos de tiempo regulares.

Nota : otra forma de proteger su trabajo y mantener todos los cambios es utilizar el comando de versiones en el menú archivo .

Para obtener más información acerca de las versiones, haga clic en Ayuda de Microsoft Word en el menú Ayuda , escriba versiones en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver los temas.

Cómo guardar manualmente un archivo

En cualquier momento cuando trabaja con un documento, es posible guardar el archivo mediante pulsaciones de teclas (CTRL+S), haciendo clic en Guardar en la barra de herramientas estándar, o haciendo clic en Guardar en el menú archivo . Todas estas opciones de guardar el archivo y elimine el archivo de Autorrecuperación temporal.

Si olvida guardar su trabajo antes de cerrar el programa de Word, se recordará que no se ha guardado el documento y tiene la oportunidad de guardar o no guardar. Cualquier opción borra el archivo de Autorrecuperación temporal. Hacerlo así, están protegidos en caso de bloqueos, cortes de alimentación y así sucesivamente.

Para obtener más información sobre cómo guardar documentos, haga clic en Ayuda de Microsoft Word en el menú Ayuda , escriba Guardar documentos en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver los temas.

Propiedades

Id. de artículo: 211762 - Última revisión: miércoles, 06 de diciembre de 2000 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Word 2000 Standard Edition
Palabras clave: 
kbmt kbinfo KB211762 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 211762

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com