WD2000: Salvar automaticamente o trabalho atual (Abrir documento)

Traduções deste artigo Traduções deste artigo
ID do artigo: 211762 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Microsoft Word não tem funcionalidades internas que permite que você executar automaticamente um completo salvar o documento atual em intervalos específicos. Em vez disso, o Word usa um arquivo de AutoRecuperação separado para evitar a perda de dados.

Este artigo explica por que o método de arquivo de AutoRecuperação é mais eficiente do que automática salva completa.

Observação : Embora seja possível gravar uma macro que salva o documento em intervalos regulares, isso não é recomendável nem tem suporte.

Mais Informações

Como funciona o recurso de AutoRecuperação

Quando o Salvar informações de AutoRecuperação cada opção (clique em Opções no menu Ferramentas e clique na guia Salvar ) é selecionado, o Word cria um arquivo AutoRecuperação temporário inclui as alterações mais recentes no seu documento. Este arquivo é criado ou atualizado no final de cada período de tempo predefinido.

Observação : O Salvar informações de AutoRecuperação cada opção é ativada por padrão e predefinida para salvar um arquivo de AutoRecuperação a cada 10 minutos.

Esse arquivo de AutoRecuperação é criado para que fique disponível quando o Word é reiniciado se o programa pára de responder ou se houver uma falha de energia. Cada vez que o Word for iniciado, ele procura seu computador para esses arquivos temporários de AutoRecuperação e abrirá automaticamente. Ao Word recupera um arquivo com êxito, o arquivo é exibido e a barra de título documento exibe o nome de arquivo do documento como "< nome do arquivo > (recuperada)." Você pode salvar o arquivo no momento para preservar seu trabalho permanentemente ou salvá-lo com um novo nome usando ocomando Salvar como no menu arquivo .
Para obter mais informações sobre recuperação automática, clique em Ajuda do Microsoft Word no menu Ajuda , digite recuperação automática no Assistente do Office ou no Assistente de resposta e, em seguida, clique em Pesquisar para exibir os tópicos retornados.

Por que usar um arquivo de AutoRecuperação em vez de um salvar total automática

Quando você executa um total de salvamento do arquivo, não é possível para voltar à sua versão original. Se o documento foi salvo automaticamente, em muitos casos dados seriam perdidos porque uma gravação completa é irreversível.

Por outro lado, a AutoRecuperação não substitui o arquivo original; isso permite que você fazer check-out da maioria dos erros apenas por não salvar as alterações quando você fechar o arquivo.

Um arquivo de AutoRecuperação é criado ou atualizado sempre que houver alterações que não foram salvas no final do período de tempo predefinido. Você deve executar uma gravação especificamente com base no andamento feitas no seu documento em vez de arbitrariamente em intervalos de tempo regular completa.

Observação : outra maneira de proteger o seu trabalho e manter todas as suas alterações é usar o comando de versões no menu arquivo .

Para obter mais informações sobre as versões, clique em Ajuda do Microsoft Word no menu Ajuda , digite versões no Assistente do Office ou no Assistente de resposta e, em seguida, clique em Pesquisar para exibir os tópicos retornados.

Como salvar manualmente um arquivo

Em qualquer tempo quando trabalhando com um documento, é possível salvar o arquivo usando pressionamentos de teclas (CTRL+S), clicando em Salvar na barra de ferramentas padrão ou clicando em Salvar no menu arquivo . Todas essas opções de salvar o arquivo e exclua o arquivo de AutoRecuperação temporário.

Se você esquecer salvar seu trabalho antes de fechar o programa Word, são lembrados que seu documento não foi salvo e você terá a oportunidade para salvar ou não salvar. Qualquer opção limpa o arquivo de AutoRecuperação temporário. Fazendo dessa maneira, você está protegido em caso de falhas, falhas de energia e assim por diante.

Para obter mais informações sobre como salvar documentos, clique em Ajuda do Microsoft Word no menu Ajuda , digite Salvar documentos no Assistente do Office ou no Assistente de resposta e, em seguida, clique em Pesquisar para exibir os tópicos retornados.

Propriedades

ID do artigo: 211762 - Última revisão: quarta-feira, 6 de dezembro de 2000 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbmt kbinfo KB211762 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 211762

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com