XL2000: Barras de herramientas de duplicados se muestran en el cuadro de diálogo Personalizar

Seleccione idioma Seleccione idioma
Id. de artículo: 211861 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Si hace clic con el botón secundario en una barra de herramientas para ver un menú contextual, pueden aparecer nombres duplicados de la barra de herramientas. Microsoft Excel mostrará una de las barras de herramientas con un asterisco (*) después del nombre de la barra de herramientas. Además, algunos de los botones de la barra de herramientas aparecen sin una imagen gráfica. En algunos casos, se agregan barras de herramientas adicionales; se denominan barra de herramientas 1, 2 de la barra de herramientas, 3 de la barra de herramientas y así sucesivamente. Cada una de las nuevas barras de herramientas contiene sólo un botón.

Causa

Este comportamiento se puede producir cuando se cumplen las condiciones siguientes:
  • Actualiza a Microsoft Excel 2000 desde una versión anterior a Microsoft Excel 97.

    - y -
  • Guardar un archivo personalizado de la barra de herramientas en la carpeta de Windows con su nombre de inicio de sesión. Por ejemplo, nombre de la barra de herramientas JohnD.xlb.

Solución

Para resolver este problema, utilice cualquiera de los métodos siguientes.

Método 1: Cambiar nombre de la barra de herramientas

Para cambiar el nombre de la barra de herramientas, siga estos pasos:
  1. En el menú Ver , elija barras de herramientas y, a continuación, haga clic en Personalizar .
  2. En el cuadro de diálogo Personalizar , haga clic en la ficha barras de herramientas seleccione la barra de herramientas con el nombre que contiene un asterisco.
  3. Haga clic en Cambiar nombre .
  4. En el cuadro de diálogo Barra de herramientas Cambiar nombre , escriba un nombre nuevo para la barra de herramientas. Haga clic en Aceptar y, a continuación, haga clic en Cerrar .
Nota : puede cambiar el nombre de una barra de herramientas integrada.

Método 2: Consolidar las barras de herramientas adicionales

Para consolidar las barras de herramientas, siga estos pasos:
  1. En el menú Ver , elija barras de herramientas y, a continuación, haga clic en Personalizar .
  2. En el cuadro de diálogo Personalizar , haga clic en la ficha barras de herramientas y, a continuación, seleccione la barra de herramientas adicional en el cuadro barras de herramientas .
  3. Con el cuadro de diálogo Personalizar abierto, haga clic y arrastre cada uno de los botones de la barra de herramientas adicional a una ubicación nueva en otra barra de herramientas.
  4. En el cuadro de diálogo Personalizar , seleccione la barra de herramientas adicional que ya no es necesario y, a continuación, haga clic en Eliminar .
Nota : no se puede eliminar una barra de herramientas integrada.

Más información

Cualquier barra de herramientas (archivo .xlb) almacenada en la carpeta de Windows está integrado en el archivo de barra de herramientas predeterminada al instalar una nueva versión de Excel. Este comportamiento está diseñado para conservar las barras de herramientas anteriores. No obstante, si personaliza una barra de herramientas integrada, como la barra de herramientas estándar o la barra de herramientas formato , Excel instala la barra de herramientas integrada que contiene los botones predeterminados y anexa un asterisco al nombre de la barra de herramientas personalizada.

Referencias

Para obtener más información acerca de cómo personalizar, haga clic en Ayuda de Microsoft Excel en el menú Ayuda , escriba Personalizar menús y barras de herramientas en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver el tema.

Propiedades

Id. de artículo: 211861 - Última revisión: miércoles, 5 de febrero de 2014 - Versión: 4.1
La información de este artículo se refiere a:
  • Microsoft Excel 2000 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbprb KB211861 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 211861

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com