WD2000: Γενικές πληροφορίες σχετικά με τις υπερ-συνδέσεις στο Word

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 211955 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ανάπτυξη όλων | Σύμπτυξη όλων

Περίληψη

Αυτό το άρθρο απαντά στις πιο συνήθεις ερωτήσεις σχετικά με τη δημιουργία και χρήση υπερ-συνδέσεις στο Microsoft Word 2000.

Περισσότερες πληροφορίες

  1. Όταν πληκτρολογώ μια διεύθυνση αρχείου με κενά διαστήματα σε αυτό, το Word αντικαθιστά τη διεύθυνση με μια υπερ-σύνδεση όταν πιέσω το πλήκτρο ΔΙΑΣΤΉΜΑΤΟΣ. Πώς μπορώ να ολοκληρώσω την πληκτρολόγηση μιας διεύθυνσης που περιλαμβάνει κενά διαστήματα πριν από το Word μετατρέπει σε μια υπερ-σύνδεση;

    Για να εξασφαλίσετε ότι το Word θα αναγνωρίζει μια διεύθυνση που περιλαμβάνει κενά ως απλή υπερ-σύνδεση, περικλείστε τη διεύθυνση σε εισαγωγικά. Εάν η διεύθυνση δεν περικλείεται σε εισαγωγικά, το Word δημιουργεί την υπερ-σύνδεση όταν πιέσετε το πλήκτρο ΔΙΑΣΤΉΜΑΤΟΣ.
  2. Πώς μπορώ να απενεργοποιήσω αυτόματες υπερ-συνδέσεις;

    Για να απενεργοποιήσετε τις αυτόματες υπερ-συνδέσεις, ακολουθήστε τα εξής βήματα:
    1. Από το Εργαλεία μενού, κάντε κλικ στο κουμπί Αυτόματη διόρθωση.
    2. Από το Αυτόματη Μορφοποίηση κατά την πληκτρολόγηση (και το Αυτόματη μορφοποίηση) καρτέλα, καταργήστε την επιλογή του Διαδρομές δικτύου και Internet με υπερ-συνδέσεις το πλαίσιο ελέγχου.
    3. Κάντε κλικ στο κουμπί OK.
  3. Πώς μπορώ να αλλάξω την εμφάνιση κειμένου ή εικόνας μιας υπερ-σύνδεσης αφού έχει δημιουργηθεί;

    Μπορείτε να αλλάξετε την εμφάνιση κειμένου ή εικόνας μιας υπερ-σύνδεσης με τον ίδιο τρόπο που επεξεργάζεστε οποιοδήποτε κείμενο ή εικόνα στο έγγραφό σας. Για να αποφευχθεί η σύνδεση ή το άνοιγμα αρχείου που αναπαρίσταται από την υπερ-σύνδεση, χρησιμοποιήστε το πληκτρολόγιο για να επιλέξετε την υπερ-σύνδεση, πριν να το επεξεργαστείτε. Ακολουθήστε τα εξής βήματα:

    1. Κάντε κλικ στο κουμπί εμπρός (στα αριστερά) του κειμένου ή εικόνας.
    2. Πιέστε το συνδυασμό πλήκτρων SHIFT + ΔΕΞΙΟ ΒΕΛΟΣ για να επιλέξετε την εμφάνιση κειμένου ή εικόνας.

      ΣΗΜΕΊΩΣΗ: Πατήστε CONTROL + SHIFT + ΔΕΞΙΟ ΒΕΛΟΣ για να επιλέξετε ολόκληρες λέξεις.
    Τώρα μπορείτε να επεξεργαστείτε το είδωλο ή πληκτρολογήστε νέο κείμενο.

    Για πρόσθετες πληροφορίες σχετικά με την αλλαγή στην υποκείμενη σύνδεση κατά την αλλαγή της εμφάνισης κειμένου μιας υπερ-σύνδεσης, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
    212309 WD2000: Αλλαγή εμφάνισης κειμένου Hypertext δεν αλλάζει σύνδεση
  4. Πώς μπορώ να καταργήσω μια υπερ-σύνδεση χωρίς να χαθεί η εμφάνιση κειμένου ή εικόνας;

    Για να καταργήσετε μια υπερ-σύνδεση χωρίς να χαθεί η εμφάνιση κειμένου ή εικόνας, ακολουθήστε τα εξής βήματα:

    ΣΗΜΕΊΩΣΗ: Όταν καταργείτε μια υπερ-σύνδεση, το κείμενο θα διατηρηθεί ως κανονικό κείμενο. Εάν καταργήσετε μια υπερ-σύνδεση από μια εικόνα, η εικόνα θα διατηρηθούν ως εικόνα.Για να καταργήσετε μια μεμονωμένη υπερ-σύνδεση

    1. Κάντε δεξιό κλικ την υπερ-σύνδεση κειμένου ή εικόνας, στην Υπερ-σύνδεση στο μενού συντόμευσης και στη συνέχεια κάντε κλικ Επεξεργασία υπερ-σύνδεσης.
    2. Με το Επεξεργασία υπερ-σύνδεσης στο παράθυρο διαλόγου, κάντε κλικ στο κουμπί Κατάργηση σύνδεσης.
    Για να καταργήσετε όλες τις υπερ-συνδέσεις σε ένα έγγραφο

    1. Από το Επεξεργασία μενού, κάντε κλικ στο κουμπί Επιλογή όλων.
    2. Πατήστε CTRL + SHIFT + F9 στο πληκτρολόγιό σας.
  5. Πώς μπορώ να αλλάξω την υποκείμενη ομοιόμορφη URL (Resource Locator) για μια υπερ-σύνδεση;

    Για να αλλάξετε την υποκείμενη διεύθυνση URL για μια υπερ-σύνδεση, ακολουθήστε τα εξής βήματα:
    1. Κάντε δεξιό κλικ την υπερ-σύνδεση κειμένου ή εικόνας, στην Υπερ-σύνδεση στο μενού συντόμευσης και στη συνέχεια κάντε κλικ Επεξεργασία υπερ-σύνδεσης.
    2. Με το Επεξεργασία υπερ-σύνδεσης παράθυρο διαλόγου, πληκτρολογήστε ή επιλέξτε μια διεύθυνση URL από το Πληκτρολογήστε το όνομα αρχείου ή ιστοσελίδας πλαίσιο.
    3. Κάντε κλικ στο κουμπί OK.
  6. Πώς μπορώ να δημιουργήσω υπερ-συνδέσεις σε θέσεις μέσα στο ίδιο έγγραφο;

    Για να δημιουργήσετε μια υπερ-σύνδεση σε μια θέση μέσα στο ίδιο έγγραφο, χρησιμοποιήστε μία από τις ακόλουθες μεθόδους:

    Μέθοδος 1: Χρησιμοποιήστε μια λειτουργία μεταφοράς και απόθεσης

    Για να δημιουργήσετε την υπερ-σύνδεση, σύροντας, ακολουθήστε τα εξής βήματα:

    1. Αποθηκεύστε το έγγραφο.
    2. Επιλέξτε το word, μια φράση ή μια εικόνα που θέλετε να χρησιμοποιήσετε ως προορισμό για την υπερ-σύνδεση.
    3. Κάντε δεξιό κλικ και κρατήστε πατημένο το κουμπί του ποντικιού καθώς σύρετε την επιλογή σε νέα θέση. στη συνέχεια, αφήστε το κουμπί του ποντικιού.
    4. Κάντε κλικ στο κουμπί Δημιουργία υπερ-σύνδεσης εδώ.
    Μέθοδος 2: Δημιουργία σελιδοδείκτη και δημιουργία σύνδεσης

    Για να δημιουργήσετε την υπερ-σύνδεση, ακολουθήστε τα εξής βήματα:
    1. Αποθηκεύστε το έγγραφο.
    2. Επιλέξτε το κείμενο ή την εικόνα που θέλετε να χρησιμοποιήσετε ως προορισμό για την υπερ-σύνδεση.
    3. Από το Εισαγωγή μενού, κάντε κλικ στο κουμπί Σελιδοδείκτης.
    4. Με το Όνομα σελιδοδείκτη πλαίσιο, πληκτρολογήστε ένα μοναδικό όνομα για το σελιδοδείκτη και στη συνέχεια κάντε κλικ στο κουμπί Προσθήκη.
    5. Μετακινήστε το σημείο παρεμβολής στη θέση του εγγράφου όπου θέλετε να δημιουργήσετε την υπερσύνδεση.
    6. Από το Εισαγωγή μενού, κάντε κλικ στο κουμπί Υπερ-σύνδεση.
    7. Κάντε κλικ στο κουμπί Σελιδοδείκτης.
    8. Με το Επιλογή θέσης στο έγγραφο παράθυρο διαλόγου, επιλέξτε το σελιδοδείκτη που θέλετε να χρησιμοποιήσετε ως υπερ-σύνδεση προορισμού και κάντε κλικ στο κουμπί OK.
    9. Κάντε κλικ στο κουμπί OK ξανά.
  7. Ποια είναι η διαφορά μεταξύ μιας σχετικής και μιας απόλυτης υπερ-σύνδεσης;

    Μια απόλυτη υπερ-σύνδεση μεταβαίνει στο έγγραφο προορισμού χρησιμοποιώντας την πλήρη διεύθυνση. σχετικής υπερ-σύνδεσης χρησιμοποιεί τη διεύθυνση σε σχέση με το έγγραφο που περιέχει διεύθυνση, η οποία είναι επίσης γνωστή ως τη βάση υπερ-σύνδεσης.

    Για παράδειγμα, ας υποθέσουμε ότι ένα έγγραφο του οποίου η διεύθυνση είναι
    C:\My Documents\1999 report.doc
    έχει απόλυτες και σχετικές υπερ-συνδέσεις σε ένα έγγραφο του οποίου πλήρη διεύθυνση (και απόλυτη υπερ-σύνδεση) είναι
    C:\My Documents\April\Sales.doc
    Σχετικής υπερ-σύνδεσης θα περιέχουν μόνο τη σχετική διεύθυνση πωλήσεις.doc, το οποίο είναι
    April\Sales.doc
    Χρησιμοποιήστε μια σχετική σύνδεση, εάν θέλετε να μετακινήσετε ή να αντιγράψετε τα αρχεία σας σε άλλη θέση, όπως ένας διακομιστής Web.
  8. Όταν κάνετε κλικ σε μια υπερ-σύνδεση στο Word, εμφανίζεται ένα μήνυμα που δηλώνει ότι δεν υπάρχει καταχωρημένο πρόγραμμα για να ανοίξετε το αρχείο. Τι κάνετε για να ανοίξετε το αρχείο

    Αυτό το μήνυμα όταν τα Windows δεν είναι δυνατή η εύρεση του προγράμματος που σχετίζεται με τον τύπο του παραστατικού που καθορίζεται στη διαδρομή της υπερ-σύνδεσης. Οι πληροφορίες αυτές κωδικοποιούνται στην επέκταση της διεύθυνσης υπερ-σύνδεσης. Για να προβάλετε την υπερ-σύνδεση, ενεργοποιήστε τις συμβουλές οθόνης και τοποθετήστε το δείκτη του ποντικιού επάνω από την υπερ-σύνδεση. (Κάντε κλικ για να εντοπίσετε αυτήν την επιλογή, στο Επιλογές Στο διακομιστή Εργαλεία μενού και στη συνέχεια επιλέξτε το Προβολή καρτέλα).

    Για να διορθώσετε αυτό το ζήτημα, εγκαταστήστε το πρόγραμμα που σχετίζεται με τον τύπο εγγράφου που καθορίζεται στην υπερ-σύνδεση.

    Η επέκταση ονόματος αρχείου είναι η ομάδα χαρακτήρων μετά την τελευταία περίοδο στη διεύθυνση. Ο παρακάτω πίνακας παραθέτει τους τύπους εγγράφων του Office και επεκτάσεις τους.
       Document type                        Extension
       ----------------------------------------------
    
       Microsoft Access Database            .mdb
       Microsoft Excel Spreadsheet          .xls
       Microsoft PowerPoint Presentation    .pot
       Microsoft Project Schedule           .prj
       Microsoft Publisher Document         .pub
       Microsoft Word Document              .doc
    					

Αναφορές

Για περισσότερες πληροφορίες σχετικά με τις υπερ-συνδέσεις, κάντε κλικ στο κουμπί Βοήθεια για το Microsoft Word Στο διακομιστήΒοήθεια μενού, πληκτρολογήστε Υπερ-σύνδεση (Hyperlink) στο Βοηθό του Office ή "Οδηγός απαντήσεων" και στη συνέχεια κάντε κλικ Αναζήτηση Για να προβάλετε τα θέματα που επιστρέφονται.

Ιδιότητες

Αναγν. άρθρου: 211955 - Τελευταία αναθεώρηση: Κυριακή, 18 Σεπτεμβρίου 2011 - Αναθεώρηση: 5.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Word 2000 Standard Edition
Λέξεις-κλειδιά: 
kbinfo kbweb kbmt KB211955 KbMtel
Μηχανικά μεταφρασμένο
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο είναι προϊόν λογισμικού μηχανικής μετάφρασης της Microsoft και όχι ανθρώπινης μετάφρασης. Η Microsoft σάς προσφέρει άρθρα που είναι προϊόντα ανθρώπινης αλλά και μηχανικής μετάφρασης έτσι ώστε να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής Βάσης μας στη δική σας γλώσσα. Ωστόσο, ένα άρθρο που έχει προκύψει από μηχανική μετάφραση δεν είναι πάντα άριστης ποιότητας. Ενδέχεται να περιέχει λεξιλογικά, συντακτικά ή γραμματικά λάθη, όπως ακριβώς τα λάθη που θα έκανε ένας μη φυσικός ομιλητής επιχειρώντας να μιλήσει τη γλώσσα σας. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες της. Επίσης, η Microsoft πραγματοποιεί συχνά ενημερώσεις στο λογισμικό μηχανικής μετάφρασης.
Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη:211955

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com