WD2000: Información general acerca de hipervínculos en Word

Seleccione idioma Seleccione idioma
Id. de artículo: 211955 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Resumen

Este artículo ofrece respuestas a las preguntas más frecuentes sobre creación y uso de hipervínculos en Microsoft Word 2000.

Más información

  1. cuando se escribe una dirección de archivo con espacios en él, Word reemplaza la dirección con un hipervínculo después de presionar la barra espaciadora. Cómo puedo terminar de escribir una dirección que incluye espacios antes de que Word la convierta en un hipervínculo?

    Para asegurarse de que Word reconoce una dirección que incluye espacios como un único hipervínculo, escriba la dirección entre comillas. Si la dirección no está encerrada entre comillas, Word crea el hipervínculo al presionar la barra espaciadora.
  2. Cómo desactivo los hipervínculos automáticos?

    Para desactivar los hipervínculos automáticos, siga estos pasos:
    1. En el menú Herramientas , haga clic en Autocorrección .
    2. En el Autoformato mientras escribe (y en el Autoformato ), haga clic para desactive la casilla de verificación rutas de red e Internet por hipervínculos .
    3. Haga clic en Aceptar .
  3. ¿Cómo cambio el texto de presentación o la imagen de un hipervínculo después de haber creado?

    Puede cambiar el texto o la imagen que se muestra para un hipervínculo de la misma manera que modifica un texto o una imagen en el documento. Para evitar la vinculación a o abrir el archivo representado por el hipervínculo, utilice el teclado para seleccionar el hipervínculo antes de modificarlo. Para ello, siga estos pasos:

    1. Haga clic en delante (a la izquierda) del texto o imagen.
    2. Presione MAYÚS+flecha derecha para seleccionar el texto de presentación o la imagen.

      Nota: Presione CONTROL + derecha para seleccionar palabras completas.
    Ahora puede editar el texto nuevo de imagen o tipo.

    Para obtener información adicional sobre cómo cambiar el vínculo subyacente cuando se cambia el texto de un hipervínculo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    212309WD2000: Cambiar el texto de la pantalla de hipertexto no cambiar vínculo
  4. Cómo quito un hipervínculo sin perder el texto o imagen?

    Para quitar un hipervínculo sin perder el texto o imagen, siga estos pasos:

    Nota: Al quitar un hipervínculo, se conservará el texto que se va a mostrar como texto normal. Si quita un hipervínculo de una imagen, se conservará la imagen como una imagen. para quitar un único hipervínculo

    1. Haga clic con el botón secundario en el texto del hipervínculo o imagen, elija hipervínculo en el menú contextual y haga clic en Modificar hipervínculo .
    2. En el cuadro de diálogo Modificar hipervínculo , haga clic en Quitar vínculo .
    para quitar todos los hipervínculos en un documento

    1. En el menú Edición , haga clic en Seleccionar todo .
    2. Presione MAYÚS + CTRL+F9 en el teclado.
  5. ¿Cómo cambio el subyacente localizador de recursos (URL) de un hipervínculo?

    Para cambiar la dirección URL subrayada por un hipervínculo, siga estos pasos:
    1. Haga clic con el botón secundario en el texto del hipervínculo o imagen, elija hipervínculo en el menú contextual y haga clic en Modificar hipervínculo .
    2. En el cuadro de diálogo Modificar hipervínculo , escriba o seleccione una dirección URL en el cuadro Escriba el nombre de archivo o página web .
    3. Haga clic en Aceptar .
  6. cómo crear hipervínculos a ubicaciones dentro del mismo documento?

    Para crear un hipervínculo a una ubicación dentro del mismo documento, utilice cualquiera de los siguientes métodos:

    método 1: utilizar una operación de arrastrar y colocar

    Para crear el hipervínculo con arrastrar, siga estos pasos:

    1. Guarde el documento.
    2. Seleccione la palabra, frase o imagen que desee utilizar como destino para el hipervínculo.
    3. Haga clic con el botón secundario del <i>mouse</i> (ratón), manténgalo presionado mientras arrastra la selección a la nueva ubicación y, a continuación, suéltelo.
    4. Haga clic en Crear hipervínculo aquí .
    método 2: crear un marcador y crear un vínculo

    Para crear el hipervínculo, siga estos pasos:
    1. Guarde el documento.
    2. Seleccione el texto o la imagen que desee utilizar como destino para el hipervínculo.
    3. En el menú Insertar , haga clic en marcador .
    4. En el cuadro nombre del marcador , escriba un nombre único para el marcador y, a continuación, haga clic en Agregar .
    5. Mover el punto de inserción a la ubicación en el documento donde desee crear el hipervínculo.
    6. En el menú Insertar , haga clic en hipervínculo .
    7. Haga clic en marcador .
    8. En el cuadro de diálogo Seleccionar lugar del documento , seleccione el marcador que desea utilizar como hipervínculo de destino y haga clic en Aceptar .
    9. Vuelva a hacer clic en Aceptar .
  7. ¿cuál es la diferencia entre un relativo y un hipervínculo absoluto?

    Un hipervínculo absoluto salta al documento de destino mediante su dirección completa; un hipervínculo relativo utiliza la dirección relativa a dirección del documento que contiene, que también se conoce como la base de hipervínculo.

    Por ejemplo, supongamos que un documento cuya dirección es
    C:\Mis documentos\Informe 1999.doc
    tiene hipervínculos absolutos y relativos a un documento cuya dirección completa (y un hipervínculo absoluto) es
    C:\Mis documentos\Abril\Ventas.doc
    El hipervínculo relativo sólo contendrá la dirección relativa a ventas.doc, que es
    Abril\Ventas.doc
    Utilice el vínculo relativo si desea mover o copiar los archivos a otra ubicación, como un servidor Web.
  8. al hacer clic en un hipervínculo en Word, aparece un mensaje que indica que no hay ningún programa registrado para abrir el archivo. ¿Qué puedo hacer para abrir el archivo?

    Este mensaje aparece cuando Windows no puede encontrar el programa asociado con el tipo de documento especificado en la ruta del hipervínculo. Esta información está codificada en la extensión de la dirección de hipervínculo. Para ver el hipervínculo, active la Información de pantalla y, a continuación, sitúe el puntero del <i>mouse</i> (ratón) sobre el hipervínculo. (Para encontrar esta opción, haga clic en Opciones en el menú Herramientas y haga clic en la ficha Ver .)

    Para corregir este problema, instale el programa asociado con el tipo de documento que se especifica en el hipervínculo.

    La extensión de nombre de archivo es el grupo de caracteres que sigue el último período en la dirección. La siguiente tabla muestra alguna de los tipos de documento de Office y sus extensiones.
       Document type                        Extension
       ----------------------------------------------
    
       Microsoft Access Database            .mdb
       Microsoft Excel Spreadsheet          .xls
       Microsoft PowerPoint Presentation    .pot
       Microsoft Project Schedule           .prj
       Microsoft Publisher Document         .pub
       Microsoft Word Document              .doc
    					

Referencias

Para obtener más información acerca de los hipervínculos, haga clic en Ayuda de Microsoft Word en el menú Ayuda , escriba el hipervínculo en el Ayudante de Office o en el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver los temas.

Propiedades

Id. de artículo: 211955 - Última revisión: viernes, 2 de marzo de 2001 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Word 2000 Standard Edition
Palabras clave: 
kbinfo kbweb kbmt KB211955 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 211955

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com