WD2000: Informações Gerais Sobre Hyperlinks no Word

Traduções deste artigo Traduções deste artigo
ID do artigo: 211955 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sumário

Este artigo responde às perguntas mais frequentes sobre criar e usar hyperlinks no Microsoft Word 2000.

Mais Informações

  1. Ao digitar um endereço de arquivo com espaços, o Word substitui o endereço por um hyperlink após pressionar a BARRA DE ESPAÇO. Como fazer para terminar de digitar um endereço que inclui espaços antes do Word convertê-lo para um hyperlink?

    Para assegurar que o Word reconhecerá um endereço que inclui os espaços como um único hyperlink, coloque o endereço entre aspas. Se o endereço não estiver entre aspas, o Word cria o hyperlink quando você pressiona a BARRA DE ESPAÇO.
  2. Como desativar os hyperlinks automáticos?

    Para desativar os hyperlinks automáticos, siga estes passos:
    1. No menu Ferramentas, clique em AutoCorreção.
    2. Na guia AutoFormatação ao digitar (e na guia AutoFormatação), clique para limpar a caixa de seleção Internet e caminhos de rede por hyperlinks.
    3. Clique em OK.
  3. Como mudar o texto de exibição ou imagem de um hyperlink após ele ter sido criado?

    Você pode mudar o texto de exibição ou imagem de um hyperlink da mesma maneira que você edita qualquer texto ou imagem em seu documento. Para evitar vincular ou abrir o arquivo representado pelo hyperlink, use o teclado para selecionar o hyperlink antes de editá-lo. Para fazer isto, siga esses passos:

    1. Clique na frente (à esquerda) do texto ou imagem.
    2. Pressione SHIFT+SETA DIREITA para selecionar o texto ou imagem em exibição.

      NOTA: Pressione CONTROL+SHIFT+SETA DIREITA para selecionar palavras inteiras.
    Agora você pode editar a imagem ou digite texto novo.

    Para obter informações adicionais sobre a alteração do link sublinhado quando voce altera o texto em exibição de um hyperlink, clique no número de artigo abaixo para exibir o artigo na Base de Dados de Conhecimento Microsoft:
    212309 WD2000: Changing Hypertext Display Text Doesn't Change Underlying Link
  4. Como remover um hyperlink sem perder o texto ou imagem em exibição?

    Para remover um hyperlink sem perder o texto ou imagem em exibição, siga estes passos:

    NOTA: Quando você remove um hyperlink, o texto em exibição será retido como texto regular. Se você remover um hyperlink de uma imagem, a imagem será retida como uma foto. Para remover um único hyperlink

    1. Dê um clique com o botão direito do mouse no texto ou imagem de hyperlink, aponte para Hyperlink no menu de atalho, e em seguida clique em Editar Hyperlink.
    2. Na caixa de diálogo Editar Hyperlink, clique em Remover Link.
    Para remover todos os hyperlinks em um documento

    1. No menu Editar, clique em Selecionar tudo.
    2. Pressione CTRL+SHIFT+F9 em seu teclado.
  5. Como mudar a URL (Uniform Resource Locator) para um hyperlink?

    Para mudar a URL sublinhada para um hyperlink, siga estes passos:
    1. Dê um clique com o botão direito do mouse no texto ou imagem de hyperlink, aponte para Hyperlink no menu de atalho, e em seguida clique em Editar Hyperlink.
    2. Na caixa de diálogo Editar Hyperlink, digite ou selecione um URL da caixa Digite o nome arquivo ou da página da web.
    3. Clique em OK.
  6. Como criar hyperlinks para os locais dentro do mesmo documento?

    Para criar um hyperlink em um local dentro do mesmo documento, use um dos seguintes métodos:

    Método 1: Use uma operação Arraste-e-Solte

    Para criar o hyperlink arrastando e soltando, siga estes passos:

    1. Salve o documento.
    2. Selecione a palavra, frase, ou imagem que deseja usar como destino para o hyperlink.
    3. Clique com o botão direito do mouse e retenha enquanto arrasta e solta a seleção para o novo local, em seguida solte o botão do mouse.
    4. Clique em Criar Hyperlink Aqui.
    Método 2: Criar um marcador e Criar um Link

    Para criar o hyperlink, siga esses passos:
    1. Salve o documento.
    2. Selecione o texto ou imagem que deseja usar como destino do hyperlink.
    3. No menu Inserir, clique em Marcador.
    4. Na caixa Nome do marcador, digite um nome exclusivo para o marcador, e em seguida clique em Adicionar.
    5. Mova o ponto de inserção para o local no documento onde você deseja criar o hyperlink.
    6. No menu Inserir, clique em Hyperlink.
    7. Clique em Indicador.
    8. Na caixa de diálogo Selecionar Local no Documento, selecione o marcador que deseja usar como hyperlink de destino e clique em OK.
    9. Clique em OK novamente.
  7. Qual a diferença entre um hyperlink relativo e um absoluto?

    Um hyperlink absoluto pula para o documento de destino usando seu endereço completo; um hyperlink relativo usa o endereço relativo ao endereço que contém o documento, o qual é também conhecido como a base de hyperlink.

    Por exemplo, suponha que um documento cujo endereço seja
    C:\My Documents\1999 report.doc
    possua hyperlinks relativos e absolutos para um documento cujo endereço completo (e hyperlink absoluto) seja
    C:\My Documents\April\Sales.doc
    O hyperlink relativo contém somente o endereço relativo para Sales.doc, que é
    April\Sales.doc
    Use um link relativo se deseja mover ou copiar seus arquivos para outro local, como um servidor da Web.
  8. Ao clicar em um hyperlink no Word, eu recebo uma mensagem indicando que nenhum programa está registrado para abrir o arquivo. Como fazer para abrir o arquivo?

    Você recebe esta mensagem quando o Windows não consegue encontrar o programa ligado ao tipo de documento especificado no caminho do hyperlink. Estas informações são codificadas na extensão do endereço do hyperlink. Para visualizar o hyperlink, ative as Dicas de Tela, e em seguida posicione o cursor do mouse sobre o hyperlink. (Para localizar esta opção, clique em Opções no menu Ferramentas, e em seguida clique na caixa de verificação Mostrar.)

    Para corrigir este problema, instale o programa ligado ao tipo de documento especificado no hyperlink.

    A extensão do nome de arquivo é o grupo de caracteres que após o último ponto no endereço. A seguinte tabela lista alguns tipos de documentos do Office e suas extensões.
       Tipo de Documento                        Extensão
       ----------------------------------------------
    
       Banco de Dados do Microsoft Access            .mdb
       Planilha do Microsoft Excel          .xls
       Apresentação do Microsoft PowerPoint    .pot
       Programação do Microsoft Project            .prj
       Documento do Microsoft Publisher         .pub
       Documento do Microsoft Word              .doc
    					

Referências

Para obter informações adicionais sobre hyperlinks, clique em Ajuda do Microsoft Word no menu Ajuda , digite hyperlink no Assistente do Office ou no Assistente de Respostas, e então clique em Pesquisar para exibir o tópico.

Propriedades

ID do artigo: 211955 - Última revisão: terça-feira, 11 de março de 2003 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbinfo kbweb KB211955

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com