WD2000: Jak utworzyć etykiety wysyłkowe przy użyciu korespondencji seryjnej

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 212034 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł został opublikowany wcześniej pod numerem PL212034
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W tym artykule jest opisany sposób używania funkcji korespondencji seryjnej programu Word do tworzenia etykiet. Korespondencja seryjna obejmuje scalenie głównego dokumentu ze źródłem danych. Główny dokument zawiera tekst i inne elementy, które pozostają takie same w każdej etykiecie. Źródło danych zawiera informacje, które zmieniają się w każdej etykiecie oraz adres każdego odbiorcy.

Pola korespondencji wstawiane do głównego dokumentu wskazują programowi Word miejsce na drukowanie informacji ze źródła danych. Po wykonaniu korespondencji seryjnej program Word zastępuje pola korespondencji w dokumencie głównym informacjami pochodzącymi ze źródła danych. Każdy wiersz (lub rekord) w źródle danych tworzy oddzielną etykietę.

Więcej informacji

Poniższa procedura przedstawia sposób wykonania etykiet za pomocą korespondencji seryjnej.

Krok 1: Dokument główny

Uruchom nowy dokument, aby utworzyć nową etykietę lub otwórz istniejący dokument, używany wcześniej do scalania etykiet.
  1. Otwórz dokument w programie Word. W menu Narzędzia kliknij polecenie Korespondencja seryjna. Pojawi się okno dialogowe Pomocnik korespondencji seryjnej.
  2. W obszarze 1. Dokument główny kliknij przycisk Utwórz, a następnie kliknij polecenie Etykiety wysyłkowe.
  3. Kliknij przycisk Aktywne okno.

    Aktywny dokument stanie się dokumentem głównym korespondencji seryjnej.
  4. Program Word wróci do Pomocnika korespondencji seryjnej.

Krok 2: Źródło danych

Źródło danych zawiera informacje, które mogą się różnić w każdej etykiecie. Można otworzyć istniejące źródło danych utworzone w programie Word albo utworzyć nowe źródło danych i wypełnić informacje o adresie.

UWAGA: Źródło danych można także utworzyć w innym programie, takim jak Microsoft Excel lub Microsoft Access. Można również użyć osobistej książki adresowej utworzonej w programie Microsoft Exchange lub Schedule+, pliku tekstowego ASCII lub innego pliku rozdzielanego.
  1. W obszarze 2. Źródło danych kliknij przycisk Pobierz dane.
  2. Te opcje służą do tworzenia nowego źródła danych, otwierania istniejącego źródła danych, korzystania z opcji nagłówka oraz używania książki adresowej. Wybierz metodę odpowiednią dla źródła danych, które chcesz używać.

    Metoda 1: Utwórz nowe źródło danych:

    1. Pojawia się okno dialogowe Tworzenie źródła danych zawierające listę nazw pól używanych zazwyczaj w przypadku list seryjnych, etykiet wysyłkowych i kopert. Można zmieniać nazwy pól i usuwać niepotrzebne pola. Aby dodać nazwy pól, wpisz nazwę w polu Nazwa pola, a następnie kliknij przycisk Dodaj nazwę pola. Kliknij przycisk OK po dokonaniu zmian.

      Program Word wyświetli monit o zapisanie źródła danych.
    2. Nazwij plik i kliknij przycisk OK.

      Program Word wyświetli komunikat z opcjami Edytuj źródło danych i Przygotuj dokument główny.
    3. Kliknij przycisk Edytuj źródło danych.
    4. W wyświetlonym oknie dialogowym Formularz danych wprowadź informacje o adresie. Jeżeli nie ma informacji dla określonego pola, zostaw je puste.

      Zestaw informacji w każdym formularzu tworzy jeden rekord danych.

      Po wprowadzeniu informacji w rekordzie kliknij przycisk Dodaj nowy, aby przejść do następnego rekordu. Po dodaniu wszystkich danych kliknij przycisk OK.
    5. W menu Narzędzia kliknij polecenie Korespondencja seryjna. Pojawi się okno dialogowe Pomocnik korespondencji seryjnej.
    6. Przejdź do sekcji „Krok 3: Edycja dokumentu głównego” dalej w tym artykule.
    Metoda 2: Otwórz istniejące źródło danych:

    1. W oknie dialogowym Pomocnik korespondencji seryjnej kliknij przycisk Pobierz dane.
    2. Kliknij polecenie Otwórz źródło danych.
    3. Z listy plików znajdującej się w oknie dialogowym wybierz źródło danych, którego chcesz używać, a następnie kliknij przycisk OK.

      Jeżeli żądanego źródła danych nie ma na liście plików, kliknij odpowiedni dysk i katalog. Następnie wybierz żądaną pozycję w polu Wyświetl pliki typu.

      Program Word wyświetli komunikat o przygotowywaniu dokumentu głównego.
    4. Kliknij przycisk Przygotuj dokument główny.
    5. Przejdź do sekcji „Krok 3: Edycja dokumentu głównego” dalej w tym artykule.
    Metoda 3: Użyj książki adresowej

    1. W oknie dialogowym Pomocnik korespondencji seryjnej kliknij przycisk Pobierz dane i wybierz polecenie Użyj książki adresowej.

      W wyświetlonym oknie dialogowym Używanie książki adresowej znajdują się dostępne książki adresowe wymienione w obszarze Wybierz książkę adresową.
    2. Wybierz książkę adresową, której chcesz użyć jako źródła danych.

      Program Word może monitować o potwierdzenie źródła danych, jeżeli wybrano opcję Potwierdź konwersję.

      Jeżeli używana jest książka adresowa lub lista kontaktów programu Schedule+, program Word monituje o zalogowanie się do programu Schedule+ i podanie hasła, jeżeli jest ono wymagane.

      Jeżeli używana jest książka adresowa programu Exchange, program Word monituje o zalogowanie się do usług programu Exchange.

      Program Word wyświetli komunikat o przygotowaniu dokumentu głównego.
    3. Kliknij przycisk Przygotuj dokument główny.
    4. Przejdź do sekcji „Krok 3: Edycja dokumentu głównego” dalej w tym artykule.

Krok 3: Edycja dokumentu głównego

  1. Jeżeli Pomocnik korespondencji seryjnej nie uruchomił się, kliknij polecenie Korespondencja seryjna w menu Narzędzia. W Pomocniku korespondencji seryjnej w obszarze 1. Dokument główny kliknij polecenie Instalator.
  2. Program Word wyświetli okno dialogowe Opcje etykiety. Kliknij typ drukarki (drukarka mozaikowa/laserowa), typ produktu etykiety (taki jak Avery) oraz numer produktu. Jeżeli używana jest etykieta niestandardowa, kliknij przycisk Szczegóły i wprowadź rozmiar etykiety. Kliknij przycisk OK.

    Program Word wyświetli okno dialogowe Tworzenie etykiety. Punkt wstawiania miga w polu w obszarze Etykieta przykładowa. Jest to miejsce, w którym należy wstawić pola korespondencji, aby wskazywały miejsce na etykiecie, w którym program Word ma wydrukować informacje ze źródła danych.
  3. Kliknij przycisk Wstaw pole korespondencji w oknie dialogowym Tworzenie etykiety. Kliknij odpowiednie pole korespondencji.

    Upewnij się, że zostały wpisane żądane spacje i znaki interpunkcyjne między polami korespondencji lub za polem korespondencji.
  4. Po umieszczeniu pól korespondencji na przykładowej etykiecie kliknij przycisk OK.

    Wykonanie tego kroku powoduje powrót do Pomocnika korespondencji seryjnej.

Krok 4: Scalenie

  1. W obszarze 3. Scal dane z dokumentem kliknij polecenie Scal.

    Program Word wyświetli okno dialogowe Scalanie. (Wybór opcji Kwerenda zamiast przycisku Scal umożliwia wybranie określonych rekordów danych do korzystania podczas scalania lub do sortowania rekordów w źródle danych.)
  2. W obszarze Scal do kliknij polecenie Nowy dokument, aby wyświetlić scalony dokument na ekranie. Pozwala to wyświetlić etykiety przed ich wydrukowaniem. (Wybierz polecenie Drukarka , aby wysłać etykiety bezpośrednio do drukarki.)
  3. Po zaznaczeniu opcji Nowy dokument w obszarze Scal do, kliknij przycisk Scal.
  4. Po pojawieniu się scalonego dokumentu na ekranie można zapisać go jako oddzielny dokument, wydrukować, klikając polecenie Drukuj w menu Plik lub wykonać obie czynności.

Materiały referencyjne

Aby uzyskać więcej informacji dotyczących korespondencji seryjnej, kliknij polecenie Microsoft Word – Pomoc w menu Pomoc, wpisz tekst korespondencja seryjna w Asystencie pakietu Office lub Kreatorze odpowiedzi, a następnie kliknij przycisk Wyszukaj, aby wyświetlić temat.

Właściwości

Numer ID artykułu: 212034 - Ostatnia weryfikacja: 6 grudnia 2000 - Weryfikacja: 1.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Word 2000 Standard Edition
Słowa kluczowe: 
kbhowto kbmerge kbdta kbfaq KB212034

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com