如何在 Word 中使用邮件合并创建邮件标签

文章翻译 文章翻译
文章编号: 212034 - 查看本文应用于的产品
展开全部 | 关闭全部

本文内容

概要

本分步指南介绍了如何在 Word 中使用邮件合并功能创建标签。

如何创建邮件使用邮件合并的标签

在邮件合并涉及合并主文档与数据源。 主文档中包含文本和其他项目仍在每个标签中相同的。数据源包含在每个标签,如名称和每个收件人的地址中更改的信息。

合并插入在主文档指示 Word 要打印的信息的位置从数据源的字段。当您执行邮件合并时,Word 将在主文档中的合并域替换数据源中的信息。在数据源中的每一行 (或记录) 将生成单个标签。

下面的过程演示如何执行邮件合并创建的标签。

步骤 1: 主文档

启动一个新文档创建一个新的标签或打开曾经用于合并标签的现有文档。
  1. 在 Word 中打开该文档。在 工具 菜单上单击 邮件合并

    显示 邮件合并帮助器 对话框。
  2. 1。主文档、 单击 创建,然后单击 邮寄标签
  3. 单击 活动窗口

    在活动文档成为邮件合并主文档。

    Word 将返回到邮件合并帮助器。

步骤 2: 数据源

数据源中包含可以改变每个标签中的信息。您可以打开已有的数据源中 Word,创建或者您可以创建一个新的数据源并填写收件人信息。

: 还可以在另一个程序 (如 Excel 或 Microsoft Access 中创建数据源或您可以使用在 Microsoft Exchange 服务器或 schedule +,创建的个人通讯簿或 ASCII 文本文件或另一个带分隔符的文件,您可以使用。
  1. 2。数据源,单击 获取数据
  2. 若要创建新的数据源,请打开一个现有数据源标题选项然后使用通讯簿是方式选项。使用适当的方法要使用的数据源的类型。
方法 1: 创建新数据源

  1. 创建数据源 对话框将出现在套用信函、 邮件的标签和信封中常用的字段名称的列表。您可以重命名字段,并删除不需要的字段。若要添加字段名称,在 域名称 框中键入名称,然后单击 添加域名。完成后,请单击 确定

    Word 会提示您保存数据源。
  2. 文件名 框中键入文件名称,然后单击 确定

    Word 会显示一条消息使用 编辑数据源设置主文档 的选项。
  3. 单击 编辑数据源
  4. 数据表单 对话框将显示为您输入收件人信息。如果某个特定域没有信息将此框保留为空。

    每个窗体中的信息集构成了一条数据记录。

    输入记录的信息后,单击 添加 将移动到下一条记录。添加您的所有数据后,单击 确定
  5. 工具 菜单上单击 邮件合并

    显示 邮件合并帮助器 对话框。
  6. 转至该 Step 3: Edit Main Document 本文内下文中的部分。
方法 2: 打开一个现有的数据源

  1. 单击 邮件合并帮助器 对话框中的 获取数据 按钮。
  2. 单击 打开数据源
  3. 打开数据源 对话框中的文件列表中,选择所需的数据源,然后单击 打开

    如果所需的数据源不在列表中的文件中,单击相应的驱动器和文件夹。在 类型的列表文件 框中选择相应的选项。

    Word 将显示一条消息,设置主文档。
  4. 单击 设置主文档
  5. 转至该 Step 3: Edit Main Document 本文内下文中的部分。
方法 3: 使用通讯簿

  1. 邮件合并帮助器 对话框中单击 获取数据,然后选择 使用通讯簿

    显示 使用通讯簿 对话框,在 选择通讯簿 下所列的可用地址书籍。
  2. 选择您要用作数据源的通讯簿。

    Word 可能会提示您确认数据源,如果 确认转换 选择作为一个选项。

    如果使用的地址簿或联系人列表从 schedule + Word 会提示您登录到 schedule + 并提供一个密码,如有必要。

    如果您使用从 Exchange 服务器的通讯簿,Word 会提示您登录到 Exchange 服务。

    Word 将显示一条消息,设置主文档。
  3. 单击 设置主文档
  4. 转至该 Step 3: Edit Main Document 本文内下文中的部分。

步骤 3: 编辑主文档

  1. 如果未运行邮件合并帮助器,请单击在 工具 菜单上的 邮件合并。在邮件合并帮助中单击 1 下的 设置。主文档
  2. Word 将显示在 标签选项 对话框。单击 (点阵或激光) 的打印机的类型、 类型 (如 Avery) 的标签产品和产品编号。如果使用的自定义标签单击 详细信息,然后键入的标签大小。单击 确定

    Word 将显示 创建标签 对话框。在 示例标签 下框中闪烁插入点。这是您插入合并域,以表示在标签上 Word 应打印的信息从数据源的位置。
  3. 单击 插入合并域创建标签 对话框中。单击相应的合并域。

    请确保您键入两个合并域之间或一个合并域之后所需的任何空格或标点。
  4. 完成后将合并域放在示例标签上,单击 确定

    此步骤将焦点返回到邮件合并帮助器。

步骤 4: 执行合并

  1. 3。合并数据和文档,单击 合并

    Word 将显示 合并 对话框。(如果单击 查询 选项的 合并 而不是,您必须选择某些数据记录在合并中加入或对数据源中的记录进行排序。
  2. 合并到,下单击 新建文档 以在屏幕上显示在合并的文档。这允许您查看它们在打印之前的标签。(选择要将标签直接发送到打印机的 打印机)。
  3. 新建文档合并到 所选,单击 合并
  4. 在屏幕上出现在合并的文档后,您可以将其保存为一个单独的文档或您可以通过在 文件 菜单上单击 打印 打印合并的文档或您可以执行这两。

参考

有关如何使用邮件合并功能创建套用信函的其他信息请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
212329如何使用邮件合并功能来在 Word 2000 中创建一个窗体字母
有关邮件合并的详细信息,单击 帮助 菜单上的 Microsoft Word 帮助,在 Office 助手或应答向导中,键入 邮件合并,然后单击 搜索 以查看相关主题。


属性

文章编号: 212034 - 最后修改: 2007年1月24日 - 修订: 2.1
这篇文章中的信息适用于:
  • Microsoft Word 2000 标准版
  • Microsoft Word 97 标准版
关键字:?
kbmt kbnewfile kbdta kbfaq kbhowto kbmerge KB212034 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 212034
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com