How to save files in other formats in Excel 2000

Article translations Article translations
Article ID: 212174 - View products that this article applies to.
This article was previously published under Q212174
Expand all | Collapse all

On This Page

SUMMARY

This article explains how to save Excel 2000 files in different formats and provides additional information to consider when you save files.

Save a File in a Different Format

By default, Excel saves files in the Microsoft Excel Workbook format. Files that were saved in this format cannot be opened in versions of Excel earlier than Microsoft Excel 97, or in other spreadsheet programs.

NOTE: Excel 97 can open workbooks that were saved in Excel 2000; however, any features that are exclusive to Excel 2000 may not function or be available in Excel 97.

If you want to save a file in a different format, follow these steps:
  1. Open the workbook that you want to save in a different format.
  2. On the File menu, click Save As.
  3. In the Save as type list, click the file format that you want to use.
  4. If you want, change the name of the file, and then click Save.
NOTE: If the file format does not support multiple sheets or plies, you may receive the following warning message:
The selected file type does not support workbooks that contain multiple sheets.
If the file format does not support multiple sheets, make sure that you save the other sheets in your workbook before you close it. Otherwise, some of your work may be lost. The easiest way to save your whole workbook is to save it in the Microsoft Excel Workbook format.

What File Formats Are Available?

You can save files in any of the following formats:
   Format                                     Extension    Notes
   -------------------------------------------------------------
   Microsoft Excel Workbook                   .xls         1
   Web Page                                   .htm, .html  2
   Template                                   .xlt         2
   Formatted Text (Space delimited)           .prn         3
   Text (Tab delimited)                       .txt         3
   Unicode Text                               .txt         3
   Microsoft Excel 5.0/95 Workbook            .xls         4
   Microsoft Excel 97-2000 & 5.0/95 Workbook  .xls         5
   CSV (Comma delimited)                      .csv         3
   Microsoft Excel 4.0 Worksheet              .xls         3
   Microsoft Excel 3.0 Worksheet              .xls         3
   Microsoft Excel 2.1 Worksheet              .xls         3
   Microsoft Excel 4.0 Workbook               .xlw         6
   WK4 (1-2-3)                                .wk4         7
   WK3,FM3 (1-2-3)                            .wk3, .fm3   7
   WK3 (1-2-3)                                .wk3         7
   WK1,FMT (1-2-3)                            .wk1, .fmt   8
   WK1,ALL (1-2-3)                            .wk1, .all   8
   WK1 (1-2-3)                                .wk1         8
   WKS (1-2-3)                                .wks         8
   WQ1 (Quattro Pro/DOS)                      .wq1         8
   DBF 4 (dBASE IV)                           .dbf         8
   DBF 3 (dBASE III)                          .dbf         8
   DBF 2 (dBASE II)                           .dbf         8
   Text (Macintosh)                           .txt         9
   Text (MS-DOS)                              .txt         9
   CSV (Macintosh)                            .csv         9
   CSV (MS-DOS)                               .csv         9
   DIF (Data Interchange Format)              .dif         3
   SYLK (Symbolic Link)                       .slk         3
   Microsoft Excel Add-In                     .xla         10
   Microsoft Excel Workspace                  .xlw         11
   Microsoft Excel 4.0 Chart                  .xlc         12
   Microsoft Excel 3.0 Chart                  .xlc         12
   Microsoft Excel 2.1 Chart                  .xlc         12
   Microsoft Excel 4.0 Macro                  .xlm         13
   Microsoft Excel 4.0 Int'l Macro            .xlm         13
   Microsoft Excel 3.0 Macro                  .xlm         13
   Microsoft Excel 2.1 Macro                  .xlm         13
				

NOTES

  1. The default file format. The whole workbook is saved in this format.
  2. The whole workbook is saved in this format.
  3. Only the active sheet is saved. This format is only available for worksheets and macro sheets.
  4. The whole workbook is saved, except for UserForms, class modules, and "code behind sheets."
  5. The whole workbook is saved, two times, into a single file.

    For more information about this file format, click the following article numbers to view the articles in the Microsoft Knowledge Base:
    214237 Using Excel 2000 files with earlier versions of Excel
    211483 Read-only recommended when you open Excel 97-2000 and 5.0/95 file format
  6. All worksheets, macro sheets, and charts are saved. Modules, dialog sheets, UserForms, class modules, and "code behind sheets" are not saved.
  7. All worksheets and charts are saved. All other types of sheets are not saved.
  8. Only the active worksheet is saved. This format is only available for worksheets.
  9. Only the active sheet is saved. Select the appropriate operating system (Macintosh, OS/2, MS-DOS) to make sure that the text file uses the correct combination of tab characters, line breaks, carriage returns, and other characters.
  10. The whole workbook is saved.

    For more information about creating add-ins, click the following article number to view the article in the Microsoft Knowledge Base:
    211563 How to create an add-in file in Excel 2000
  11. To save an Excel Workspace, click Save Workspace on the File menu.
  12. Only the active chart sheet is saved. This format is only available for chart sheets.
  13. Only the active macro sheet is saved. This format is only available for macro sheets (not Visual Basic modules).

Set a Different Default File Format

The default file format is Microsoft Excel Workbook, but you can change it. To set a different default file format, follow these steps:
  1. On the Tools menu, click Options.
  2. Click the Transition tab.
  3. In the Save Excel files as list, click the default file format that you want.
  4. Click OK.
When you save a file by using the Save As command, the new default file format will be selected. Note that you can override this new default by selecting another file format in the Save as type list.

See This Information in Excel Help

To see the information in this article in Excel Help, follow these steps:
  1. On the standard toolbar, click Office Assistant.
  2. Type How can I save a file in a different format?, and then press ENTER.

    In the help balloon that appears, there are a number of topics:
    • Click File format converters supplied with Microsoft Excel to read about the different file formats that are included with Excel.
    • Click Change the default file format for saving workbooks to read about how to change the default file format.
    You can also click the other topics to see additional information about how to open and save files in different formats.

Properties

Article ID: 212174 - Last Review: March 30, 2005 - Revision: 5.0
APPLIES TO
  • Microsoft Excel 2000 Standard Edition
Keywords: 
kbhowtomaster kbformat kbconversion kbsavefile KB212174

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com