How to open documents in an earlier version of Word

Article translations Article translations
Article ID: 212267 - View products that this article applies to.
This article was previously published under Q212267
For a Microsoft Word 98 version of this article, see 184401.
For a Microsoft Word 97 version of this article, see 157091.
Expand all | Collapse all

On This Page

SUMMARY

This article describes how to open a Microsoft Word 2002 or Word 2000 document in an earlier version of Word for Windows or in an earlier version of Word for the Macintosh.

NOTE: Word 2002 and Word 2000 documents open directly in Microsoft Word 97 for Windows and Microsoft Word 98 Macintosh Edition.

MORE INFORMATION

Windows

The best way to open a Word 2002 or Word 2000 document in an earlier version of Word for Windows is to install the Word 97-2000 Import Converter.

NOTE: Word 2002 and Word 2000 do not have an import converter for Word 2.0 for Windows or earlier.

For additional information about obtaining the Word 97-2000 Import Converter, click the article number below to view the article in the Microsoft Knowledge Base:
162214 WD: How to Obtain the Word 97-2000 Import Converter
For more information about what happens when you use the Word 97-2000 Import Converter, click Microsoft Word Help on the Help menu, type Word 2000 Import Converter in the Office Assistant or the Answer Wizard, and then click Search to view the topic.

Macintosh

The best way to open a Word 2002 or Word 2000 document in an earlier version of Word for the Macintosh is to use the Word 97-98-2000 Import Converter.

For additional information about obtaining the Word 97-98-2000 converter, click the following article number to view the article in the Microsoft Knowledge Base:
184128 WD: How to Obtain the Word 97-98-2000 Converter (Word for Macintosh)

Other Methods for Conversion

If you use Microsoft Word 2002 or Word 2000 and need to send a document to someone who is using an earlier version of Word who does not have the Word 97-2000 Import Converter, use one of the following methods appropriate for your situation.

Method 1: Save the Document as Word 6.0/95

NOTE: If you want to open your Word 2002 or Word 2000 document in Word 2.x for Windows, use either Method 2 or Method 3.

In Word 2002 or Word 2000, follow these steps to save the document by using the Microsoft Word 6.0/95 converter:
  1. Open the document in Word 2002 or Word 2000.
  2. On the File menu, click Save As.
  3. In the Save as type box, click Word 6.0/95, and then click Save.

    NOTE: You may want to type a different file name for the Word 6.0/95 document before you click Save.
For more information about what happens when you save as Word 6.0/95, click Microsoft Word Help on the Help menu, type Saving as Word 6.0/95 in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

For additional information about what happens when you save as Word 6.0/95, click the article numbers below to view the articles in the Microsoft Knowledge Base:
212268 WD2000: Part 1: Limitations Converting from Word Document Format to Word 6.0/95
216920 WD2000: Part 2: Limitations Converting from Word Document Format to Word 6.0/95
216764 WD2000: Doc Err: Save a Word 2000 Document in Word 6.0/95 Format

Method 2: Save the Document as Rich Text Format (RTF)

In Word 2002 or Word 2000, follow these steps to save the document by using the Rich Text Format converter:
  1. Open the document in Word 2002 or Word 2000.
  2. On the File menu, click Save As.
  3. In the Save as type box, click to select Rich Text Format and then click Save.

    NOTE: You may want to type a different file name for the RTF document before you click Save.

Method 3: Save the Document as Word 2.x for Windows

In Word 2002 or Word 2000, follow these steps to save the document by using the Word 2.x for Windows converter:
  1. Open the document in Word 2002 or Word 2000.
  2. On the File menu, click Save As.
  3. In the Save as type box, click to select Word 2.x for Windows, and then click Save.

REFERENCES

For more information about sharing documents with earlier versions of Word, click Microsoft Word Help on the Help menu, type What method can I use to share documents with earlier versions? in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

Properties

Article ID: 212267 - Last Review: July 27, 2006 - Revision: 2.2
APPLIES TO
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbhowto kbinfo kbconversion kbfaq kbopenfile KB212267

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com