JAK: Konwertowanie plików programu Adobe Acrobat Reader (*.pdf) w programie Word 2000

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 212318 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W tym artykule opisano krok po kroku, w jaki sposób skopiować tekst i grafikę z plików w formacie PDF (Portable Document Format) firmy Adobe.

Konwersja z formatu PDF firmy Adobe nie jest obsługiwana bezpośrednio w programie Microsoft Word. PDF to format, w którym zapisuje się dokumenty do przeglądania i wymiany w programach Adobe Acrobat Reader i Adobe Acrobat Exchange dla systemu Windows.

UWAGA: Firma Microsoft nie zapewnia konwertera tekstu służącego do konwersji plików dokumentów programu Word do formatu PDF programu Acrobat. Aby uzyskać więcej informacji, jak skonwertować pliki dokumentów programu Word do formatu programu Adobe Acrobat, należy skontaktować się z firmą Adobe Systems Incorporated.

Baza wiedzy firmy Adobe zawierająca Pomoc techniczną jest dostępna w następującej witrynie firmy Adobe sieci Web:
http://www.adobe.com/support/main.html
Aby uzyskać informacje o tym, jak skontaktować się z firmą Adobe Systems Incorporated, kliknij odpowiedni numer artykułu poniżej w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z
Aby skonwertować dokument PDF z programu Adobe Acrobat Reader do programu Microsoft Word, zastosuj jedną z następujących metod, odpowiednią dla danej wersji programu Adobe Acrobat Reader:

Acrobat Reader w wersji 4.x

Aby skopiować stronę pliku PDF do programu Word, wykonaj następujące kroki:
  1. Otwórz plik PDF w programie Adobe Acrobat Reader.
  2. Przejdź do strony, którą chcesz skopiować.
  3. Na pasku narzędzi Basic Tools kliknij przycisk Text Select Tool.
  4. W menu Edit kliknij polecenie Select All.
  5. W menu Edit kliknij polecenie Copy.
  6. Przełącz się do programu Word, a następnie kliknij polecenie Wklej w menu Edycja.
Aby skopiować cały plik PDF do programu Word, wykonaj następujące kroki:
  1. Otwórz plik PDF w programie Adobe Acrobat Reader.
  2. W menu View kliknij polecenie Continuous.
  3. W menu Edit kliknij polecenie Select All.
  4. W menu Edit kliknij polecenie Copy.
  5. Przełącz się do programu Word, a następnie kliknij polecenie Wklej w menu Edycja.
Aby skopiować grafikę, wykonaj następujące kroki:
  1. Otwórz plik PDF w programie Adobe Acrobat Reader.
  2. Naciśnij klawisz SHIFT i kliknij przycisk Text Select Tool. Nie zwalniając przycisku myszy, kliknij przycisk Graphic Select Tool na pasku narzędzi, który się pojawił.
  3. Po zmianie punktu wstawiania na ikonę krzyżyka przeciągnij go, rysując prostokąt wokół grafiki, którą chcesz skopiować.
  4. W menu Edit kliknij polecenie Copy.
  5. Przełącz się do programu Word, a następnie kliknij polecenie Wklej w menu Edycja.
Aby ustalić, czy można skopiować tekst, wykonaj następujące kroki:
  1. Otwórz plik PDF w programie Adobe Acrobat Reader.
  2. W menu File wskaż polecenie Document Info, a następnie kliknij polecenie Security.
  3. Jeśli ustawienie Selecting Text and Graphics ma wartość Allowed, można skopiować tekst i grafikę oraz wkleić zaznaczenie do dokumentu w innym programie.

Acrobat Reader w wersjach 2.x/3.x

Aby skopiować tekst z pliku PDF przy użyciu programu Adobe Acrobat Reader 2.x lub 3.x, wykonaj następujące kroki:
  1. Otwórz dany dokument PDF w programie Adobe Acrobat Reader 2.x lub 3.x dla systemu Windows.
  2. Zaznacz zawartość bieżącego ekranu, której chcesz użyć w programie Word, wykonując jedną z następujących czynności:
    • Aby zaznaczyć i skopiować tekst, wykonaj następujące kroki:
      1. W menu Tools kliknij polecenie Select Text.
      2. Przeciągnij tekstowy wskaźnik myszy nad tekstem, który chcesz skopiować. Tekst zostanie zaznaczony (wyróżniony).
    • Aby zaznaczyć i skopiować grafikę, wykonaj następujące kroki:
      1. W menu Tools kliknij polecenie Select Graphics.
      2. Przeciągnij krzyżowy wskaźnik myszy (krzyżowy wskaźnik myszy ma postać dużego znaku plus), aby narysować prostokąt wokół obrazu lub grafiki, które chcesz skopiować.
  3. W menu Edit kliknij polecenie Copy.
  4. W programie Word kliknij polecenie Wklej w menu Edycja.

Uwagi dotyczące programu Adobe Acrobat Reader

Tekst wklejony z programu Adobe Acrobat Reader zachowuje swoje formatowanie na poziomie znaków (na przykład czcionki, pogrubienie, kursywę, podkreślenie i kolor). Prawdopodobnie konieczna będzie jednak zmiana formatowania części tekstu po wklejeniu go do programu Microsoft Word.

Jeśli w pliku PDF ustawiono zabezpieczenia, być może zaznaczenie i skopiowanie zawartości dokumentu PDF do programu Word będzie niemożliwe.

Produkty innych firm omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie daje żadnych gwarancji, domyślnych ani żadnego innego rodzaju, odnośnie do wydajności lub niezawodności tych produktów.

UWAGA: Program Acrobat Reader został wydany przez firmę Adobe Systems, Inc. Aby uzyskać jego kopię, informacje o tym programie albo pomoc techniczną, należy skontaktować się z firmą Adobe Systems Incorporated.

Właściwości

Numer ID artykułu: 212318 - Ostatnia weryfikacja: 21 sierpnia 2007 - Weryfikacja: 1.1
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Word 2000 Standard Edition
Słowa kluczowe: 
kbhowto kbhowtomaster kb3rdparty kbfaq KB212318

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com