HOW TO: Print Envelopes or Labels from a List of Addresses in Word 2000

Article translations Article translations
Article ID: 212335 - View products that this article applies to.
This article was previously published under Q212335
Expand all | Collapse all

On This Page

SUMMARY

This article explains several methods that you can use to print your address list to mailing labels or envelopes.

When you click Envelopes and Labels on the Tools menu, Microsoft Word cannot print a separate envelope or label for each address when your address information is in one column, as in the following example:
Joe Howard
123 Main Street
Anytown, U.S. 12345

Jane Clayton
Microsoft
456 Elm Street
Sometown, U.S. 67890

Leonard Zuvela
789 Oak Road
Mytown, U.S. 54321
Important Notes About Using the "Envelopes and Labels" Feature:
  • When your address information is in a single column (as in the preceding example), Word automatically uses the address that is either selected or in the location of the insertion point.
  • On the Envelopes tab, you can print the selected address to one envelope, or you can add an envelope to the current document that contains the selected address.
  • On the Labels tab, you can print a label sheet full of the same (selected) address, or you can print a single address to a specific label on the sheet.
  • The Envelopes and Labels feature in Word is intended to create a printout of only a single address.
To create separate envelopes or labels for each address, Word must have the address list in either a table or a delimited format. After the address information is rearranged, you can merge the address list into separate envelopes or labels for each address.

Use either of the following methods, as appropriate to your situation:
  • If you are new to the process of printing mailing labels or envelopes in Word, and you want to keep your address list in a single-column format, use Method 1.

    -or-
  • If you are familiar with how to use the mail merge feature to print mailing labels or envelopes, and you want to convert your existing single-column address list into a table or delimited file, use Method 2.

Method 1: Use Your Existing One-Column Address List

This is the easiest method to print mailing labels or envelopes; it uses an address list that is in a single-column format, similar to the example given in the "Symptoms" section of this article.

NOTE: Close all other open Word documents before you follow these steps.
  1. Open the Word document that contains your single-column address list. Make sure that there is no other text in the document (other than the actual addresses) and that the address list is arranged in a manner similar to the following:
    Joe Howard¶
    123 Main Street¶
    Anytown, U.S. 12345¶

    Jane Clayton¶
    Microsoft¶
    456 Elm Street¶
    Sometown, U.S. 67890¶

    Leonard Zuvela¶
    789 Oak Road¶
    Mytown, U.S. 54321¶
    NOTE: Each line in your address list must end with the paragraph mark symbol, and there must be one blank line between each address. To view the paragraph marks in your Word document, either click Show/Hide on the standard toolbar, or click to select the All check box on the View tab (on the Tools menu, click Options).
  2. At the beginning of the address list, add a new line, and then type MergeRecords. Press ENTER to add another blank line between MergeRecords and the first address of your address list.
  3. At the end of the last address of your address list, press ENTER to add a blank line.

    Your address list should now appear similar to the following:
    MergeRecords¶

    Joe Howard¶
    123 Main Street¶
    ¶Anytown, U.S. 12345¶

    Jane Clayton¶
    Microsoft¶
    456 Elm Street¶
    Sometown, U.S. 67890¶

    Leonard Zuvela¶
    789 Oak Road¶
    Mytown, U.S. 54321¶
  4. On the File menu, click Save to save the changes to your address list.

    IMPORTANT NOTE: Continue with steps 5a through 5g to temporarily rearrange your address list, so that Word can create separate envelopes or labels for each address. If you save your address list after you perform steps 5a through 5g, it will be hard to correctly add additional addresses to your address list in the future.
  5. Follow these steps to temporarily rearrange your address list into a format that Word can use to create your separate envelopes or labels:
    1. On the Edit menu, click Replace.
    2. On the Replace tab, click More to expand the Replace tab to show the additional options.
    3. With the insertion point in the Find what box, click Special, and then click Paragraph Mark. Repeat this step to add a second paragraph mark to the Find what box. The Find what box should contain the following text:
      ^p^p
    4. In the Replace with box, type an asterisk (press SHIFT+8). The Replace with box should contain the following text:
      *
    5. Click Replace All.
    6. Click OK in response to the following message
      Word has completed its search of the document and has made nn replacements.
      where nn is the number of replacements that Word made.

      NOTE: Word replaced the occurrence of two paragraph marks with an asterisk.
    7. Click Close to close the Find and Replace dialog box.

      Your address list should now appear similar to the following:
      MergeRecords*Joe Howard¶
      123 Main Street¶
      Anytown, U.S. 12345*Jane Clayton¶
      Microsoft¶
      456 Elm Street¶
      Sometown, U.S. 67890*Leonard Zuvela¶
      789 Oak Road¶
      Mytown, U.S. 54321*¶
  6. On the File menu, click New.
  7. Click the General tab, click Blank Document, and then click OK to create a new Word document.
  8. On the Tools menu, click Mail Merge.
  9. In the Mail Merge Helper dialog box, click Create, and then click either Mailing Labels or Envelopes. Then, use one of the following methods, depending on whether you want to create mailing labels or envelopes.

    For Mailing Labels

    1. Click Active Window in response to the following message
      To create the Mailing labels, you can use the active document window file name or a new document window.
      where file name is the name of the current unsaved new document that you created in steps 6 and 7.
    2. In the Mail Merge Helper dialog box, click Get Data, and then click Open Data Source.
    3. In the Open Data Source dialog box, select the Word document that contains your address list, and then click Open.
    4. In the Header Records Delimiters dialog box, change the setting in the Field delimiter box to (none), change the setting in the Record delimiter box to *, and then click OK.
    5. Click Set Up Main Document in response to the following message:
      Word needs to set up your main document. Choose the Set Up Main Document button to finish setting up your main document.
    6. In the Label Options dialog box, select the type of label that you want, and then click OK.
    7. In the Create Labels dialog box, click Insert Merge Field, and then click Mergerecords.

      Word places one MERGEFIELD in the Sample label address box. This appears similar to the following:
      <<Mergerecords>>
    8. Click OK to close the Create Labels dialog box.
    9. In the Mail Merge Helper dialog box, click Merge.
    10. In the Merge dialog box, change the setting in the Merge to box to the option that you want to use to complete the creation of your mailing labels.
    11. Do one of the following:
      • If you changed the setting in the Merge to box to New document, click Merge.

        Word will create a new document that contains your address list, with each address on a separate label.

        If this new document appears exactly as you want your labels to appear, click Print on the File menu to print your labels.

        If you want to make additional changes to the labels (such as specific formatting or changes to the text on each label), make those changes before you click Print on the File menu.

        -or-
      • If you changed the setting in the Merge to box to Printer, click Merge. In the Print dialog box, click OK.

        Word will now print your labels directly to the printer that you selected in the printer Name box.

    For Envelopes

    1. Click Active Window in response to the following message
      To create the envelopes, you can use the active document window file name or a new document window.
      where file name is the name of the current unsaved new document that you created in steps 6 and 7.
    2. In the Mail Merge Helper, click Get Data, and then click Open Data Source.
    3. In the Open Data Source dialog box, select the Word document that contains your address list, and then click Open.
    4. In the Header Records Delimiters dialog box, change the setting in the Field delimiter box to (none), change the setting in the Record delimiter box to *, and then click OK.
    5. Click Set Up Main Document in response to the following message:
      Word needs to set up your main document. Choose the Set Up Main Document button to finish setting up your main document.
    6. On the Envelope Options tab, change the setting in the Envelope size box to the size of your envelope, and then click OK.

      NOTE: On the Envelope Options tab, you can make other changes to the delivery address and return address.
    7. In the Envelope address dialog box, click Insert Merge Field, and then click Mergerecords.

      Word places one MERGEFIELD in the Sample envelope address box. This appears similar to the following:
      <<Mergerecords>>
    8. Click OK to close the Envelope address dialog box.
    9. In the Mail Merge Helper, click Merge.
    10. In the Merge dialog box, change the setting in the Merge to box to the option that you want to use to complete the creation of your envelopes.
    11. Do one of the following:
      • If you changed the Merge to box to New document, click Merge.

        Word creates a new document that contains your address list, with each address on a separate envelope.

        If this new document appears exactly as you want your envelopes to appear, click Print on the File menu to print your envelopes.

        If you want to make additional changes to the envelopes (such as specific formatting or changes to the text on each envelope), make those changes before you click Print on the File menu.

        -or-
      • If you changed the Merge to box to Printer, click Merge. In the Print dialog box, click OK.

        Word will now print your envelopes directly to the printer that you selected in the printer Name box.
  10. After you print your mailing labels or envelopes, several documents will be open. Close each of these documents, and do not save the changes. To do this, click Close on the File menu. Then, click No in response to the following message:
    Do you want to save the changes you made to file name?
  11. Repeat step 10 for each open document, including the document that contains your address list.

    NOTE: You previously saved the changes to your address list. Do not save the changes after you complete steps 5a through 5g, or you may have problems if you try to add new addresses to your address list in the future.

Method 2: Convert Your One-Column Address List to a Table or Delimited File

This more advanced method is documented in several articles in the Microsoft Knowledge Base (see the "References" section of this article), which explain how to print mailing labels or envelopes by using an address list that is initially in a one-column format similar to the example in the "Symptoms" section of this article.

NOTE: If you use this method, your single-column address list will be permanently converted to either a table or a delimited address file.

By default, Microsoft Word requires that the address information be laid out in a table or in a delimited file format. If you use an address file that is laid out in a table (or as a delimited file), you have many more options for merging address information, such as the ability to use one address file for merging to different types of documents or easily filtering and sorting your address information.

NOTE: The sample companies, organizations, products, people, and events depicted herein are fictitious. No association with any real company, organization, product, person, or event is intended or should be inferred.

REFERENCES

For additional information about how to convert address information into the table or delimited format that Word requires, click the article number below to view the article in the Microsoft Knowledge Base:
212334 WD2000: How to Convert Data in One Column to a Table
For additional information about how to complete a mail merge, click the article numbers below to view the articles in the Microsoft Knowledge Base:
212329 WD2000: How to Use Mail Merge to Create a Form Letter
212017 HOW TO: Use Mail Merge to Create Envelopes in Word 2000
212034 WD2000: How to Create Mailing Labels Using Mail Merge
212322 HOW TO: Design and Set Up Mail Merge Data in Microsoft Word 2000

Properties

Article ID: 212335 - Last Review: December 12, 2002 - Revision: 1.1
APPLIES TO
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbdta kbenvelope kbhowto kbhowtomaster kbmerge wd2000 KB212335

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com