Cómo: Imprimir sobres o etiquetas de una lista de direcciones en Word 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 212335 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

Este artículo explican varios métodos que puede utilizar para imprimir la lista de direcciones para etiquetas postales o sobres.

Al hacer clic en Sobres y etiquetas en el menú Herramientas , Microsoft Word no imprime un sobre independiente o la etiqueta para cada dirección cuando la información de dirección está en una columna, como en el ejemplo siguiente:
Juan Howard
Calle 123
Anytown, EE.UU. 12345

Juan Ramírez
Microsoft
Central de un olmo 456
Cualquierciudad, EE.UU. 67890

Leonard Zuvela
Camino del roble 789
Miciudad, EE.UU. 54321
la característica Notas importantes acerca del uso de "sobres y etiquetas" :
  • Cuando la información de dirección está en una sola columna (como en el ejemplo anterior), Word utiliza automáticamente la dirección que bien está seleccionada o en la ubicación de la inserción de punto.
  • En la ficha Sobres , puede imprimir la dirección seleccionada a sobres de uno o agregar un sobre al documento actual que contiene la dirección seleccionada.
  • En la ficha etiquetas , puede imprimir una hoja de etiquetas completa de la misma dirección (seleccionada) o puede imprimir una única dirección a una etiqueta específica en la hoja.
  • La característica Sobres y etiquetas en Word está diseñada para crear una copia impresa de sólo una única dirección.
Para crear sobres independientes o de etiquetas para cada dirección, Word debe tener la lista de direcciones en una tabla o un formato delimitado. Después se reorganiza la información de dirección, puede combinar la lista de direcciones en independientes sobres o etiquetas para cada dirección.

Utilice cualquiera de los métodos siguientes, según su situación:
  • Si está familiarizado con el proceso de impresión de etiquetas postales o sobres en Word y desea conservar la lista de direcciones en un formato de columna única, utilice el método 1.

    -o bien -
  • Si está familiarizado con cómo utilizar la característica de combinación de correspondencia para imprimir etiquetas postales o sobres, y desea convertir la lista de direcciones sola columna existente en una tabla o archivo delimitado, utilice el método 2.

Método 1: Utilizar la lista de direcciones de columna uno existente

Este es el método más sencillo para imprimir etiquetas postales o sobres; se utiliza una lista de direcciones que está en un formato de columna único similar al ejemplo proporcionado en la sección "Síntomas" de este artículo.

Nota : cerrar todos los otros documentos de Word abiertos antes de seguir estos pasos.
  1. Abra el documento de Word que contiene la lista dirección sola columna. Asegúrese de que no hay ningún texto en el documento (excepto las direcciones reales) y que la lista de direcciones se organiza en forma similar al siguiente:
    Joe Howard¶
    123 Main Street¶
    Anytown, U.S. 12345¶

    Jane Clayton¶
    Microsoft¶
    456 Elm Street¶
    Sometown, U.S. 67890¶

    Leonard Zuvela¶
    789 Oak Road¶
    Mytown, U.S. 54321¶
    Nota : cada línea en la lista de direcciones debe terminar con el símbolo de marca de párrafo y debe haber una línea en blanco entre cada dirección. Para ver las marcas de párrafo en el documento de Word, haga clic bien en Mostrar u ocultar en la barra de herramientas estándar, o haga clic en para activar la casilla de verificación todos en la ficha Ver (en el menú Herramientas , haga clic en Opciones ).
  2. Al principio de la lista de direcciones, agregar una nueva línea y, a continuación, escriba MergeRecords . Presione ENTRAR para agregar otra línea en blanco entre MergeRecords y la primera dirección de la lista de direcciones.
  3. Al final de la última dirección de la lista de direcciones, presione ENTRAR para agregar una línea en blanco.

    La lista de direcciones ahora debería parecerse al siguiente:
    MergeRecords¶

    Joe Howard¶
    123 Main Street¶
    ¶Anytown, U.S. 12345¶

    Jane Clayton¶
    Microsoft¶
    456 Elm Street¶
    Sometown, U.S. 67890¶

    Leonard Zuvela¶
    789 Oak Road¶
    Mytown, U.S. 54321¶
  4. En el menú archivo , haga clic en Guardar para guardar los cambios en la lista de direcciones.

    Nota importante : continuar con los pasos 5a a g 5 temporalmente reorganizar la lista de direcciones, para que Word pueda crear independientes sobres o etiquetas para cada dirección. Si guarda la lista de direcciones después de realizar los pasos 5a a 5 g, será difícil correctamente agregar direcciones adicionales a la lista de direcciones en el futuro.
  5. Siga estos pasos para reorganizar temporalmente la lista de direcciones en un formato que Word puede utilizar para crear etiquetas o sobres independientes:
    1. En el menú Edición , haga clic en Reemplazar .
    2. En la ficha Reemplazar , haga clic en más para expandir la ficha Reemplazar para mostrar las opciones adicionales.
    3. Con el punto de inserción en el cuadro Buscar , haga clic en especial y haga clic en Marca de párrafo . Repita este paso para agregar una segunda marca de párrafo en el cuadro Buscar . El cuadro Buscar debe contener el texto siguiente:
      ^ p ^ p
    4. En el cuadro Reemplazar con , escriba un asterisco (presione MAYÚS + 8). El cuadro Reemplazar con debe contener el texto siguiente:
      *
    5. Haga clic en Reemplazar todo .
    6. Haga clic en Aceptar como respuesta al mensaje siguiente
      Word terminó de buscar en el documento y realizó nn reemplazos.
      donde nn es el número de reemplazos realizados en Word.

      Nota : Word reemplazado la aparición de dos marcas de párrafo con un asterisco.
    7. Haga clic en Cerrar para cerrar el cuadro de diálogo Buscar y reemplazar .

      La lista de direcciones ahora debería parecerse al siguiente:
      MergeRecords*Joe Howard¶
      123 Main Street¶
      Anytown, U.S. 12345*Jane Clayton¶
      Microsoft¶
      456 Elm Street¶
      Sometown, U.S. 67890*Leonard Zuvela¶
      789 Oak Road¶
      Mytown, U.S. 54321*¶
  6. En el menú archivo , haga clic en nuevo .
  7. Haga clic en la ficha General , haga clic en Documento en blanco y, a continuación, haga clic en Aceptar para crear un nuevo documento de Word.
  8. En el menú Herramientas , haga clic en Combinar correspondencia .
  9. En el cuadro de diálogo Combinar correspondencia , haga clic en crear y, a continuación, haga clic en Etiquetas postales o Sobres . A continuación, utilice uno de los métodos siguientes, dependiendo de si en el desee crear etiquetas postales o sobres.

    Para etiquetas postales

    1. Haga clic en Ventana activa como respuesta al mensaje siguiente
      Para crear las etiquetas de correo, puede utilizar la ventana del documento activo file name o una nueva ventana de documento.
      donde file name es el nombre del actual no guardado nuevo documento que creó en los pasos 6 y 7.
    2. En el cuadro de diálogo Combinar correspondencia , haga clic en Obtener datos y, a continuación, haga clic en Abrir origen de datos .
    3. En el cuadro de diálogo Abrir origen de datos , seleccione el documento de Word que contiene la lista de direcciones y, a continuación, haga clic en Abrir .
    4. En el cuadro de diálogo Separadores de registros de encabezado , cambie el valor en el cuadro delimitador de campo en (ninguno) , cambie la configuración en el cuadro delimitador de registro para * y, a continuación, haga clic en Aceptar .
    5. Haga clic en Establecer documento principal como respuesta al mensaje siguiente:
      Word se necesita configurar el documento principal. Elija el botón Establecer documento principal para terminar de configurar el documento principal.
    6. En el cuadro de diálogo Opciones para etiquetas , seleccione el tipo de etiqueta que desee y, a continuación, haga clic en Aceptar .
    7. En el cuadro de diálogo Crear etiquetas , haga clic en Insertar campos y, a continuación, haga clic en Mergerecords .

      Word coloca uno MERGEFIELD en el cuadro dirección de la etiqueta de ejemplo . Esto parece similar al siguiente:
      <<mergerecords>>
    8. Haga clic en Aceptar para cerrar el cuadro de diálogo Crear .
    9. En el cuadro de diálogo Combinar correspondencia , haga clic en Combinar .
    10. En el cuadro de diálogo Combinar , cambie el valor en el cuadro Combinar en la opción que desea utilizar para completar la creación de sus etiquetas postales.
    11. Siga uno de los siguientes:
      • Si ha cambiado la configuración en el cuadro Combinar en a nuevo documento , haga clic en Combinar .

        Word creará un documento nuevo que contiene la lista de direcciones, con cada dirección en una etiqueta independiente.

        Si aparece este nuevo documento exactamente como desea que las etiquetas que aparezca haga clic en Imprimir en el menú archivo para imprimir las etiquetas.

        Si desea realizar cambios adicionales en los rótulos (como un formato específico o los cambios en el texto en cada etiqueta), realizar esos cambios antes de hacer clic en Imprimir en el menú archivo .

        -o bien -
      • Si ha cambiado la configuración en el cuadro Combinar en para impresora , haga clic en Combinar . En el cuadro de diálogo Imprimir , haga clic en Aceptar .

        Ahora, Word imprimirá las etiquetas directamente a la impresora que seleccionó en el cuadro de nombre de la impresora.

    Para sobres

    1. Haga clic en Ventana activa como respuesta al mensaje siguiente
      Para crear los sobres, puede utilizar la ventana del documento activo file name o una nueva ventana de documento.
      donde file name es el nombre del actual no guardado nuevo documento que creó en los pasos 6 y 7.
    2. En Combinar correspondencia , haga clic en Obtener datos y, a continuación, haga clic en Abrir origen de datos .
    3. En el cuadro de diálogo Abrir origen de datos , seleccione el documento de Word que contiene la lista de direcciones y, a continuación, haga clic en Abrir .
    4. En el cuadro de diálogo Separadores de registros de encabezado , cambie el valor en el cuadro delimitador de campo en (ninguno) , cambie la configuración en el cuadro delimitador de registro para * y, a continuación, haga clic en Aceptar .
    5. Haga clic en Establecer documento principal como respuesta al mensaje siguiente:
      Word se necesita configurar el documento principal. Elija el botón Establecer documento principal para terminar de configurar el documento principal.
    6. En la ficha Opciones para sobres , cambie el valor en el cuadro tamaño de sobre el tamaño de los sobres y a continuación, haga clic en Aceptar .

      Nota : en la ficha Opciones para sobres , puede realizar otros cambios a la dirección de entrega y el remite.
    7. En el cuadro de diálogo dirección de sobres , haga clic en Insertar campos y, a continuación, haga clic en Mergerecords .

      Word coloca uno MERGEFIELD en el cuadro dirección de ejemplo . Esto parece similar al siguiente:
      <<mergerecords>>
    8. Haga clic en Aceptar para cerrar el cuadro de diálogo dirección de sobres .
    9. En Combinar correspondencia , haga clic en Combinar .
    10. En el cuadro de diálogo Combinar , cambie el valor en el cuadro Combinar a la opción que desee utilizar para completar la creación de sus sobres.
    11. Siga uno de los siguientes:
      • Si cambió el cuadro Combinar en nuevo documento , haga clic en Combinar .

        Word crea un nuevo documento que contiene la lista de direcciones, con cada dirección en un sobre independiente.

        Si este nuevo documento aparece exactamente como desea que los sobres aparecen, haga clic en Imprimir en el menú archivo para imprimir los sobres.

        Si desea realizar cambios adicionales para sobres (como un formato específico o los cambios en el texto en cada uno de los sobres), realizar esos cambios antes de hacer clic en Imprimir en el menú archivo .

        -o bien -
      • Si ha cambiado el cuadro Combinar en para impresora , haga clic en Combinar . En el cuadro de diálogo Imprimir , haga clic en Aceptar .

        Ahora, Word imprimirá los sobres directamente a la impresora que seleccionó en el cuadro de nombre de la impresora.
  10. Después de imprimir las etiquetas postales o sobres, varios documentos estará abiertos. Cerrar cada uno de estos documentos y realice no guardar los cambios. Para ello, haga clic en Cerrar en el menú archivo . A continuación, haga clic en no en respuesta al mensaje similar al siguiente:
    ¿Desea guardar los cambios realizados en nombre de archivo ?
  11. Repita el paso 10 para cada documento abierto, incluido el documento que contiene la lista de direcciones.

    Nota : se anteriormente guardado los cambios a la lista de direcciones. Hacer no guardar los cambios después de completar los pasos 5a a g 5, o puede tener problemas si intenta agregar nuevas direcciones a la lista de direcciones en el futuro.

Método 2: Convertir la lista de direcciones de una columna a un archivo delimitado o de tabla

Esta más avanzada método se documenta en varios artículos en Microsoft Knowledge Base (consulte la sección "Referencias" de este artículo), que explica cómo imprimir etiquetas postales o sobres mediante una lista de direcciones está inicialmente en un formato de una columna similar del ejemplo en la sección "Síntomas" de este artículo.

Nota : si utiliza este método, la lista de columna único direcciones se convertirá permanentemente a una tabla o un archivo delimitado de direcciones.

De forma predeterminada, Microsoft Word requiere que la información de dirección se colocan en una tabla o en un formato de archivo delimitado. Si utiliza un archivo de dirección que está diseñado en una tabla (o como un archivo delimitado), tendrá muchas más opciones para combinar información de dirección, como la posibilidad de utilizar un archivo de dirección para la combinación de distintos tipos de documentos o fácilmente filtrar y ordenar la información de dirección.

Nota : el ejemplo compañías, organizaciones, productos, personas y acontecimientos mencionados son ficticios. Ninguna asociación con compañía real, organización, producto, persona o evento, se pretende ni debe deducirse.

Referencias

Para obtener información adicional acerca de cómo convertir información de dirección en la tabla o formato delimitado que requiere de Word, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
212334WD2000: Cómo convertir datos en una columna a una tabla
Para obtener información adicional acerca de cómo completar una combinación de correspondencia, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
212329WD2000: Cómo utilizar Combinar correspondencia para crear una carta
212017Cómo: Utilizar Combinar correspondencia para crear sobres en Word 2000
212034WD2000: Cómo crear mediante la correspondencia de etiquetas postales
212322Cómo: Crear y configurar datos de correspondencia en Microsoft Word 2000

Propiedades

Id. de artículo: 212335 - Última revisión: jueves, 12 de diciembre de 2002 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Word 2000 Standard Edition
Palabras clave: 
kbmt kbdta kbenvelope kbhowto kbhowtomaster kbmerge wd2000 KB212335 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 212335

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com