COMMENT FAIRE : Créer une table des matières et un index avec des codes de champ dans Word 2000 et Word 2002

Traductions disponibles Traductions disponibles
Numéro d'article: 212346 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F212346
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article explique comment créer des champs d'entrée de table des matières et comment générer une table des matières. Il explique également comment créer des champs d'entrée d'index et comment générer un index.

Procédures pour créer des champs d'entrée de table des matières

Il y a deux façons de marquer une entrée de table des matières : vous pouvez créer une commande de menu personnalisée ou utiliser le clavier.

Méthode 1 : procédure pour créer une commande de menu personnalisée

Première partie : Pour ajouter la commande MarquerEntréeTM au menu Insertion, procédez comme suit :

  1. Dans le menu Outils, cliquez sur Personnaliser, puis sur Barres d'outils.
  2. Activez la case à cocher Barre de menus.

    REMARQUE : Cette option est sélectionnée par défaut.
  3. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Commandes.
  4. Dans la liste Catégories, cliquez sur Toutes les commandes.
  5. Dans la liste Commandes, cliquez sur MarquerEntréeTM, puis faites glisser la commande vers le menu Insertion. Pointez vers l'emplacement où vous souhaitez que la commande apparaisse dans le menu, puis relâchez le bouton de la souris.
  6. Dans la boîte de dialogue Personnaliser, cliquez sur Fermer.
Seconde partie : Pour marquer le texte à inclure à la table des matières, procédez comme suit :

  1. Sélectionnez le texte à inclure.
  2. Dans le menu Insertion, cliquez sur Entrée de table des matières.
  3. Dans la zone Entrée, modifiez le texte si vous le souhaitez.
  4. Dans la liste Identificateur de table , cliquez sur C pour table des matières.
  5. Dans la liste Niveau, sélectionnez un niveau pour l'entrée de table des matières.
  6. Cliquez sur Marquer.
  7. Cliquez sur Fermer.
  8. Répétez les étapes 1 à 7 de cette procédure pour chaque entrée de table des matières dans votre document.

Méthode 2 : procédure pour utiliser le clavier

  1. Sélectionnez le ou les mots à marquer comme entrée de table des matières.
  2. Appuyez sur ALT+MAJ+O.

    La boîte de dialogue Identification des entrées de la table des matières apparaît.
  3. Dans la zone Entrée, modifiez le texte si vous le souhaitez.
  4. Dans la liste Identificateur de table , cliquez sur C pour table des matières.
  5. Dans la liste Niveau, sélectionnez un niveau pour l'entrée de table des matières.
  6. Cliquez sur Marquer.
  7. Cliquez sur Fermer.
  8. Répétez les étapes 1 à 7 pour chaque entrée de table des matières à créer.

Procédure pour générer la table des matières

Pour générer la table des matières, procédez comme suit :
  1. Placez le point d'insertion à l'emplacement où vous souhaitez insérer la table des matières.
  2. Dans Word 2002 : dans le menu Insertion, cliquez sur Références, puis sur Tables et index.

    Dans Word 2000 : dans le menu Insertion, cliquez sur Tables et index .
  3. Cliquez sur l'onglet Table des matières , puis cliquez sur Options.
  4. Activez la case à cocher Champs d'entrée de table .
  5. Cliquez deux fois sur OK.
La table des matières est insérée à l'emplacement du point d'insertion.

Procédure pour créer des champs d'entrée d'index

Il y a plusieurs façons de marquer une entrée d'index :

  • utilisation d'une commande de menu personnalisée ;
  • utilisation d'une commande de menu standard ;
  • utilisation du clavier ;
  • utilisation d'un fichier de concordances.

Méthode 1 : procédure pour utiliser une commande de menu personnalisée

Première partie : pour ajouter la commande MarquerEntréeIndex au menu Insertion, procédez comme suit :

  1. Dans le menu Outils, cliquez sur Personnaliser, puis sur Barres d'outils.
  2. Activez la case à cocher Barre de menus.

    REMARQUE : Cette option est sélectionnée par défaut.
  3. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Commandes.
  4. Dans la liste Catégories, cliquez sur Toutes les commandes.
  5. Dans la liste Commandes, cliquez sur MarquerEntréeIndex, puis faites glisser la commande vers le menu Insertion. Pointez vers l'emplacement où vous souhaitez que la commande apparaisse dans le menu, puis relâchez le bouton de la souris.
  6. Dans la boîte de dialogue Personnaliser, cliquez sur Fermer.
Seconde partie : Pour marquer le texte à inclure dans l'index, procédez comme suit :

  1. Sélectionnez le texte à inclure.
  2. Dans le menu Insertion, cliquez sur Marquer les entrées d'index.
  3. Dans la zone Entrée, modifiez le texte si vous le souhaitez. Tapez le texte de Sous-entrée, puis sélectionnez les options et le format des numéros de page souhaités.
  4. Cliquez sur Marquer pour marquer le texte sélectionné ou cliquez sur Marquer tout pour marquer toutes les occurrences du texte sélectionné.
  5. Cliquez sur Fermer.
  6. Répétez les étapes 1 à 5 pour chaque entrée d'index à créer.

Méthode 2 : procédure pour utiliser des commandes de menu standard

Pour marquer le texte à inclure dans l'index, procédez comme suit :
  1. Dans Word 2002 : Dans le menu Insertion, cliquez sur Références, puis sur Tables et index .

    Dans Word 2000 : dans le menu Insertion, cliquez sur Tables et index .
  2. Sous l'onglet Index, cliquez sur Marquer entrée.
  3. Tapez le texte de l' Entrée et de la Sous-entrée, puis sélectionnez les options et le format des numéros de page souhaités.
  4. Cliquez sur Marquer.
  5. Répétez les étapes 3 et 4 de cette procédure pour chaque champ d'entrée d'index à créer.
  6. Cliquez sur Fermer.

Méthode 3 : procédure pour utiliser le clavier

Pour marquer le texte à inclure dans l'index, procédez comme suit :

  1. Sélectionnez le ou les mots à marquer comme entrée d'index.
  2. Appuyez sur ALT+MAJ+X. La boîte de dialogue Marquer les entrées d'index apparaît.
  3. Dans la zone Entrée, modifiez le texte si vous le souhaitez. Tapez le texte de Sous-entrée, puis sélectionnez les options et le format des numéros de page souhaités.
  4. Cliquez sur Marquer pour marquer le texte sélectionné ou cliquez sur Marquer tout pour marquer toutes les occurrences du texte sélectionné.
  5. Cliquez sur Fermer.
  6. Répétez les étapes 1 à 5 de cette procédure pour chaque champ d'entrée d'index.

Méthode 4 : procédure pour utiliser un fichier de concordances

Utilisez cette méthode lorsque vous savez quels mots doivent être indexés et souhaitez marquer chaque occurrence de ces mots.

Pour générer un index à l'aide d'un fichier de concordances, procédez comme suit :
  1. Dans un nouveau document, insérez un tableau à deux colonnes.
  2. Dans la colonne de gauche, tapez les mots à indexer.

    Notez que ces entrées sont sensibles à la casse.
  3. Dans la colonne de droite, tapez le texte correspondant que vous souhaitez voir apparaître dans l'index.
  4. Enregistrez et fermez ce document.
  5. Ouvrez le document dans lequel vous souhaitez créer votre index.
  6. Dans Word 2002 : Dans le menu Insertion, cliquez sur Références, puis sur Tables et index .

    Dans Word 2000 : dans le menu Insertion, cliquez sur Tables et index .
  7. Cliquez sur l'onglet Index.
  8. Cliquez sur Marquage auto.
  9. Sélectionnez le fichier créé aux étapes 1 à 4, puis cliquez sur Ouvrir.
Word marque automatiquement les mots dans votre document.

Procédure pour générer l'index

Pour générer l'index, suivez ces étapes :
  1. Ouvrez le document dans lequel vous avez inséré vos entrées d'index, puis placez le point d'insertion à l'endroit où vous souhaitez insérer votre index.
  2. Dans Word 2002 : Dans le menu Insertion, cliquez sur Références, puis sur Tables et index .

    Dans Word 2000 : dans le menu Insertion, cliquez sur Tables et index .
  3. Cliquez sur l'onglet Index, puis sur OK.
L'index est inséré à l'emplacement du point d'insertion.

Propriétés

Numéro d'article: 212346 - Dernière mise à jour: vendredi 16 janvier 2004 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Mots-clés : 
kbhowtomaster wd2000 KB212346
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com