Creazione di un sommario e di un indice con codici di campo in Word

Traduzione articoli Traduzione articoli
Identificativo articolo: 212346 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato precedentemente pubblicato con il codice di riferimento I212346
Per la versione di questo articolo relativa a Microsoft Word 98 per Macintosh, vedere 190610.
Per la versione di questo articolo relativa a Microsoft Word 97, vedere 125937.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In questo articolo viene spiegato come creare campi voci di sommario (campi TC) e redigere un sommario. Viene inoltre descritto come creare campi voci di indice (campi XE) e redigere un indice.

Creazione di campi voci di sommario

Esistono due modi per contrassegnare le voci di sommario: creare un comando di menu personalizzato oppure utilizzare la tastiera.

Metodo 1: Come creare un comando di menu personalizzato

Parte A: per aggiungere il comando Segna voce di sommario al menu Inserisci, attenersi alla seguente procedura:
  1. Scegliere Personalizza dal menu Strumenti, quindi fare clic sulla scheda Barre degli strumenti.
  2. Selezionare la casella di controllo Barra dei menu.

    Nota Questa opzione è selezionata per impostazione predefinita.
  3. Nella finestra di dialogo Personalizza scegliere la scheda Comandi.
  4. Nell'elenco Categorie fare clic su Tutti i comandi.
  5. Nell'elenco Comandi fare clic su SegnaVoceSommario, quindi trascinare il comando nel menu Inserisci. Posizionare il puntatore del mouse nel punto del menu in cui si desidera venga inserito il comando e rilasciare il pulsante del mouse.
  6. Nella finestra di dialogo Personalizza scegliere Chiudi.
Parte B: per contrassegnare il testo al fine di includerlo nel sommario, attenersi alla seguente procedura:
  1. Selezionare il testo da includere.
  2. Scegliere Segna voce di sommario dal menu Inserisci.
  3. Nella casella Voce apportare le modifiche desiderate al testo selezionato.
  4. Nell'elenco Identificatore dell'indice fare clic su C per indicare il sommario.
  5. Nell'elenco Livello selezionare un livello per la voce del sommario.
  6. Fare clic sul pulsante Segna.
  7. Scegliere Chiudi.
  8. Ripetere i passaggi da 1 a 7 di questa procedura per ogni voce di sommario presente nel documento.

Metodo 2: Come utilizzare la tastiera

  1. Selezionare la parola o le parole che si desidera contrassegnare come voce di sommario.
  2. Premere ALT+MAIUSC+O.

    Verrà visualizzata la finestra di dialogo Segna voce di sommario.
  3. Nella casella Voce apportare le modifiche desiderate al testo selezionato.
  4. Nell'elenco Identificatore dell'indice fare clic su C per indicare il sommario.
  5. Nell'elenco Livello selezionare un livello per la voce del sommario.
  6. Fare clic sul pulsante Segna.
  7. Scegliere Chiudi.
  8. Ripetere i passaggi da 1 a 7 di questa procedura per ogni voce di sommario che si desidera creare.

Redazione del sommario

Per redigere il sommario, attenersi alla seguente procedura:
  1. Posizionare il punto di inserimento dove si desidera venga inserito il sommario nel documento.
  2. Word 2003
    Scegliere Riferimenti dal menu Inserisci, quindi fare clic su Indici e sommario.

    Word 2002
    Scegliere Riferimenti dal menu Inserisci, quindi fare clic su Indici e sommario.

    Word 2000
    Scegliere Indici e sommario dal menu Inserisci.
  3. Fare clic sulla scheda Sommario, quindi scegliere il pulsante Opzioni.
  4. Selezionare la casella di controllo Campi delle voci dell'indice.
  5. Scegliere OK due volte.
Il sommario viene visualizzato in corrispondenza del punto di inserimento.

Creazione di campi voci di indice

Per contrassegnare una voce di indice è possibile utilizzare uno dei metodi elencati di seguito:
  • Utilizzare un comando di menu personalizzato.
  • Utilizzare un comando di menu standard.
  • Utilizzare la tastiera.
  • Utilizzare un file di concordanza.

Metodo 1: Come utilizzare un comando di menu personalizzato

Parte A: per aggiungere il comando Segna voce di indice analitico al menu Inserisci, attenersi alla seguente procedura:
  1. Scegliere Personalizza dal menu Strumenti, quindi fare clic sulla scheda Barre degli strumenti.
  2. Selezionare la casella di controllo Barra dei menu.

    Nota Questa opzione è selezionata per impostazione predefinita.
  3. Nella finestra di dialogo Personalizza scegliere la scheda Comandi.
  4. Nell'elenco Categorie fare clic su Tutti i comandi.
  5. Nell'elenco Comandi fare clic su SegnaVoceIndice, quindi trascinare il comando nel menu Inserisci. Posizionare il puntatore del mouse nel punto del menu in cui si desidera venga inserito il comando e rilasciare il pulsante del mouse.
  6. Nella finestra di dialogo Personalizza scegliere Chiudi.
Parte B: per contrassegnare il testo affinché venga incluso nell'indice analitico, attenersi alla seguente procedura:
  1. Selezionare, ovvero evidenziare, il testo che si desidera venga incluso nell'indice.
  2. Scegliere Segna voce di indice analitico dal menu Inserisci.
  3. Nella casella Voce principale apportare le modifiche desiderate al testo selezionato. Digitare il testo nella casella Voce secondaria e selezionare le opzioni e il formato del numero di pagina desiderati.
  4. Scegliere il pulsante Segna per contrassegnare il testo selezionato oppure scegliere il pulsante Segna tutte per contrassegnare tutte le occorrenze del testo selezionato.
  5. Scegliere Chiudi.
  6. Ripetere i passaggi da 1 a 5 per ogni voce di indice analitico che si desidera creare.

Metodo 2: Come utilizzare i comandi di menu standard

Per contrassegnare il testo affinché venga incluso nell'indice analitico, attenersi alla seguente procedura:
  1. Word 2003
    Scegliere Riferimenti dal menu Inserisci, quindi fare clic su Indici e sommario.

    Word 2002
    Scegliere Riferimenti dal menu Inserisci, quindi fare clic su Indici e sommario.

    Word 2000
    Scegliere Indici e sommario dal menu Inserisci.
  2. Nella scheda Indice scegliere il pulsante Segna voce.
  3. Digitare il testo nelle caselle Voce principale e Voce secondaria e selezionare le opzioni e il formato del numero di pagina desiderati.
  4. Fare clic sul pulsante Segna.
  5. Ripetere i passaggi 3 e 4 di questa procedura per ogni campo voce di indice che si desidera creare.
  6. Scegliere Chiudi.

Metodo 3: Come utilizzare la tastiera

Per contrassegnare il testo affinché venga incluso nell'indice analitico, attenersi alla seguente procedura:

  1. Selezionare la parola o le parole che si desidera contrassegnare come voce di indice analitico.
  2. Premere ALT+MAIUSC+X. Verrà visualizzata la finestra di dialogo Segna voce di indice analitico.
  3. Nella casella Voce principale apportare le modifiche desiderate al testo selezionato. Digitare il testo nella casella Voce secondaria e selezionare le opzioni e il formato del numero di pagina desiderati.
  4. Scegliere il pulsante Segna per contrassegnare il testo selezionato oppure scegliere il pulsante Segna tutte per contrassegnare tutte le occorrenze del testo selezionato.
  5. Scegliere Chiudi.
  6. Ripetere i passaggi da 1 a 5 di questa procedura per ciascun campo voce di indice analitico che si desidera creare.

Metodo 4: Come utilizzare un file di concordanza

Utilizzare questo metodo quando si sa già quali parole si desidera inserire nell'indice analitico e quando si desidera inserirle tutte contemporaneamente nel documento.

Per creare un indice utilizzando un file di concordanza, attenersi alla seguente procedura:
  1. In un nuovo documento inserire una tabella a due colonne.
  2. Nella colonna di sinistra digitare le parole contenute nel documento che si desidera inserire nell'indice analitico.

    Le voci dell'indice analitico rilevano la distinzione tra maiuscole e minuscole.
  3. Nella colonna di destra digitare il testo corrispondente che si desidera venga visualizzato nell'indice analitico.
  4. Salvare e chiudere il documento.
  5. Aprire il documento in cui si desidera inserire l'indice analitico.
  6. Word 2003
    Scegliere Riferimenti dal menu Inserisci, quindi fare clic su Indici e sommario.

    Word 2002
    Scegliere Riferimenti dal menu Inserisci, quindi fare clic su Indici e sommario.

    Word 2000
    Scegliere Indici e sommario dal menu Inserisci.
  7. Fare clic sulla scheda Indice.
  8. Fare clic su Segna autom..
  9. Selezionare il file creato nei passaggi da 1 a 4, quindi scegliere Apri.
Tutte le parole presenti nel file creato verranno contrassegnate automaticamente nel documento.

Redazione dell'indice analitico

Per redigere l'indice analitico, attenersi alla procedura seguente:
  1. Aprire il documento in cui sono state inserite le voci di indice analitico, quindi posizionare il punto di inserimento dove si desidera venga inserito l'indice analitico.
  2. Word 2003
    Scegliere Riferimenti dal menu Inserisci, quindi fare clic su Indici e sommario.

    Word 2002
    Scegliere Riferimenti dal menu Inserisci, quindi fare clic su Indici e sommario.

    Word 2000
    Scegliere Indici e sommario dal menu Inserisci.
  3. Fare clic sulla scheda Indice, quindi scegliere OK.
L'indice analitico viene visualizzato in corrispondenza del punto di inserimento.

Proprietà

Identificativo articolo: 212346 - Ultima modifica: mercoledì 21 febbraio 2007 - Revisione: 3.1
Le informazioni in questo articolo si applicano a
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Chiavi: 
kbhowtomaster kbhowto KB212346
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com