Pub2000: La mayoría de los bordes decorativos tienen un fondo blanco

Seleccione idioma Seleccione idioma
Id. de artículo: 212615 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Resumen

Todos los bordes decorativos patrones aparecen en Microsoft Publisher con un color de fondo sólido. Normalmente, este color es blanco. Si aplica un modelo de borde decorativo a un rectángulo o marco y, a continuación, colocar un marco de color detrás de él, podrá ver las formas en el modelo de borde decorativo rodeado por un borde de color sólido.

Algunos de los patrones de bordes decorativos no tienen un color de fondo sólido. Cuando se utiliza en Publisher, se agrega el fondo blanco.

Más información

Un modelo de bordes decorativos se compone de hasta ocho mosaicos diferentes y una vista previa. Puede haber un mosaico para cada esquina y un mosaico es repetir para realizar cada uno de los cuatro lados. Para asegurarse de las líneas que se extienden por mosaicos están alineadas correctamente, algunos BorderArt mosaicos se dibujan con un cuadrado sólido o transparente como el fondo y los elementos de diseño se dibujan en parte superior del cuadrado sólido o transparente. Para garantizar la coherencia, Publisher rellena el fondo cuando se muestra un mosaico de bordes decorativos, incluso si el mosaico contiene realmente un fondo.

Si desea un modelo de borde decorativo que aparezcan en Publisher con un fondo transparente, puede copiar un rectángulo con el modelo de borde decorativo aplicado en un programa de dibujo, como CorelDraw! o Microsoft Draw. Manipular la imagen para quitar el fondo opaco. Para hacer esto con Microsoft Draw, siga estos pasos:
  1. Dibuje un rectángulo y aplicar el modelo borde decorativo que desea utilizar.
  2. Haga clic en para seleccionar el rectángulo y, a continuación, haga clic en Cortar en el menú Edición .
  3. En el menú Insertar , haga clic en objeto .
  4. Haga clic en dibujo de Microsoft Draw 98 en la lista de tipos de objeto.
  5. En Microsoft Draw, haga clic en Pegar en el menú Edición .
  6. En el menú dibujo , haga clic en Desagrupar . Haga clic en cuando se le pregunte si para convertir el dibujo. El borde aparece ahora como varios objetos independientes pero seleccionados.
  7. Haga clic en una parte vacía del área de dibujo para anular la selección todo. Ahora puede haga clic en cada uno de los rectángulos de fondo blanco y elimínelos.

    Nota : es posible que desee dibujar un rectángulo grande de color y enviar al fondo para facilitar los rectángulos de fondo blanco.
  8. Haga clic fuera del área de objeto de dibujo.

Propiedades

Id. de artículo: 212615 - Última revisión: lunes, 10 de febrero de 2014 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Publisher 2000 Standard
Palabras clave: 
kbnosurvey kbarchive kbmt kbhowto kbinfo kbusage KB212615 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 212615

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com