OL2000: Messaggio di errore: "OUTLOOK ha di provocato un errore di protezione generale nel modulo HPBLA2.DLL" stile scheda Stampa

Traduzione articoli Traduzione articoli
Identificativo articolo: 212946 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di stampare su una stampante Hewlett Packard (HP) LaserJet 6 L utilizzando lo stile scheda, viene potrebbe essere visualizzato il seguente messaggio di errore:
OUTLOOK ha provocato un errore di protezione generale nel modulo HPBLA2.DLL in 0004:00000a9e.

Cause

Stato segnalato il problema si verifica quando la porta della stampante non sia configurata correttamente e si tenta di stampare utilizzando lo stile di stampa scheda.

Risoluzione

Assicurarsi che la stampante sia correttamente installata. Per verificare la stampante è possibile utilizzare finestra di dialogo Proprietà della stampante per stampare una pagina di prova. Dopo aver definito la stampante funziona correttamente da altri programmi, stampare da Outlook utilizzando uno stile di stampa eccetto lo stile della scheda e riprovare a utilizzare nuovamente lo stile di carta di stampa. Se si tenta stampare immediatamente utilizzando lo stile scheda, il problema potrebbe essere ricorrente.

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo.

Proprietà

Identificativo articolo: 212946 - Ultima modifica: martedì 4 febbraio 2014 - Revisione: 3.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 2000 Standard Edition
Chiavi: 
kbnosurvey kbarchive kbmt kbbug kbnofix KB212946 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 212946
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com