Artigo: 212991 - Última revisão: quarta-feira, 5 de Novembro de 2003 - Revisão: 3.0

OL2000: Mensagem de erro: "O Outlook requer o Microsoft Outlook Express 4.01 ou superior"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Nota : estes procedimentos só se aplicam se tiver instalado o Outlook com a opção apenas correio da Internet. Para determinar o tipo de instalação, clique em Acerca do Microsoft Outlook no menu Ajuda . Se tiver a opção apenas Internet instalada, verá "Apenas correio da Internet".

Para obter informações sobre as diferenças entre o Microsoft Outlook e clientes de correio electrónico Microsoft Outlook Express, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Diferenças entre o Outlook e o Outlook Express

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Depois de concluir uma instalação do Microsoft Outlook no Microsoft Windows 95, Windows 98 e Windows NT 4.0, poderá receber a seguinte mensagem de erro quando inicia o Outlook:
O Outlook necessita do Microsoft Outlook Express 4.01 ou superior. Pode instalar o Outlook Express 5.0 executando IESetup.exe da pasta Internet Explorer onde instalou o Outlook ou transferi-lo do site na Web Microsoft Internet Explorer.
Quando clicar em OK receberá uma segunda mensagem de erro:
Ocorreu um erro de registo OLE. O programa não está correctamente instalado. Voltar a executar programa de configuração para o programa.
Quando clica em OK para a segunda mensagem de erro, fecha o Outlook. Quando reiniciar o Outlook, recebe as mensagens de erro mesmo.

Causa

O Outlook 2000 requer determinados ficheiros partilhados com o Outlook Express para funcionar correctamente.

Esta situação pode ser causada por instalar o Microsoft Internet Explorer 4. x ou 5. x com uma instalação apenas de browser ou personalizado que não instala o Outlook Express. Se, em seguida, é instalado o Microsoft Outlook 2000 e optar por não actualizar o browser, não estão instalados os ficheiros de suporte do Outlook Express requeridos pelo Outlook.

Resolução

Siga as instruções sobre a primeira mensagem de erro e instalar o Outlook Express.

Como reinstalar o Outlook Express no Windows 95

  1. Clique em Iniciar , aponte para definições e, em seguida, clique em Painel de controlo .
  2. Faça duplo clique no ícone Adicionar/remover programas .
  3. Clique em Microsoft Internet Explorer 4.0 e, em seguida, clique em Adicionar/remover .
  4. Clique em Adicionar um componente ao Internet Explorer e, em seguida, clique em OK . Clique em Sim .
  5. Em Componentes de comunicação , clique em Outlook Express , clique em seguinte e, em seguida, clique em Instalar agora .

Como reinstalar o Outlook Express 5 com Windows 95, a versão original do Microsoft Windows 98 ou Windows NT 4.0

  1. Clique em Iniciar , aponte para definições e, em seguida, clique em Painel de controlo .
  2. Faça duplo clique no ícone Adicionar/remover programas .
  3. Clique em Microsoft Internet Explorer 5 e ferramentas para a Internet e, em seguida, clique no botão Adicionar/remover .
  4. Clique para seleccionar a caixa de verificação Outlook Express, mesmo que esteja negrito.

Como reinstalar o Outlook Express 5 utilizando o Microsoft Windows 98 Segunda Edição

  1. Clique em Iniciar , aponte para definições e, em seguida, clique em Painel de controlo .
  2. Faça duplo clique no ícone Adicionar/remover programas .
  3. Clique no separador Programa de configuração do Windows .
  4. Clique para desmarcar, em seguida, caixa de verificação Outlook Express e, em seguida, reinicie o computador.
  5. Siga os passos 1 a 3 novamente e, em seguida, clique para seleccionar a caixa de verificação Outlook Express.

Ponto Da Situação

Este comportamento ocorre por predefinição. A instalação apenas correio da Internet requer a instalação do Microsoft Outlook Express. Para obter informações adicionais, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
230076  (http://support.microsoft.com/kb/230076/EN-US/ ) OL2000: Razão pela qual o Outlook 2000 requer o Outlook Express

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000
Palavras-chave: 
kbmt kbbug kbnofix KB212991 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 212991  (http://support.microsoft.com/kb/212991/en-us/ )