ID do artigo: 212991 - Última revisão: quarta-feira, 5 de novembro de 2003 - Revisão: 3.0

OL2000: Mensagem de erro: "Outlook requer o Microsoft Outlook Express 4.01 ou posterior"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Observação : esses procedimentos se aplicam somente se o Outlook tem ser instalado com a opção apenas email na Internet. Para determinar o tipo de instalação, clique em Sobre o Microsoft Outlook no menu Ajuda . Se você tiver a opção exclusivo para Internet Mail instalada, você verá "Internet Mail".

Para obter informações sobre as diferenças entre os clientes de email do Microsoft Outlook Express e do Microsoft Outlook, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Diferenças entre o Outlook e Outlook Express

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Depois de concluir uma instalação do Microsoft Outlook no Microsoft Windows 95, Windows 98 e Windows NT 4.0, você receberá a seguinte mensagem de erro quando você iniciar o Outlook:
O Outlook requer o Microsoft Outlook Express 4.01 ou posterior. Você pode instalar o Outlook Express 5.0 executando IESetup.exe da pasta Internet Explorer, onde você instalou o Outlook ou baixe-lo do site do Internet Explorer da Microsoft.
Ao clicar em OK , você recebe uma segunda mensagem de erro:
Ocorreu um erro de registro OLE. O programa não está instalado corretamente. Execute a instalação novamente para o programa.
Quando você clicar em OK para a segunda mensagem de erro, o Outlook fecha. Quando você reinicia o Outlook, você recebe as mesmo mensagens de dois erro.

Causa

O Outlook 2000 requer certos arquivos compartilhados com o Outlook Express para funcionar corretamente.

Essa situação pode ser causada pela instalação Microsoft Internet Explorer 4. x ou 5. x com uma instalação somente do navegador ou personalizado que não instala o Outlook Express. Se o Microsoft Outlook 2000, em seguida, é instalado e você optar por não atualizar o navegador, os arquivos de suporte ao Outlook Express exigidos pelo Outlook não são instalados.

Resolução

Siga as instruções na mensagem de erro primeira e instalar o Outlook Express.

Como reinstalar o Outlook Express no Windows 95

  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. Clique duas vezes no ícone Adicionar ou remover programas .
  3. Clique em Microsoft Internet Explorer 4.0 e em seguida, clique em Adicionar/remover .
  4. Clique em Adicionar um componente para o Internet Explorer e, em seguida, clique em OK . Clique em Sim .
  5. Em Componentes de comunicação , clique em Outlook Express , clique em Avançar e, em seguida, clique em Instalar agora .

Como reinstalar o Outlook Express 5 usando o Windows 95, o versão original do Microsoft Windows 98 ou Windows NT 4.0

  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. Clique duas vezes no ícone Adicionar ou remover programas .
  3. Clique em Microsoft Internet Explorer 5 e ferramentas da Internet e clique no botão Adicionar/remover .
  4. Clique para selecionar a caixa de seleção Outlook Express, mesmo se ele estiver em negrito.

Como reinstalar o Outlook Express 5 usando Microsoft Windows 98 Second Edition

  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. Clique duas vezes no ícone Adicionar ou remover programas .
  3. Clique na guia Instalação do Windows .
  4. Clique para, em seguida, desmarque caixa de seleção Outlook Express e, em seguida, reinicie o computador.
  5. Siga as etapas 1 a 3 novamente e, em seguida, clique para selecionar a caixa de seleção Outlook Express.

Situação

Esse comportamento é por design. A instalação apenas email na Internet requer a instalação do Microsoft Outlook Express. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
230076  (http://support.microsoft.com/kb/230076/EN-US/ ) OL2000: Por que Outlook 2000 requer o Outlook Express

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000
Palavras-chave: 
kbmt kbbug kbnofix KB212991 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 212991  (http://support.microsoft.com/kb/212991/en-us/ )