FP2000: System Requirements for FrontPage 2000

Article translations Article translations
Article ID: 213370 - View products that this article applies to.
This article was previously published under Q213370
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

Summary

This article outlines the items required to upgrade to FrontPage 2000.

NOTE: THE BETA VERSION OF FRONTPAGE 2000 OR OFFICE 2000 DOES NOT QUALIFY AS AN UPGRADE PRODUCT. If you do not have one of the earlier, released versions of FrontPage, you will need to purchase the full version of Microsoft FrontPage 2000.

More information

System Requirements

The following list describes the required and recommended hardware for Microsoft FrontPage 2000:
  • Personal computer with Pentium 75 MHz or higher processor
  • Microsoft Windows(r) 95 or later operating system, Microsoft Windows NT(r) Workstation operating system version 4.0, or later with Service Pack 3 or later, or Microsoft Windows NT(r) Server operating system version 4.0, or later with Service Pack 3 or later
  • For Windows 95 or Windows 98:
    • 16 MB of RAM for the operating system, plus an additional 8 MB of RAM for Microsoft FrontPage 2000
  • For Windows NT Workstation version 4.0 or later:
    • 32 MB of RAM for the operating system, plus an additional 8 MB of RAM for Microsoft FrontPage 2000
  • Available hard-disk space (Numbers indicate a Typical installation). Your hard-disk usage will vary depending on configuration. Choices you make during Custom installation may require more or less hard disk space.
    • 167 MB
  • CD-ROM drive
  • VGA or higher-resolution monitor; Super VGA recommended
  • Microsoft Mouse, Microsoft IntelliMouse(r), or compatible pointing device


NOTE: Microsoft FrontPage 2000 will not run on Windows NT 3.51.

NOTE: Any online features require Internet access. Internet access requires the use of an Internet Service Provider, which may require payment of a separate fee.

Qualifying Products

To install the upgrade version of FrontPage you must have one of the following qualifying products installed on your computer or have Disk 1 from the qualifying product available when you run the Setup program:

The Microsoft FrontPage 2000 upgrade requires one of the following applications:
  • Microsoft FrontPage (Versions 1.1, 97,and 98 for Windows and Windows NT)

    NOTE: This includes the version of FrontPage 1.1 that is included on the Microsoft Windows NT Server compact disc. The FrontPage 2000 Setup program does not detect FrontPage 1.1 on the Windows NT compact disc, so you must install it before upgrading.

Products that do not Qualify


The following products are not qualifying products for the upgrade version of FrontPage:
  • Any Trial Version of FrontPage
  • Any Beta Version of FrontPage
  • Any Beta Version of Office
  • FrontPage Express

    Note: FrontPage Express does not qualify as an upgradeable version of FrontPage. FrontPage Express is a scaled down version of FrontPage that comes free with some versions of Internet Explorer. It will not qualify for an upgrade to FrontPage 2000.

Properties

Article ID: 213370 - Last Review: October 26, 2013 - Revision: 2.0
Applies to
  • Microsoft FrontPage 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbinfo kbsetup kbsysreq KB213370

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com