FP2000: Requisitos del sistema para FrontPage 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 213370 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se describen los elementos necesarios para actualizar a FrontPage 2000.

Nota: la versión BETA de FRONTPAGE 2000 O OFFICE 2000 no CERTIFICARSE como un producto UPGRADE. Si no tienen una de las anteriores versiones publicadas de FrontPage, deberá adquirir la versión completa de Microsoft FrontPage 2000.

Más información

Requisitos del sistema

En la lista siguiente se describen el hardware necesario y recomendado para Microsoft FrontPage 2000:
  • PC con procesador Pentium a 75 MHz o superior
  • Microsoft Windows (r) 95 o posterior sistema operativo, versión de sistema operativo Microsoft Windows NT (r) Workstation 4.0, o posterior con el Service Pack 3 o posterior o versión de sistema operativo de Microsoft Windows NT (r) Server 4.0, o posterior con el Service Pack 3 o posterior
  • Para Windows 95 o Windows 98:
    • 16 MB de RAM para el sistema operativo, más 8 MB de RAM para Microsoft FrontPage 2000 adicionales
  • Para Windows NT Workstation versión 4.0 o posterior:
    • 32 MB de RAM para el sistema operativo, más 8 MB de RAM para Microsoft FrontPage 2000 adicionales
  • Espacio en disco disponible (los números indican una instalación estándar). El uso de disco duro variará en función de configuración. Las elecciones realizadas durante la instalación personalizada pueden requerir más o menos espacio en disco.
    • 167 MB
  • Unidad de CD-ROM
  • Monitor VGA o resolución superior; se recomienda Super VGA
  • Microsoft mouse, Microsoft IntelliMouse(r) o dispositivo señalador compatible


Nota : Microsoft FrontPage 2000 no se ejecutará en Windows NT 3.51.

Nota : cualquier características en línea requieren acceso a Internet. Acceso a Internet requiere el uso de un proveedor de servicios Internet, que pueden requerir el pago de una tarifa aparte.

Calificación de productos

Para instalar la versión de actualización de FrontPage debe tener uno de los siguientes productos necesarios instalados en el equipo o tiene disco 1 del producto necesario disponible al ejecutar el programa de instalación:

La actualización de Microsoft FrontPage 2000 requiere una de las siguientes aplicaciones:
  • Microsoft FrontPage (versiones 1.1, 97 y 98 para Windows y Windows NT)

    Nota : Esto incluye la versión de FrontPage 1.1 que se incluye en el disco compacto de Microsoft Windows NT Server. El programa de instalación de FrontPage 2000 no detecta FrontPage 1.1 en el disco compacto de Windows, por lo que debe instalar antes de actualizar.

Productos que no necesarios


Productos la versión de actualización de FrontPage no son necesarios en los siguientes productos:
  • Cualquier versión de prueba de FrontPage
  • Cualquier versión beta de FrontPage
  • Cualquier versión beta de Office
  • FrontPage Express

    Nota : FrontPage Express no se califica como una versión de FrontPage actualizable. FrontPad es un escalado hacia abajo de versión de FrontPage que se incluye gratis con algunas versiones de Internet Explorer. No se calificar para una actualización a FrontPage 2000.

Propiedades

Id. de artículo: 213370 - Última revisión: domingo, 09 de febrero de 2014 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft FrontPage 2000 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbinfo kbsetup kbsysreq KB213370 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 213370

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com