Le contenu est manquant, incorrect ou ancien dans le Gestionnaire de portefeuille MSN Finances

Numéro d'article: 213873 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous affichez votre portefeuille dans MSN Money Investing, vous pouvez rencontrer un ou plusieurs des symptômes suivants :
  • Contenu du Gestionnaire de portefeuille peut être manquant, incorrect, ou obsolètes.
  • Vous pouvez voir seulement les exemples de comptes figurant dans le Fenêtre Gestionnaire de portefeuille.
  • Vous pouvez voir que seulement votre MSN partagé compte de la bourse (MSN Liste de valeurs).
  • Vous pouvez être invité à créer un portefeuille.
Remarque : Si le Tâches courantes et Autres tâches Il manque des éléments à gauche du Gestionnaire de portefeuille, vous devez réinstaller le portefeuille Deluxe.

Pour plus d'informations sur la façon de supprimer et réinstaller le portefeuille MSN Money Deluxe, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
176841Comment faire pour supprimer et réinstaller les composants MSN Money Investing

Cause

Ce problème peut se produire si une des conditions suivantes est remplie :
  • Connecté à un autre compte Microsoft Passport Network ou inscrit pour un nouveau Compte Passport Network qui n'est pas associé à votre fichier de données de portefeuille.
  • Vous devez rétablir la connexion à MSN Money Investing Site Web.
  • Vous avez modifié ou mis à niveau votre navigateur.
  • Vous avez ouvert deux ou plusieurs instances du Gestionnaire de portefeuille, et une instance a écrasée les modifications apportées dans l'autre instance.
  • Le navigateur peut signaler un UserAgent non valide chaîne.
  • Le fichier de données de portefeuille est endommagé.

Résolution

Pour résoudre ce problème, utilisez la méthode appropriée qui traite les causes du problème.

Vous vous êtes connecté à l'aide d'un autre compte Passport Network

Vous déconnecter de Passport Network actuel et vous connecter de nouveau à Passport Network en utilisant le nom et le mot de passe que vous aviez tenté d'obtenir l'accès à votre Fichier de données de portefeuille.

Bien que le nom de votre Passport Network est sous la forme d'une adresse de messagerie, il n'est pas directement lié à votre véritable adresse de messagerie (sauf si vous utilisez hotmail.com ou msn.com). Par conséquent, même Si vous avez une nouvelle adresse de messagerie, vous pouvez toujours utiliser l'ancienne adresse en tant que votre Passport Network nom d'utilisateur pour accéder aux données du portefeuille associées à ce réseau Passport nom.

Si vous le souhaitez afin de déterminer si vous avez créé des autres Des comptes Passport Network, contactez le support technique Passport Network. Pour ce faire, visitez le site Web de Microsoft à l'adresse suivante :
http://articles.moneycentral.MSN.com/Common/networkstatus.aspx

Réinitialiser la connexion de site Web au site Web MSN Money Investing

Pour réinitialiser votre connexion au site Web MSN Money Investing, Déconnectez-vous d'Internet et redémarrez votre ordinateur puis connectez-vous à la site Web MSN suivant :
http://moneycentral.MSN.com/Investor
Remarque : Mise à jour de n'importe quel raccourci, le favori ou le signet que vous utilisez pour se connecter au Gestionnaire de portefeuille.

Navigateur modifié ou mis à niveau

Lorsque vous mettez à niveau ou modifiez le navigateur que vous utilisez, la valeur par défaut emplacement de votre fichier de données peut changer et Gestionnaire de portefeuille ne peut pas localiser votre fichier de données la plus récent.

Vous pouvez rechercher et restaurer votre ancien fichier de données ou restaurer un fichier de données de sauvegarde. Pour plus d'informations, consultez la section « Informations complémentaires ».

Remarque : Pour utiliser la version Deluxe du Gestionnaire de portefeuille, vous devez disposer de Microsoft Internet Explorer 6 Service Pack 1 (SP1) ou Windows Internet Explorer 7.

Deux ou plusieurs instances du Gestionnaire de portefeuille sont ouvertes

MSN Money Investing enregistre les modifications apportées dans le portefeuille Gestionnaire lorsque vous actualisez votre navigateur ou cliquez sur une autre zone à l'intérieur de MSN Money Investing. Si vous ouvrez plusieurs instances du Gestionnaire de portefeuille, vous pouvez écraser accidentellement les modifications apportées.

Si vous essayez de remplacer le fichier de données, vous recevez le message d'avertissement suivant :
Une autre instance du navigateur a déjà enregistré dans le fichier de données dans MSN Money Investing. Voulez-vous remplacer les données enregistrées avec le données de ce portefeuille ? Toutes les données précédemment enregistrées seront écrasé.
Suivez les étapes décrites dans la section « Informations complémentaires » pour voir si vous pouvez rechercher et restaurer un fichier de données qui contient les données vous le souhaitez.

Pour éviter ce problème, n'exécutez pas plusieurs instances du Gestionnaire de portefeuille.

Navigateur signale une chaîne utilisateur non valide

Si l'agent utilisateur n'est pas valide ou n'est pas lisible, quittez votre navigateur, déconnectez-vous d'Internet et redémarrez votre ordinateur.

If le problème continue à se produire, mettre à niveau ou réinstallez votre navigateur. Mise à niveau vers la dernière version de Internet Explorer, visitez le site Web de Microsoft suivant site :
http://Microsoft.com/ie/download

Fichier de données endommagé

Suivez les étapes décrites dans la section plus d'informations à Rechercher et restaurer un fichier de données qui contient les données que vous souhaitez.

Plus d'informations

Déterminer où se trouvent vos fichiers MSN Money sur votre ordinateur

Pour déterminer où est stocké votre fichier de données et qu'il est nommé actuellement, procédez comme suit :
  1. Dans le Gestionnaire de portefeuille, dans le Autres tâches section, cliquez sur Plus.
  2. Cliquez sur À propos du Gestionnaire de portefeuille.

Déterminer la version de MSN Money Investing que vous utilisez

Vous utilisez la version de luxe (ActiveX) de MSN Money Investing si vous pouvez voir le Tâches courantes et Autres tâches options à gauche du Gestionnaire de portefeuille. Si vous ne voyez pas ces options, vous utilisez la version de base (HTML) du site Web MSN Money Investing. Dans la version de base, vous avez accès à votre fichier de données stockée sur le serveur en se connectant au compte Passport Network qui est associé à vos données.

Trouver où le Gestionnaire de portefeuille enregistre le fichier de données par défaut pour la version ActiveX de MSN Money Investing

Pour trouver où est stocké votre fichier de données et qu'il est nommé actuellement, procédez comme suit :
  1. Dans le Gestionnaire de portefeuille, dans le Autres tâches section, cliquez sur Plus.
  2. Cliquez sur À propos du Gestionnaire de portefeuille.
Notez l'emplacement de chemin d'accès de vos fichiers.

Recherche de MSN Money Investing des fichiers de données

Pour trouver les fichiers de données à MSN Money Investing :
  1. Sauvegardez le fichier de données en cours. Si vous restaurez une sauvegarde fichier, vous remplacez le fichier de données en cours. Pour plus d'informations sur la façon de sauvegarder vos données MSN Money, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
    164062Comment faire pour sauvegarder ou restaurer des données de portefeuille MSN Finances
  2. Ouvrez la page d'accueil MSN Money Investing suivante :
    http://moneycentral.MSN.com/Investor/Home.ASP
  3. Recherchez le fichier de données. Pour ce faire, procédez comme suit, en fonction de votre système d'exploitation.

    Sur un ordinateur qui exécute Windows Vista
    1. Cliquez sur Démarrer
      Réduire cette imageAgrandir cette image
       Bouton Démarrer
      , puis cliquez sur dans la Démarrer la recherche zone.
    2. Tapez la ligne suivante :
      *.mny, *.mbf
      Vous pouvez rechercher des fichiers de données en cours et de sauvegarde fichiers que vous avez apportées.
    Sur un ordinateur qui exécute Windows XP ou une version antérieure de Windows
    1. Dans la barre des tâches Windows, cliquez sur Démarrer, pointez sur Rechercher, puis cliquez sur Les fichiers ou Dossiers
    2. Dans le Nommé Tapez la ligne suivante :
      *.mny, *.mbf
      Vous pouvez rechercher des fichiers de données en cours et de sauvegarde fichiers que vous avez apportées.
  4. Dans la liste des fichiers trouvés, notez le nom et l'emplacement de chaque fichier a été trouvé. Vous pouvez restaurer l'un de ces fichiers dans le portefeuille Gestionnaire.

Restaurer un fichier de données MSN Money Investing ActiveX

  1. Ouvrez le Gestionnaire de portefeuille.
  2. Cliquez sur Plus, puis cliquez sur Options de fichier.
  3. Cliquez sur Restaurer la sauvegarde.
  4. Dans le Regarder dans Cliquez sur le dossier qui contient le fichier que vous souhaitez restaurer.
  5. Cliquez sur le fichier de votre choix, puis cliquez surOuvrir.

Propriétés

Numéro d'article: 213873 - Dernière mise à jour: jeudi 1 novembre 2012 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • MSN Money
  • MSN Money Plus
Mots-clés : 
kbmoneyinvest kbmoneyweb kbprb kbmt KB213873 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 213873
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires