Obsah sú chýbajúce, nesprávne alebo staré v MSN Money Portfolio Manager

Preklady článku Preklady článku
ID článku: 213873 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

Príznaky

Pri prezeraní vášho portfólia v MSN Money investovanie, môže vyskytnúť jeden alebo viac z nasledujúcich príznakov:
  • Portfólio manažér obsah môže byť chýbajúce, nesprávne alebo neaktuálne.
  • Môžete vidieť len vzorka účtov uvedených v okne Správca thePortfolio.
  • Môžete vidieť len svoje MSN zdieľané konto zásob zoznam (MSNStock zoznam).
  • Môžete byť vyzvaní na vytvorenie portfólia.
Poznámka Ak Bežné úlohy a Iné úlohy tovar chýba na ľavej strane programu Portfolio Manager, musíte preinštalovať Deluxe portfólia.

Ďalšie informácie o odstránení a preinštalovaní programu MSN Money Deluxe portfólia, po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:
176841 Odstránenie a opätovná inštalácia súčastí MSN Money investovanie

Príčina

Tento problém sa môže vyskytnúť, ak platí niektorá z nasledujúcich podmienok:
  • Ste prihlásení do iného účtu Microsoft Passport Network alebo zaregistrovali pre newPassport sieťové konto nie je priradené k súboru s údajmi portfólia.
  • Musíte obnoviť pripojenie k lokalite MSN peniaze InvestingWeb.
  • Zmenil alebo modernizované vášho prehliadača.
  • Môžete otvoriť dve alebo viac inštancií programu Portfolio Manager a jednu inštanciu prepísal zmeny, ktoré ste vykonali v druhej inštancie.
  • Prehliadač môže správa neplatný UserAgentstring.
  • Portfólio dátový súbor je poškodený.

Riešenie

Ak chcete vyriešiť tento problém, použite vhodnú metódu, ktorá rieši príčinu problému.

Prihlásite pomocou iného konta Passport Network

Odhláste sa z aktuálneho služby Passport Network a potom prihlásiť späť do služby Passport Network pomocou mena a hesla, ktoré ste pôvodne použili získať prístup k súboru s údajmi portfólia.

Hoci vo forme e-mailovej adresy je názov služby Passport Network, to nie je priamo spojená svoje skutočné e-mailovú adresu (ak nepoužívate Outlook.com alebo msn.com). Preto, aj keď máte novú e-mailovú adresu, môžete stále použiť starú adresu ako prihlasovacie meno Passport Network prístup k údajom o portfólio súvisiace mena služby Passport Network.

Ak chcete pomôcť určiť, či ste vytvorili ďalšie účty služby Passport Network, kontaktujte technickú podporu služby Passport Network. Na tento účel navštívte nasledovnú webovú lokalitu spoločnosti Microsoft:
http://articles.MoneyCentral.MSN.com/Common/NetworkStatus.aspx

Obnoviť pripojenie webovej lokality na lokalite MSN Money investovanie webová

Obnoviť pripojenie na MSN Money investovanie webu, odpojiť od internetu, reštartujte počítač a potom sa pripojiť na nasledovnú webovú lokalitu MSN:
http://MoneyCentral.MSN.com/investor
Poznámka Aktualizovať každý odkaz, obľúbený alebo záložky, ktoré používate na pripojenie na portfólio manažér.

Prehľadávač zmenil alebo modernizované

Keď inovujete alebo zmeňte prehliadač, ktorý používate, môže zmeniť predvolené umiestnenie súboru s údajmi a Portfolio Manager nemôže nájsť súbor najnovších údajov.

Môžete nájsť a obnoviť svoj starý súbor s údajmi alebo obnoviť súbor zálohovanie dát. Ďalšie informácie o tom, ako to urobiť, nájdete v časti "Ďalšie informácie".

Poznámka Ak chcete použiť Deluxe verzia Portfolio Manager, musíte mať program Microsoft Internet Explorer 6 Service Pack 1 (SP1) alebo Windows Internet Explorer 7.

Dvoch alebo viacerých prípadov z Portfolio Manager sú otvorené

MSN Money investovanie uloží zmeny v portfólio manažér pri buď Obnovte prehľadávač alebo kliknite na inú oblasť vo vnútri MSN Money investovanie. Ak otvoríte viac ako jedna inštancia programu Portfolio Manager, môžete neúmyselne prepísať zmeny, ktoré ste vykonali.

Ak chcete prepísať súbor s údajmi, zobrazí nasledovné upozorňujúce hlásenie:
Ďalšie inštancie prehľadávača už uložený na údajový súbor v MSN Money investovanie. Chcete nahradiť uložené údaje s údajmi v tomto portfóliu? Všetky predtým uložené údaje sa prepíšu.
Postupujte podľa krokov v časti "Ďalšie informácie" zistiť, či môžete nájsť a obnoviť súbor údajov, ktorý obsahuje požadované údaje.

Chcete predísť tomuto problému, nie spustiť viac inštancií programu Portfolio Manager.

Prehliadač správ reťazec neplatný používateľ

Ak UserAgent nie je platné alebo nie je čitateľný, ukončite vaše prehliadač, odpojiť od internetu a potom reštartujte počítač.

Ak problém pretrváva, inovujte alebo nainštalujte prehľadávač. Upgrade na najnovšiu verziu programu Internet Explorer, navštívte nasledovnú webovú lokalitu spoločnosti Microsoft:
http://Microsoft.com/IE/download

Poškodené dáta súboru

Postupujte podľa krokov v časti Ďalšie informácie môžete nájsť a obnoviť súbor údajov, ktorý obsahuje údaje, ktoré chcete.

Ďalšie informácie

Zistiť, kde sú v počítači uložené súbory MSN Money

Zistiť, kde je uložený súbor s údajmi a čo je v súčasnosti pomenovaný, postupujte nasledovne:
  1. V Portfolio Manager, v časti iné úlohy kliknite na tlačidlo Ďalšie.
  2. Kliknite na tlačidlo O portfólio manažér.

Určenie verzie MSN Money investovanie, ktorú používate

Používate verziu Deluxe (ActiveX) na MSN Money investovanie ak vidíte Bežné úlohy a Iné úlohy možnosti vľavo portfólio manažér. Ak nevidíte tieto možnosti, používate základnú (HTML) verziu Money investovanie webová lokalita MSN. V základnej verzii, môžete získať prístup k súboru s údajmi, ktorý je uložený na serveri po prihlásení do konta služby Passport Network, ktorá je priradená k vašim údajom.

Nájsť kde portfólio manažér šetrí predvolený údajový súbor pre ActiveX verziu MSN Money investovanie

Zistiť, kde je uložený súbor s údajmi a čo je v súčasnosti pomenovaný, postupujte nasledovne:
  1. V Portfolio Manager, v časti iné úlohy kliknite na tlačidlo Ďalšie.
  2. Kliknite na tlačidlo O portfólio manažér.
Záznam cesta umiestnenie vašich súborov.

Nájsť v službe MSN Money investovanie dátových súborov

Nájsť údajové súbory na MSN Money investovanie:
  1. Zálohovať súčasný súbor s údajmi. Ak obnovíte Backupfile, môžete nahradiť aktuálny súbor s údajmi. Ďalšie informácie o zálohovaní údajov MSN Money, po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:
    164062 Ako zálohovať alebo obnoviť MSN Money portfólio údajov
  2. Otvoriť nasledujúcu stránku MSN Money investovanie doma:
    http://MoneyCentral.MSN.com/investor/Home.asp
  3. Vyhľadajte súbor s údajmi. Robiť to, postupujte nasledovne, ako vhodné pre váš operačný systém.

    Na počítači so systémom Windows Vista
    1. Kliknite na tlačidlo Štart
      Zbaliť tento obrázokRozbaliť tento obrázok
       Tlačidlo Štart
      , a potom kliknite na pole Spustiť hľadanie .
    2. Zadajte nasledujúci riadok:
      *.mny, *.mbf
      To vyhľadáva akékoľvek súčasné dátové súbory a všetky backupfiles, ktoré ste vykonali.
    Na počítači so systémom Windows XP alebo staršia verzia systému Windows
    1. Na paneli úloh systému Windows kliknite na tlačidlo Štart, ukážte na nájsťa potom kliknite na položku súbory orFolders
    2. Do poľa nazvaný napíšte nasledujúci riadok:
      *.mny, *.mbf
      To vyhľadáva akékoľvek súčasné dátové súbory a všetky backupfiles, ktoré ste vykonali.
  4. V zozname vyhľadaných súborov, Všimnite si názov a umiestnenie každého súboru, ktorý bol nájdený. Môžete obnoviť niektorý z týchto súborov PortfolioManager.

Obnoviť súbor s údajmi programu MSN Money investovanie ActiveX

  1. Otvorte portfólio manažér.
  2. Kliknite na tlačidlo Ďalšiea potom kliknite na tlačidlo Možnosti súboru.
  3. Kliknite na položku obnoviť zálohu.
  4. V poli kde Hľadať kliknite na priečinok thatcontains súbor, ktorý chcete obnoviť.
  5. Kliknite na súbor, ktorý chcete, a potom kliknite na tlačidloOtvoriť.

Vlastnosti

ID článku: 213873 - Posledná kontrola: 12. septembra 2013 - Revízia: 4.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • MSN Money
  • MSN Money Plus
Kľúčové slová: 
kbmoneyinvest kbmoneyweb kbprb kbmt KB213873 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 213873

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com