Comment faire : Créer deux Camemberts en une dans Excel 2000

Traductions disponibles Traductions disponibles
Numéro d'article: 213928 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article étape par étape vous montre comment créer deux graphiques en secteurs sur une feuille dans Excel 2000.

Les graphiques en secteur représentent les relations ou proportions des parties à l'ensemble. Ce type de graphique est utile pour accentuer un élément significatif. Normalement, un graphique à secteurs contient une série de données. Si vous sélectionnez plusieurs séries de données lorsque vous créez un graphique en secteurs, uniquement une série de données s'affiche. Dans Microsoft Excel 2000, il est possible de spécifier un graphique en secteurs de deux séries en définissant le graphique comme un graphique combiné. En définissant le graphique comme un graphique combiné, deux graphiques distincts sont créées et chaque graphique peut être mise en forme séparément. Cet article décrit comment mettre en forme le siège social et les graphiques de superposition sous forme de graphiques en secteurs.

En définissant le graphique comme un graphique combiné et les deux principales de la mise en forme et superposer des graphiques sous forme de graphiques en secteurs, placettes Excel un graphique sur le graphique, donc ce qu'un seul autre une s'affiche.

Pour contourner ce problème, ajoutez une valeur temporaire pour les deux séries avant de tracer les graphiques et ensuite Éclater le secteur du secteur qui représente la valeur temporaire. Par Eclatement de la tranche, vous réduisez la taille de secteur entier et exposez le graphique de bas.

Créer deux Camemberts en une

Pour créer deux graphiques en secteurs sur une feuille de graphique, procédez comme suit :
  1. Démarrez Excel, ouvrez un nouveau classeur et créez la feuille de calcul suivante :
       A1:               B1: US    C1: Asia
       A2: Electronics   B2: .28   C2: .30
       A3: Automotive    B3: .16   C3: .24
       A4: Software      B4: .11   C4: .09
       A5: Textiles      B5: .185  C5: .16
       A6: Service       B6: .08   C6: .083
       A7: Other         B7: .185  C7: .127
    					
  2. Tapez les données suivantes dans la feuille de calcul pour créer des valeurs temporaires dans les cellules B8 et C8 :
       A8: Temp  B8: .90   C8: .90
    						
    Remarque : les valeurs temporaires doivent soit être des valeurs très grands ou très petits, afin que qu'ils sont facilement identifiables dans le graphique.
  3. Sélectionnez les cellules A1:C8.
  4. Dans le menu Insertion, cliquez sur graphique.
  5. Sous l'onglet Types personnalisés, sous type de graphique, sélectionnez Zone de colonnes.
  6. Cliquez trois fois sur suivant.
  7. Dans l'étape 4 de la Chart Wizard, cliquez sur nouvelle feuille, puis cliquez sur Terminer.
  8. Cliquez sur la série Asie.
  9. Dans le menu graphique, cliquez sur Le Type de graphique.
  10. Sous type de graphique, cliquez sur secteurs, puis cliquez sur OK.
  11. Cliquez sur la série US.
  12. Dans le menu graphique, cliquez sur Le Type de graphique.
  13. Sous type de graphique, cliquez sur secteurs, puis cliquez sur OK.
  14. Sélectionnez la tranche plus grande du secteur.
  15. Faites glisser la tranche sélectionnée de secteurs vers la gauche jusqu'à ce qu'il est séparé du reste des secteurs.

    Remarque : les autres tranches du graphique à secteurs séparez pas entre eux.
  16. Repasser dans la feuille de calcul, puis sélectionnez A8:C8 de cellules.
  17. Dans le menu Edition, pointez sur Effacer et puis cliquez sur tout.
  18. Basculez vers le graphique.

    Le graphique doit afficher un graphique en secteurs petit d'un graphique en secteurs plus volumineux. Le graphique supérieur ou le graphique à secteurs interne, représente les valeurs dans les cellules C2: C7. Le graphique bas, ou externe de graphique à secteurs, représente les valeurs des cellules B2:B7.
  19. Sélectionnez la légende.
  20. Dans le menu Edition, pointez sur Effacer et puis cliquez sur tout.
  21. Pour ajouter des étiquettes de données dans les secteurs interne, procédez comme suit :
    1. Cliquez sur le secteur intérieur.
    2. Dans le menu format, cliquez sur Série de données sélectionnée.
    3. Sous l'onglet Étiquettes de données, sous étiquettes de données, cliquez sur Afficher étiquette et pourcentage, puis cliquez sur OK.

      Remarque : pour clarifier les secteurs de l'étiquette section appartient à, vous pouvez faire glisser l'étiquette à la section en secteurs auxquels il appartient, ou si vous le faites glisser en dehors de la zone de graphique, une ligne de connexion identifie la section en secteurs.
  22. Pour ajouter des étiquettes de données sur les secteurs externe, procédez comme suit :
    1. Cliquez sur le secteur extérieur.
    2. Dans le menu format, cliquez sur Série de données sélectionnée.
    3. Sous l'onglet Étiquettes de données, sous étiquettes de données, cliquez sur Afficher étiquette et pourcentage, puis cliquez sur OK.

      Remarque : pour clarifier les secteurs de l'étiquette section appartient à, vous pouvez faire glisser l'étiquette à la section en secteurs auxquels il appartient, ou si vous le faites glisser en dehors de la zone de graphique, une ligne de connexion identifie la section en secteurs.

Références

Pour plus d'informations sur la façon de créer des graphiques, cliquez sur Aide sur Microsoft Excel dans le menu aide, tapez créer un graphique dans le Compagnon Office ou l'aide intuitive, puis cliquez sur Rechercher pour afficher la rubrique.

Propriétés

Numéro d'article: 213928 - Dernière mise à jour: samedi 27 septembre 2003 - Version: 3.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Excel 2000 Standard
Mots-clés : 
kbmt kbhowto kbhowtomaster KB213928 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 213928
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com