XL: Como criar um gráfico de curva de bell

Traduções deste artigo Traduções deste artigo
ID do artigo: 213930 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sumário

A curva de bell é uma plotagem de distribuição normal de um determinado conjunto de dados. Este artigo descreve como é possível criar um gráfico de uma curva de bell no Microsoft Excel.

Mais Informações

No seguinte exemplo você pode criar uma curva de bell de dados gerados pelo Excel usando a ferramenta Geração aleatória de números nas Ferramentas de Análise. Após o Microsoft Excel gerar um conjunto de números aleatórios, você pode criar um histograma usando esses números aleatórios e a ferramenta Histograma das Ferramentas de Análise. A partir do histograma, você pode criar um gráfico que represente uma curva de bell.

Para criar um exemplo de curva de bell, execute as seguintes etapas:
  1. Inicie o Excel.
  2. Digite os seguintes títulos de coluna em uma nova planilha:
       A1:Original  B1:Média  C1:Bin  D1:Aleatório  E1:Histograma  G1:Histogramas
    					
  3. Digite os seguintes dados na mesma planilha:
       A2: 23      B2:
       A3: 25      B3: DESVPAD
       A4: 12      B4:
       A5: 24
       A6: 27
       A7: 57
       A8: 45
       A9: 19
    					
  4. Digite as seguintes fórmulas na mesma planilha:
       B2:  =MÉDIA(A2:A9)
       B3:
       B4:  =DESVPAD(A2:A9)
    						
    Essas fórmulas irão gerar a média e o desvio padrão dos dados originais, respectivamente.
  5. Digite as seguintes fórmulas para gerar o intervalo binário para o histograma:
       C2: =$B$2-3*$B4
    						
    Isso gera o limite menor do intervalo binário. Esse número representa três desvios padrão menores que a média.
       C3: =C2+$B$4
    						
    Essa fórmula adiciona um desvio padrão para o número calculado na célula acima.
  6. Selecione a célula C3, pegue a alça de preenchimento e preencha a fórmula da célula C3 à célula C8.
  7. Para gerar os dados aleatórios que formarão a base para a curva de bell, execute as seguintes etapas:
    1. No menu Ferramentas, clique em Análise de dados.
    2. Na caixa Ferramentas de análise, clique em Geração de números aleatórios e em OK.
    3. Na caixa Número de variáveis, digite 1.
    4. Na caixa Número de números aleatórios, digite 2000.

      OBSERVAÇÃO: A variação desse número aumentará ou diminuirá a precisão da curva de bell.
    5. Na Caixa de distribuição, selecione Normal.
    6. No painel Parâmetros, digite o número calculado na célula B2 (29 no exemplo) na caixa Média.
    7. Na caixa Desvio padrão digite o número calculado na célula B4 (14.68722).
    8. Deixe a caixa Propagação aleatória em branco.
    9. No painel Opções de saída, clique em Intervalo de saída.
    10. Digite D2 na caixa Intervalo de saída.

      Isso irá gerar 2.000 números aleatórios que se encaixam em uma distribuição normal.
    11. Clique em OK.
  8. Para criar um histograma para os dados aleatórios, execute as seguintes etapas:
    1. No menu Ferramentas, clique em Análise de dados.
    2. Na caixa Ferramentas de análise, selecione Histograma e clique em OK.
    3. Na caixa Intervalo de entrada, digite D2:D2001.
    4. Na caixa Intervalo binário, digite C2:C8.
    5. No painel Opções de saída, clique em Intervalo de saída.
    6. Digite E2 na caixa Intervalo de saída.
    7. Clique em OK.
  9. Para criar um histograma para os dados originais, execute as seguintes etapas:
    1. No menu Ferramentas, clique em Análise de dados.
    2. Clique em Histograma e em OK.
    3. Na caixa Intervalo de entrada, digite A2:A9.
    4. Na caixa Intervalo binário, digite C2:C8.
    5. No painel Opções de saída, clique em Intervalo de saída.
    6. Digite G2 na caixa Intervalo de saída.
    7. Clique em OK.
  10. Crie rótulos para a legenda no gráfico digitando o seguinte:
       E14: =G1&"-"&G2
       E15: =E1&"-"&F2
       E16: =G1&"-"&H2
    					
  11. Selecione o intervalo de células, E2:H10, na planilha.
  12. No menu Inserir, clique em Gráfico.
  13. Em Tipo de gráfico, clique em Dispersão (XY).
  14. Em Subtipo de gráfico, na linha do meio, clique no gráfico à direita.

    OBSERVAÇÃO: Abaixo desses cinco subtipos, a descrição será "Dispersão com pontos de dados conectados por linhas suaves sem marcadores".
  15. Clique em Avançar.
  16. Clique na guia Seqüência.
  17. Na caixa Nome, exclua a referência da célula e selecione a célula E15.
  18. Na caixa Valores de X, exclua a referência do intervalo e selecione o intervalo E3:E10.
  19. Na caixa Valores de Y, exclua a referência do intervalo e selecione o intervalo F3:F10.
  20. Clique em Adicionar para adicionar outra seqüência.
  21. Clique na caixa Nome e selecione a célula E14.
  22. Clique na caixa Valores de X e selecione o intervalo E3:E10.
  23. Na caixa Valores de Y, exclua o valor exibido e selecione o intervalo G3:G10.
  24. Clique em Adicionar para adicionar outra seqüência.
  25. Clique na caixa Nome e selecione a célula E16.
  26. Clique na caixa Valores de X e selecione o intervalo E3:E10.
  27. Clique na caixa Valores de Y, exclua o valor exibido e selecione o intervalo H3:H10.
  28. Clique em Concluir.

    O gráfico terá duas seqüências curvas e uma seqüência plana por todo o eixo x.
  29. Clique duas vezes na segunda seqüência; ela deverá ter o rótulo "- Bin" na legenda.
  30. Na caixa de diálogo Formatar série de dados, clique na guia Eixo.
  31. Clique em Eixo secundário e clique em OK.
Agora você possui um gráfico que compara determinados dados a uma curva de bell.

Referências

Para obter informações adicionais sobre como criar gráficos, clique em Ajuda do Microsoft Excel no menu Ajuda, digite criar um gráfico no Assistente do Office ou no Assistente de respostas e clique em Pesquisar para exibir o tópico.

Propriedades

ID do artigo: 213930 - Última revisão: terça-feira, 23 de maio de 2006 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Excel 97 Standard Edition
Palavras-chave: 
kbhowto KB213930

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com