Makale numarası: 2142236 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Belirtiler

Alıcıya, Microsoft Office Outlook 2010'dan Lotus Notes, Entrust, SeaMonkey ya da Thunderbird gibi üçüncü taraf e-posta istemcisi kullanılarak şifreli bir ileti gönderildiğinde, alıcı şifreli iletiyi okuyamayabilir. Thunderbirdemail istemcisinde, açıldığı zaman iletinin gövdesinde aşağıdaki ileti görüntülenebilir:

Thunderbird cannot decrypt this message (Thunderbird bu iletinin şifresini kaldıramıyor)

Gönderen bu iletiyi, dijital sertifikalarınızdan birini kullanarak sizin için şifrelemiştir, ancak Thunderbird bu sertifikayı ve ilgili özel anahtarı bulamamıştır.

Olası çözümler:

  • Akıllı kartınız varsa, lütfen şimdi takın.
  • Yeni bir makine ya da yeni bir Thunderbird profili kullanıyorsanız, sertifikanızı ve özel anahtarınızı bir yedekten geri yüklemeniz gerekir. Sertifika yedeklemeleri genellikle ".P12" ile sonlanır.

Thunderbird istemcisi aşağıdaki uyarıyı görüntüleyebilir:

Message Security (İleti Güvenliği)

Message Has No Digital Signature (İletinin Dijital İmzası Yok)

Bu ileti, gönderenin dijital imzasını içermez. Dijital imzanın olmaması, iletinin, bu e-posta adresine sahipmiş gibi görünen bir kişi tarafından gönderilmiş olabileceği anlamına gelir. İletinin, ağ üzerinden aktarım sırasında değiştirilmiş olması da muhtemeldir. Ancak, her ikisinin de olma ihtimali düşüktür.

Message Cannot Be Decrypted (İletinin Şifresi Çözülemedi)

Bu ileti size gönderilmeden önce şifrelenmiştir ancak şifresi çözülememektedir. Bu şifreli ileti ile ilgili bilinmeyen sorunlar vardır.

Ayrıca, Microsoft Entourage 2008 (Mac için Microsoft Office 2008'de bulunur) ve Mac için Microsoft Outlook 2011, Outlook 2010'dan gönderilen e-posta iletilerinin şifrelerini çözemiyor olabilir. Mac için Outlook 2011'de aşağıdaki hatayı görebilirsiniz:

The security of this message cannot be verified because of an error. (Bir hata yüzünden bu iletinin güvenliği doğrulanamıyor.)

Neden

Kriptografik İleti Söz Dizimi (Cryptographic Message Syntax) (CMS), RFC 5652'de belgelenir. Bu belirtim, subjectKeyIdentifier veya issuerAndSerialNumber'ın SignerIdentifier olarak kullanılmasına olanak verir. Eski sürümleri issuerAndSerialNumber kullanırken, Outlook 2010'un yayım (RTM) sürümü SignerIdentifier olarak subjectKeyIdentifier'ı kullanır. subjectKeyIdentifier uzantısı sertifikada tanımlanmamışsa, Outlook 2010 RTM bir adet oluşturur. Bazı e-posta istemcileri veya üçüncü taraf işletim sistemleri, Outlook tarafından oluşturulan subjectKeyIdentifier'ı kullanamaz. Bu durum, alıcının şifreyi çözemeyip iletiyi okuyamamasıyla sonuçlanır.

Çözüm

Bu sorun Microsoft Office 2010 Service Pack 1 (SP1)'de düzeltildi. Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:

2460049Office 2010 SP1'in açıklaması

SP1 yüklendikten sonra subjectKeyIdentifier uzantısı sertifikada bulunmuyorsa Outlook, SignerIdentifier olarak issuerAndSerialNumber öğesini kullanmaya geri döner.

Geçici Çözüm

Microsoft Office 2010 Service Pack 1'i yükleyemiyorsanız, aşağıdaki geçici çözümü kullanabilirsiniz.

Bu soruna sizin için geçici bir çözüm bulmamızı istiyorsanız "Benim adıma düzelt" bölümüne gidin. Sorunu kendiniz gidermeyi tercih ediyorsanız, "Kendim düzeltmek istiyorum" bölümüne gidin.

Benim adıma düzelt

Bu sorunu otomatik olarak düzeltmek için, Bu sorunu düzelt bağlantısını tıklatın. Ardından, Dosya Yükleme iletişim kutusunda Çalıştır'ı tıklatın ve sihirbazdaki adımları izleyin.

Bu sorunu düzelt
Microsoft Fix it 50724



Not Bu sihirbaz yalnızca İngilizce olabilir. Ancak otomatik düzeltme, Windows'un diğer dil sürümleri için de çalışmaktadır.

Not Çalıştığınız bilgisayarda bu sorun yaşanmıyorsa, otomatik düzeltmeyi sorunun yaşandığı bilgisayarda çalıştırmak üzere bir flash sürücüye veya CD'ye kaydedebilirsiniz.

Kendim düzeltmek istiyorum

Göndericinin istemcisinde, Outlook 2010'un önceki Outlook sürümlerindeki davranışlara dönmesi için, aşağıdaki kayıt defteri değerini kullanın.

Önemli Bu yöntem kayıt defterini değiştirmeyi anlatan adımları içerir. Ancak kayıt defterini hatalı biçimde değiştirirseniz, önemli sorunlar oluşabilir. Bu yüzden, bu adımları dikkatlice uyguladığınızdan emin olun. Daha fazla koruma için kayıt defterini değiştirmeden önce yedekleyin, bu sayede herhangi bir sorun olduğunda kayıt defterini geri yükleyebilirsiniz. Kayıt defterini yedekleme vegeri yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:

322756Windows'da kayıt defteri nasıl yedeklenir ve geri yüklenir?

  1. Kayıt Defteri Düzenleyicisi'ni başlatın.
  2. Aşağıdaki kayıt defteri alt anahtarını bulun ve tıklatıp seçin:

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\security

    Not \Security kayıt defteri alt anahtarını, bulunmuyorsa oluşturun.
  3. Bu anahtara aşağıdaki kayıt defteri verisini ekleyin:

    Değer türü: DWORD
    Değer adı: UseIssuerSerialNumber
    Değer verisi: 1
  4. Kayıt Defteri Düzenleyicisi'nden çıkın.

Daha fazla bilgi

Bu makalede açıklanan üçüncü-taraf ürünleri Microsoft'tan bağımsız firmalar tarafından üretilir. Microsoft bu ürünlerin performansı veya güvenilirliği ile ilgili örtük veya başka türlü hiçbir garanti vermez.

Microsoft, teknik destek almanıza yardımcı olmak amacıyla üçüncü taraf iletişim bilgilerini sağlamaktadır. Bu iletişim bilgileri önceden haber verilmeksizin değiştirilebilir. Microsoft bu üçüncü taraf iletişim bilgilerinin doğruluğunu garanti etmez.

Bu makalede bahsedilen tüm şirketlere başvurma hakkında bilgi için, aşağıdaki Microsoft web sitesini ziyaret edin:

Özellikler

Makale numarası: 2142236 - Last Review: 22 Ekim 2011 Cumartesi - Gözden geçirme: 3.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Outlook 2010
Anahtar Kelimeler: 
KB2142236

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com