如何: 创建多个的视图创建并打印在 Excel 2000 中的报表

文章翻译 文章翻译
文章编号: 214258 - 查看本文应用于的产品
展开全部 | 关闭全部

本文内容

概要

本文分步介绍如何创建多个视图的工作表很好地创建和打印报表。

视图是具有与其相关联,如打印设置和任意位置是否包括隐藏的行和列的特定特征的工作表中的图片。通常,报表组成多个视图。本文介绍如何创建多个视图、 如何从这些的视图创建报表和如何打印报表。

: 使用报表管理器,您必须具有安装该加载项。如果在 加载宏 对话框中未列出报告管理器加载宏,请在安装它的维护模式下运行 Microsoft Excel 2000 安装程序。

创建视图

  1. 打开一个新的工作簿,然后键入在 Sheet1 中的以下数据:
       A1: View1   B1:   C1: View2
       A2: 1       B2:   C2: 1
       A3: 2       B3:   C3: 2
       A4: 3       B4:   C4: 3
       A5: 4       B5:   C5: 4
    					
  2. 选择单元格区域,a1: a5,然后设置该单元格区域的打印区域。
  3. 视图 菜单上单击 自定义视图
  4. 单击 添加,键入 View1,然后单击 确定
  5. 选择区域 c1: c5,然后设置此单元格区域的打印区域。
  6. 视图 菜单上单击 自定义视图
  7. 单击 添加,键入 View2,然后单击 确定

创建简单报表

  1. 视图 菜单上单击 报告管理器,然后单击 添加
  2. 报表名称 框中键入 MyReport
  3. 在下 节添加,验证已选中 查看 复选框、 选择 View1,然后单击 添加。重复此步骤,以选择 View2
  4. 单击 确定

打印报告

若要打印报表,单击 打印报表 对话框中的 打印,然后单击 确定

参考

有关视图和报表的详细信息的 帮助 菜单上单击 Microsoft Excel 帮助、 在 Office 助手或应答向导中,键入 打印视图,然后单击 搜索 以查看返回的主题。

属性

文章编号: 214258 - 最后修改: 2003年10月8日 - 修订: 3.1
这篇文章中的信息适用于:
  • Microsoft Excel 2000 标准版
关键字:?
kbmt kbhowtomaster KB214258 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 214258
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com