Artikel-ID: 214269 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D214269
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
214269 How to use the Histogram add-in in Excel
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt Schritt für Schritt, wie Sie ein Histogramm mit einem Diagramm aus einer Reihe von Beispieldaten erstellen. Die Analyse-Funktionen, die im Lieferumfang von Microsoft Excel enthalten sind, umfassen das Tool "Histogramm".

Feststellen, ob die Analyse-Funktionen installiert sind

Bevor Sie das Tool "Histogramm" verwenden, müssen Sie sich vergewissern, ob das Add-In "Analyse-Funktionen" installiert ist. Gehen Sie folgendermaßen vor, um festzustellen, ob die Analyse-Funktionen installiert sind:
  1. Klicken Sie in Microsoft Office Excel 2003 sowie in früheren Excel-Versionen im Menü Extras auf Add-Ins.

    Vorgehensweise für Microsoft Office Excel 2007:
    1. Klicken Sie auf die Microsoft Office-Schaltfläche, und klicken Sie anschließend auf Excel-Optionen.
    2. Klicken Sie auf die Kategorie Add-Ins.
    3. Aktivieren Sie im Feld Verwalten die Option Excel-Add-Ins, und klicken Sie dann auf Gehe zu.
  2. Stellen Sie sicher, dass im Dialogfeld Add-Ins unter Verfügbare Add-Ins das Kontrollkästchen Analyse-Funktionen aktiviert ist. Klicken Sie auf OK.
Hinweis: Die Analyse-Funktionen werden nur im Dialogfeld Add-Ins angezeigt, wenn sie auf Ihrem Computer installiert sind. Wenn die Analyse-Funktionen nicht im Dialogfeld Add-Ins angezeigt werden, führen Sie Microsoft Excel Setup aus, und fügen Sie diese Komponente zur Liste der installierten Komponenten hinzu.

Erstellen eines Histogramms

  1. Geben Sie Folgendes in ein neues Arbeitsblatt ein:
        A1:  87      B1: 20
        A2:  27      B2: 40
        A3:  45      B3: 60
        A4:  62      B4: 80
        A5:   3      B5:
        A6:  52      B6:
        A7:  20      B7:
        A8:  43      B8:
        A9:  74      B9:
       A10:  61     B10:
    					
  2. Klicken Sie in Excel 2003 sowie in früheren Excel-Versionen im Menü Extras auf Analyse-Funktionen.

    Klicken Sie in Excel 2007 in der Gruppe Analyse auf der Registerkarte Daten auf Datenanalyse.
  3. Klicken Sie im Dialogfeld Datenanalyse auf Histogramm, und klicken Sie anschließend auf OK.
  4. Geben Sie im Feld Eingabebereich Folgendes ein: A1:A10.
  5. Geben Sie im Feld Klassenbereich Folgendes ein: B1:B4.
  6. Klicken Sie unter Ausgabe auf Neue Arbeitsmappe, aktivieren Sie das Kontrollkästchen Diagrammdarstellung, und klicken Sie anschließend auf OK.
Eine neue Arbeitsmappe mit einer Histogrammtabelle und einem eingebetteten Diagramm wird erzeugt.

Auf der Basis der Beispieldaten aus Schritt 1 wird die Histogrammtabelle wie folgt aussehen:
   A1: Klasse     B1: Häufigkeit
   A2:  20        B2:        2
   A3:  40        B3:        1
   A4:  60        B4:        3
   A5:  80        B5:        3
   A6: und größer B6:        1
				
Das Diagramm wird als Säulendiagramm angezeigt, das die Daten in dieser Histogrammtabelle darstellt.

Excel zählt die Anzahl der Datenpunkte in jeder Datenklasse. Ein Datenpunkt ist in einer bestimmten Datenklasse enthalten, wenn die Zahl größer als die untere Begrenzung oder gleich bzw. kleiner als die obere Begrenzung für die Datenklasse ist. Im obigen Beispiel enthält die Datenklasse, die den Datenwerten von 0 bis 20 entspricht, zwei Datenpunkte: 3 und 20.

Wenn Sie den Klassenbereich weglassen, erstellt Excel eine Reihe von gleichmäßig verteilten Klassen zwischen den Minimal- und Maximalwerten der Daten.

Hinweis: Sie können das Histogramm nicht erstellen, wenn Sie die Optionen Ausgabebereich oder Neues Tabellenblatt festlegen, da hierdurch die Histogrammtabelle in derselben Arbeitsmappe wie die Daten erstellt wird.

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
214029 Wenn in Excel eine einem Blatt-Arbeitsmappe gruppiert wird, verwendet das ausgewählte Tool Analysenfunktion nur Daten aus dem aktiven Blatt

Eigenschaften

Artikel-ID: 214269 - Geändert am: Donnerstag, 21. Februar 2008 - Version: 5.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Excel 2007
  • Microsoft Office Excel 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Excel 97 Standard Edition
  • Microsoft Excel 2000 Standard Edition
Keywords: 
kbhowtomaster kbaddin kbfunctions kbfuncstat KB214269
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com