Αναγν. άρθρου: 214269 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Για μια έκδοση αυτού του άρθρου που αφορά το Microsoft Excel 98, ανατρέξτε στο άρθρο 189519.

Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Μπορείτε να αναλύσετε τα δεδομένα σας και να τα εμφανίσετε σε ένα ιστόγραμμα (ένα γράφημα στηλών που εμφανίζει δεδομένα συχνότητας) χρησιμοποιώντας το εργαλείο ιστογραμμάτων του πακέτου εργαλείων ανάλυσης στο Microsoft Office Excel. Για να δημιουργήσετε ένα ιστόγραμμα, πρέπει να οργανώσετε τα δεδομένα σε δύο στήλες στο φύλλο εργασίας. Αυτές οι στήλες πρέπει να περιέχουν δεδομένα εισόδου και αριθμούς bin. Τα δεδομένα εισόδου είναι τα δεδομένα που θέλετε να αναλύσετε χρησιμοποιώντας το εργαλείο "Ιστόγραμμα". Οι αριθμοί bin είναι οι αριθμοί που αναπαριστούν τα διαστήματα που θέλετε να χρησιμοποιεί το εργαλείο "Ιστόγραμμα" για την μέτρηση των δεδομένων εισόδου στην ανάλυση δεδομένων.

Όταν χρησιμοποιείτε το εργαλείο "Ιστόγραμμα", το Excel υπολογίζει τον αριθμό των σημείων δεδομένων σε κάθε bin δεδομένων. Ένα σημείο δεδομένων περιλαμβάνεται σε ένα συγκεκριμένο bin δεδομένων, αν ο αριθμός είναι μεγαλύτερος από το κατώτερο όριο και ίσος με ή μικρότερος από το μεγαλύτερο όριο του bin δεδομένων. Εάν παραλείψετε το εύρος τιμών bin, το Excel δημιουργεί ένα σύνολο ομοιόμορφα κατανεμημένων bin μεταξύ της ελάχιστης και της μέγιστης τιμής των δεδομένων εισόδου.

Το αποτέλεσμα εξόδου την ανάλυσης του ιστογράμματος εμφανίζεται σε νέο φύλλο εργασίας (ή σε νέο βιβλίο εργασίας) και απεικονίζει έναν πίνακα ιστογράμματος και ένα γράφημα στηλών που αντικατοπτρίζει τα δεδομένα στον πίνακα ιστογράμματος.

Για να χρησιμοποιήσετε το εργαλείο "Ιστόγραμμα", πρέπει να βεβαιωθείτε ότι είναι εγκατεστημένο το πρόσθετο "Πακέτο Εργαλείων Ανάλυσης".

Βεβαιωθείτε ότι είναι εγκατεστημένο το πρόσθετο "Πακέτων Εργαλείων Ανάλυσης"

Για να βεβαιωθείτε ότι είναι εγκατεστημένο το πρόσθετο "Πακέτο Εργαλείων Ανάλυσης", ακολουθήστε τα εξής βήματα:


Excel 2010
  1. Στο μενού Αρχείο (File), κάντε κλικ στο στοιχείο Επιλογές (Options).

    Excel 2013:

    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
    2924022


    Excel 2010:

    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
    2924023
  2. Κάντε κλικ στην επιλογή Πρόσθετα (Add-Ins) του παραθύρου πλοήγησης.

    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
    2924024

  3. Στη λίστα Διαχείριση (Manage), επιλέξτε το στοιχείο Πρόσθετα του Excel (Excel Add-ins) και, στη συνέχεια, κάντε κλικ στην εντολή Μετάβαση (Go).
  4. Στο παράθυρο διαλόγου Πρόσθετα (Add-Ins), βεβαιωθείτε ότι είναι επιλεγμένο το πλαίσιο ελέγχου Πακέτο Εργαλείων Ανάλυσης (Analysis ToolPak) στην ενότητα Διαθέσιμα πρόσθετα (Add-Ins available) και, στη συνέχεια, κάντε κλικ στο OK.

    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
    2924025


    Σημείωση Για να εμφανιστεί το πρόσθετο "Πακέτο Εργαλείων Ανάλυσης" στο παράθυρο διαλόγου Πρόσθετα (Add-Ins), θα πρέπει να είναι εγκατεστημένο στον υπολογιστή σας. Στην περίπτωση που δεν βλέπετε το Πακέτο Εργαλείων Ανάλυσης (Analysis ToolPak) στο παράθυρο διαλόγου Πρόσθετα (Add-Ins), εκτελέστε το πρόγραμμα εγκατάστασης του Microsoft Excel (Setup) και προσθέστε αυτό το στοιχείο στη λίστα των εγκατεστημένων στοιχείων.
Excel 2007
  1. Κάντε κλικ στο κουμπί Microsoft Office (Microsoft Office Button) και στη συνέχεια κάντε κλικ στην επιλογή Επιλογές του Excel (Excel Options).

    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
    2924028
  2. Κάντε κλικ στην επιλογή Πρόσθετα (Add-Ins) του παραθύρου πλοήγησης.

    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
    2924030
  3. Στη λίστα Διαχείριση (Manage), επιλέξτε το στοιχείο Πρόσθετα του Excel (Excel Add-ins) και, στη συνέχεια, κάντε κλικ στην εντολή Μετάβαση (Go).
  4. Στο παράθυρο διαλόγου Πρόσθετα (Add-Ins), βεβαιωθείτε ότι είναι επιλεγμένο το πλαίσιο ελέγχου Πακέτο Εργαλείων Ανάλυσης (Analysis ToolPak) στην ενότητα Διαθέσιμα πρόσθετα (Add-Ins available) και, στη συνέχεια, κάνετ κλικ στο OK.

    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
    2924031
Excel 2003 και παλαιότερες εκδόσεις του Excel
  1. Κάντε κλικ στο κουμπί Πρόσθετα (Add-Ins) από το μενού Εργαλεία (Tools).
  2. Στο παράθυρο διαλόγου Πρόσθετα (Add-Ins), βεβαιωθείτε ότι είναι επιλεγμένο το πλαίσιο ελέγχου Πακέτο Εργαλείων Ανάλυσης (Analysis ToolPak) στην ενότητα Διαθέσιμα πρόσθετα (Add-Ins available) και, στη συνέχεια, κάνετ κλικ στο OK.

    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
    2924033


    Σημείωση Για να εμφανιστεί το πρόσθετο "Πακέτο Εργαλείων Ανάλυσης" στο παράθυρο διαλόγου Πρόσθετα (Add-Ins), θα πρέπει να είναι εγκατεστημένο στον υπολογιστή σας. Στην περίπτωση που δεν βλέπετε το Πακέτο Εργαλείων Ανάλυσης (Analysis ToolPak) στο παράθυρο διαλόγου Πρόσθετα (Add-Ins), εκτελέστε το πρόγραμμα εγκατάστασης του Microsoft Excel (Setup) και προσθέστε αυτό το στοιχείο στη λίστα των εγκατεστημένων στοιχείων.

Δημιουργία πίνακα ιστογράμματος

Για να δημιουργήσετε έναν πίνακα ιστογράμματος, ακολουθήστε τα εξής βήματα:
  1. Αντιγράψτε και επικολλήστε τα ακόλουθα δεδομένα σε ένα νέο φύλλο εργασίας. 
    Σύμπτυξη αυτού του πίνακαΑνάπτυξη αυτού του πίνακα
    8720
    2740
    4560
    6280
    3
    52
    20
    43
    74
    61
  2. Κάντε κάτι από τα εξής:
    • Στα Excel 2013, Excel 2010 και Excel 2007, στην καρτέλα Δεδομένα (Data), κάντε κλικ στην επιλογή Ανάλυση δεδομένων (Data Analysis) στην ομάδα Ανάλυση (Analysis).

      Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
      2924036

    • Στο Excel 2003 και σε παλαιότερες εκδόσεις του Excel, κάντε κλικ στην εντολή Ανάλυση δεδομένων στο μενού Εργαλεία.
  3. Στο παράθυρο διαλόγου Ανάλυση δεδομένων (Data Analysis), κάντε κλικ στην επιλογή Ιστόγραμμα (Histogram) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
    2924037

  4. Στο πλαίσιο Περιοχή εισαγωγής (Input range), πληκτρολογήστε A1:A10.

    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
    2924038

  5. Στο πλαίσιο Περιοχή Bin (Bin range), πληκτρολογήστε B1:B4.
  6. Στην ενότητα Επιλογές εξαγωγής (Output Options), κάντε κλικ στην επιλογή Νέο βιβλίο εργασίας (New Workbook), επιλέξτε το πλαίσιο ελέγχου Εξαγωγή γραφήματος (Chart Output) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
Το Excel δημιουργεί ένα νέο βιβλίο εργασίας με έναν πίνακα ιστογράμματος και ένα ενσωματωμένο γράφημα.

Με βάση το δείγμα δεδομένων του βήματος 1, ο πίνακας ιστογράμματος θα μοιάζει με τον ακόλουθο πίνακα:
   A1: Bin     B1: Συχνότητα
   A2:  20                  B2:        2
   Α3:  40                  B3:        1
   A4:  60                  B4:        3
   A5:  80                  B5:        3
   A6: More    B6:        1
				
Το γράφημά σας θα είναι ένα γράφημα στηλών που απεικονίζει τα δεδομένα αυτού του πίνακα ιστογράμματος. Σε αυτό το παράδειγμα, το bin που αντιστοιχεί στις τιμές δεδομένων από 0 έως 20 περιέχει δύο σημεία δεδομένων: 3 και 20. 

Για περισσότερες πληροφορίες, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
214029 Χρήση των εργαλείων ανάλυσης δεδομένων (Data Analysis) σε ομαδοποιημένα φύλλα
Σημείωση Αυτό είναι ένα άρθρο «ΤΑΧΕΙΑΣ ΔΗΜΟΣΙΕΥΣΗΣ» που δημιουργήθηκε απευθείας από τον οργανισμό υποστήριξης της Microsoft. Οι πληροφορίες που περιλαμβάνονται σε αυτό το άρθρο, παρέχονται ως απόκριση σε θέματα που προκύπτουν. Ως αποτέλεσμα της ταχύτητας διάθεσής του, το υλικό ενδέχεται να έχει τυπογραφικά λάθη και να αναθεωρηθεί ανά πάσα στιγμή χωρίς ειδοποίηση. Ανατρέξτε στους Όρους χρήσης για άλλα ζητήματα.

Ιδιότητες

Αναγν. άρθρου: 214269 - Τελευταία αναθεώρηση: Τετάρτη, 8 Ιανουαρίου 2014 - Αναθεώρηση: 1.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Excel 2013
  • Microsoft Excel 2010
  • Microsoft Office Excel 2007
  • Microsoft Office Excel 2003
Λέξεις-κλειδιά: 
kbfunctions kbfuncstat kbaddin kbhowtomaster kbsmbportal KB214269

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com