Numéro d'article: 214269 - Voir les produits auxquels s'applique cet article
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article décrit étape par étape comment créer un histogramme avec un graphique à partir d'un ensemble de données d'exemple. L'Utilitaire d'analyse compris dans Microsoft Excel inclut un outil Histogramme.

Vérifier l'installation de l'Utilitaire d'analyse

Avant d'utiliser l'outil Histogramme, vous devez vous assurer que le complément Utilitaire d'analyse est installé. Pour vérifier que l'Utilitaire d'analyse est installé, procédez comme suit :
  1. Dans Microsoft Office Excel 2003 et dans les versions antérieures d'Excel, cliquez sur Macros complémentaires dans le menu Outils.

    Dans Microsoft Office Excel 2007, procédez comme suit :
    1. Cliquez sur le Bouton Microsoft Office, puis sur Options Excel.
    2. Cliquez sur la catégorie Compléments.
    3. Dans la liste Gérer, sélectionnez Compléments Excel, puis cliquez sur Rechercher.
  2. Dans la boîte de dialogue Compléments, assurez-vous que la case à cocher Utilitaire d'analyse est activée sous Compléments disponibles. Cliquez sur OK.
REMARQUE : pour que l'Utilitaire d'analyse s'affiche dans la boîte de dialogue Compléments, il doit être installé sur votre ordinateur. Si vous ne voyez pas l'Utilitaire d'analyse dans la boîte de dialogue Compléments, exécutez le programme d'installation de Microsoft Excel et ajoutez ce composant à la liste d'éléments installés.

Créer un histogramme

  1. Tapez les données suivantes dans une nouvelle feuille de calcul :
        A1 :  87 	B1 : 20
        A2 :  27   	B2 : 40
        A3 :  45  	B3 : 60
        A4 :  62    B4 : 80
        A5 :   3 	B5 :
        A6 :  52   	B6 :
        A7 :  20   	B7 :
        A8 :  43    B8 :
        A9 :  74   	B9 :
       A10 :  61   	B10 :
    					
  2. Dans Excel 2003 et dans les versions antérieures d'Excel, cliquez sur Analyse de données dans le menu Outils.

    Dans Excel 2007, cliquez sur Analyse des données dans le groupe Analyse sous l'onglet Données.
  3. Dans la boîte de dialogue Analyse des données, cliquez sur Histogramme, puis sur OK.
  4. Dans la zone Plage d'entrée, tapez A1:A10.
  5. Dans la zone Plage bin, tapez B1:B4.
  6. Sous Options de sortie, cliquez sur Nouveau classeur, activez la case à cocher Sortie de graphique, puis cliquez sur OK.
Un nouveau classeur avec un tableau d'histogramme et un graphique incorporé est généré.

Basé sur les données d'exemple de l'étape 1, le tableau d'histogramme ressemblera à l'exemple suivant :
   A1 : Bin     B1 : Fréquence
   A2 :  20   	B2 :        2
   A3 :  40  	B3 :        1
   A4 :  60    	B4 :        3
   A5 :  80 	B5 :        3
   A6 : Plus    B6 :        1
				
Votre graphique sera un histogramme reflétant les données de ce tableau d'histogramme.

Excel compte le nombre de points de données dans chaque bin de données. Un point de données est inclus dans un bin de données spécifique si le nombre est supérieur à la limite inférieure et inférieur ou égal à la limite supérieure du bin de données. Dans notre exemple, le bin correspondant aux valeurs de données de 0 à 20 contient deux points de données, 3 et 20.

Si vous omettez la plage bin, Excel crée un ensemble de bins répartis uniformément entre les valeurs minimum et maximum des données.

REMARQUE : vous ne serez pas en mesure de créer le graphique Histogramme si vous spécifiez les options (Plage de sortie ou Nouvelle feuille de feuille de calcul) qui créent le tableau d'histogramme dans le même classeur que vos données.

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
214029 Utilisation d'outils d'analyse des données dans des feuilles regroupées

Propriétés

Numéro d'article: 214269 - Dernière mise à jour: vendredi 12 juillet 2013 - Version: 5.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Excel 2007
  • Microsoft Excel 2002
  • Microsoft Excel 97 Standard
  • Microsoft Excel 2000 Standard
Mots-clés : 
kbfunctions kbfuncstat kbaddin kbhowtomaster KB214269
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com