文書番号: 214402 - 最終更新日: 2003年11月11日 - リビジョン: 1.0

[OL2000] 電子メールの送信時に SMTP リレー ブロック エラーが発生する

この記事は、以前は次の ID で公開されていました: JP214402

目次

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現象

電子メールを送信するとき、 SMTP リレーのブロックのために電子メールを送信できないという内容のエラー メッセージが表示されることがあります。正確なエラー メッセージは、使用しているインターネット サービス プロバイダ (ISP) によって異なりますが、次のようなエラーと類似したメッセージが表示されます。
受信者の 1 人がサーバーによって拒否されたため、メッセージを送信できませんでした。拒否された電子メール アドレス :'<someone@microsoft.com>', 件名 : '<Test>', アカウント : <test>, サーバー : <smtp.microsoft.com>, プロトコル : SMTP, サーバーの応答: 550 <someone@microsoft.com> ... Relaying Denied', ポート: 25, セキュリティ (SSL): なし, サーバー エラー: 550, エラー番号 : 0x800CCC79

原因

この問題は、次のような状況下で発生する場合があります。
  • インターネット ゲートウェイを設置したローカル エリア ネットワーク (LAN) にログインし、インターネット サービス プロバイダの SMTP ゲートウェイを経由して電子メールを送信しようとしている場合
  • インターネット サービス プロバイダ (ISP) にログオンし、ほかのインターネット サービス プロバイダの SMTP ゲートウェイを経由して電子メールを送信しようとしている場合
  • ケーブル モデムまたは ADSL を使用してほかのインターネット サービス プロバイダにアクセスし、その ISP の SMTP ゲートウェイを経由して電子メールを送信しようとしている場合
  • メール アカウントの返信先アドレスが、使用しているインターネット サービス プロバイダ (ISP) のアドレスと異なっている場合

解決方法

この問題は、製造元を問わず、すべてのメッセージング クライアントに影響します。

この問題は、電子メール クライアントに起因するものではないため、利用している ISP に問い合わせる必要があります。メッセージング クライアント側の観点から言えば、すべての SMTP リレーのトラフィックを阻止する ISP を利用している場合、解決方法はありません。

新しい SMTP 電子メール ゲートウェイ ソフトウェアのほとんどでは、特定の IP アドレスのリレーのみを許可することができます。ケーブル モデムや ADSL のユーザーが同じ ISP を継続して使用し、電子メールを送信できる理由はそのためです。ケーブル モデムまたは ADSL のプロバイダは、ユーザーに静的 IP アドレスを提供する必要があり、それと引き換えに、ユーザーの電子メール ISP ではその特定の IP アドレスのリレーを許可します。IP アドレスのバンクを使用することもでき、社内 LAN から ISP にアクセスするユーザーに対しては、これが解決方法になる場合もあります。

エラーがランダムに発生する場合、送信前に SMTP サーバーがドメインもしくは受信者名が実際に存在するかどうかを確認することができます。ネットワークの負荷が高いなどの理由により、受信者のメール サーバーが一時的にダウンもしくは使用不可能である場合は、SMTP サーバーはアドレスを確認できず、リレーを拒否します。その場合、特に操作を行う必要はありません。受信サーバーが再び使用可能になったときに、メッセージが送信されます。

詳細

ISP が迷惑メール対策を進めるにつれて、この問題はますます一般的なものになる可能性があります。迷惑メールは、一度に不特定多数のユーザーに同じメッセージのコピーを大量に送信する行為を指します。ほとんどの迷惑メールは自動化システムを使用して、宣伝広告もしくは商業目的の電子メール メッセージを送信します。迷惑メールは送信費がほとんどかからず、その費用の大部分は、受信者や電子メール プロバイダの負担となります。

一部の ISP では迷惑メールへの対応策として、ISP の SMTP ゲートウェイを経由して電子メールを送信する場合は、ISP のシステムに直接ダイヤルすることを各ユーザーに求めています。この方法により迷惑メールを簡単に制限できますが、他の ISP から電子メール アカウントを利用するユーザーに影響します。

MSN (Microsoft Network) は、迷惑メール対策を進める ISP の 1 つです。また、MSN では、ユーザーのインターネット アカウント プロパティの電子メール アドレスと MSN アカウントが一致しない場合、そのユーザーに SMTP ブロッキング エラーを返すという制限も設けています。これは、2 つの異なるインターネット アドレスでメールを受信しているにもかかわらず、両方の電子メール アカウントに対して同じアドレスでの返信を希望するユーザーに影響します。その他の ISP でも同じような方法を実行しています。

LAN や既定以外の ISP や DSL や DSL に類似の接続デバイス等を使用して MSN 経由で電子メールを送受信するためには、設定されている SMTP サーバー名の前に "secure." を追加する必要があります。

LAN、DSL、またはサードパーティの接続を経由して MSN メールを使用する場合は、MSN メール サーバーを secure.smtp.email.msn.com に設定する必要があります。

例 :

  • 従業員は、サービス プロバイダ isp.comの個人用 ISP アカウントを持っています。isp.comはサービス プロバイダのドメイン名です。彼らは会社の社内 LAN を使用して、isp.com電子メールにアクセスします。今まで送受信に関して全く問題はありませんでした。ところが、ある日、彼らが isp.com から受信した電子メールに返信しようとすると、SMTP ブロック エラーが返されるようになりました。isp.comのテクニカル サポートに問い合わせたところ、SMTP リレーを防止する SMTP ゲートウェイ ソフトウェアをisp.comに新たにインストールされていたことがわかりました。現在、従業員は LAN を経由して電子メールの受信はできますが、直接 isp.com に接続されないため、電子メールを送信することはできません。
  • あるユーザーは 2 つの ISP アカウントを利用しています。アカウントはそれぞれ isp.commyisp.net で、 isp.com および myisp.net はサービス プロバイダのドメイン名です。このユーザーは、 myisp.netにダイヤルして両方のアカウントで問題なくメールを送受信できていました。ところが、ある日、myisp.net に接続して、 isp.com経由でメールを送信しようとすると、ブロック エラーが返されるようになりました。このユーザーが isp.com に直接接続すると、両方のアカウントで問題なくメールを送受信できます。この例では、 isp.com では SMTP リレー ブロッキングを実施しており、 myisp.net の SMTP サーバーではリレー ブロッキングを実施していませんでした。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 214402? (http://support.microsoft.com/kb/214402/EN-US/ ) (最終更新日 2001-11-29) をもとに作成したものです。


この資料は以下の製品について記述したものです。
  • Microsoft Outlook 2000 Standard Edition
キーワード:?
kbdta kbprb KB214402
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