ID do artigo: 214402 - Última revisão: segunda-feira, 21 de junho de 2004 - Revisão: 1.0

OL2000: Erro de bloqueio de retransmissão de SMTP ao enviar email

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Sintomas

Ao enviar emails você pode receber uma mensagem de erro informando que o email não foi enviado devido a um bloqueio de retransmissão de SMTP. A mensagem de erro exata pode variar, dependendo do ISP (provedor de serviços de Internet); entretanto, ela será semelhante à seguinte mensagem:
A mensagem não pôde ser enviada porque um dos destinatários foi rejeitado pelo servidor. O endereço de email rejeitado foi "<alguém@microsoft.com>". Assunto: '<Teste>', Conta: '<Teste>', Servidor: '<smtp.microsoft.com>', Protocolo: SMTP, Resposta do servidor: '550 <alguém@microsoft.com>... Retransmissão Negada', Porta: 25, Segura (SSL): Não, Erro do servidor: 550, Número do erro: 0x800CCC79

Causa

Esse problema pode ocorrer nas seguintes situações:
  • Você está conectado a uma rede local (LAN) que possui um gateway de Internet e você tenta enviar mensagens através de um gateway SMTP do provedor de serviços.
  • O computador está conectado a um ISP (provedor de serviços de Internet) e você tenta enviar uma mensagem por meio de outro gateway SMTP do provedor de serviços.
  • Você está utilizando um modem a cabo ou ADSL para conectar-se a outro provedor de serviços e tenta enviar um email por esse gateway SMTP do ISP.
  • O endereço para resposta nas propriedades da conta de email é diferente do endereço do provedor de serviços.

Resolução

Esse problema afeta todos os clientes do serviço de mensagens, independentemente do fabricante.

Os clientes devem entrar em contato com o ISP para receber assistência, desde que o problema não tenha sido causado pelo cliente do email. Do ponto de vista do cliente do serviço de mensagens, não há soluções para os clientes cujos provedores bloqueiam todo o tráfego de retransmissão de SMTP.

A maioria dos novos softwares do gateway de email SMTP permite a retransmissão para endereços IP específicos. É assim que os usuários de modem a cabo e ADSL podem continuar a usar o mesmo ISP. O provedor de modem a cabo ou ADSL deve proporcionar ao cliente um endereço IP estático e, por sua vez, o provedor de email do cliente permitirá a retransmissão para o endereço IP específico. Os bancos de endereços IP também podem ser permitidos, fornecendo uma possível uma solução para alguns clientes que acessam os ISPs por meio da rede local corporativa.

Se o erro for aleatório, é possível que o servidor SMTP esteja verificando se o nome do domínio ou do destinatário realmente existe antes de enviar o email. Caso o servidor do destinatário esteja temporariamente fora de serviço ou indisponível por outro motivo, como alto volume de rede, o servidor SMTP não consegue verificar o endereço e pode rejeitar a retransmissão. Nesse caso, nenhuma ação é necessária. A mensagem será enviada quando o servidor de recebimento de emails estiver disponível novamente.

Mais Informações

Esse problema pode se tornar mais comum quando o ISP começar a tomar medidas contra SPAM. O SPAM satura a Internet com muitas cópias da mesma mensagem tentando enviá-la para pessoas que não optaram por receber essa mensagem. A maioria do SPAM utiliza um sistema automático para enviar propagandas ou mensagens de marketing em massa. O custo de envio do SPAM para o remetente é muito baixo; a maior parte dos custos é paga pelo destinatário ou pelos provedores de email.

Alguns ISPs combatem o SPAM solicitando que cada usuário disque diretamente para o seu sistema para enviar emails por meio do gateway SMTP. Essa é uma maneira fácil de controlar o SPAM, mas pode afetar alguns usuários que acessam suas contas de email a partir de outro ISP.

O MSN, Microsoft Network, é um exemplo de um provedor que impôs o bloqueio ao SPAM. Além disso, o MSN impôs restrições por meio das quais se o endereço de email nas propriedades de conta da internet não coincidir com o endereço de sua conta MSN, você também poderá receber erros de bloqueio de SMTP. Isso afeta os usuários que recebem emails com dois endereços de Internet diferentes, mas que desejam ter o mesmo endereço para resposta nas duas contas de email. Outros ISPs implementam estratégias semelhantes.

Para enviar ou receber emails através de uma rede local, provedor adicional ou DSL e dispositivos de conexão semelhantes por meio do MSN, as configurações do servidor smtp devem ser definidas como seguras à frente das configurações do servidor smtp.

As configurações do servidor de mensagens do MSN para um rede local, DSL ou conexão de outro fabricante devem ser definidas como secure.smtp.email.msn.com

Exemplos:

  • Os funcionários tem contas pessoais de provedor emisp.com em queisp.com é o nome de domínio do provedor de serviços de Internet. Eles usam a rede local corporativa da empresa para acessar seu email isp.com e não têm problemas para enviar ou receber mensagens. Um dia eles começam a receber erros de bloqueio de SMTP quando tentam responder emails que receberam deisp.com. Contatamo suporte técnico isp.com e são informados queo suporte técnico acabou de instalar um novo software de gateway SMTP que impede a retransmissão de SMTP. Agora os funcionários podem receber emails pela rede local, mas não conseguem enviar emails porque não estão conectados diretamente aoisp.com.
  • Um usuário possui duas contas de ISP, uma com isp.com e uma commeuisp.net na qual isp.com emeuisp.net são os nomes de domínio dos Provedores de Serviços de Internet. O usuário disca parameuisp.net e pode enviar e receber mensagens de ambas as contas sem problemas. Um dia o usuário se conecta ameuisp.nete tenta enviar mensagens peloisp.com e recebe erros de bloqueio. O usuário se conecta diretamente aisp.com e ainda consegue enviar e receber mensagens com as duas contas. Nesse exemplo,isp.com implementou o bloqueio de retransmissão de SMTP emeuisp.net não.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000 Standard Edition
Palavras-chave: 
kbprb KB214402