STOP 0x1E no Win32k.sys ao executar Solomon v2.06 (gestão de contas)

Traduções de Artigos Traduções de Artigos
Artigo: 214452 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

Poderá detectar uma mensagem de erro STOP do tipo STOP 0x1E ecrã azul no Windows NT, Terminal Server Edition quando o fizer o seguinte na Solomon Accounting versão 2.06:

  1. Abra duas ou mais sessões de cliente de servidor de terminal do Windows.
  2. Inicie sessões de cliente para Solomon.
  3. Minimizar a janela do cliente, redimensionar ou maximizar ou desligar uma sessão.

Causa

Existe uma condição onde o ponteiro do ambiente de trabalho actual pode ser definido como um valor NULL e, em seguida, é de-referenced: (pti-> rpdesk == NULL).

Resolução

Para resolver este problema, obtenha o service pack mais recente para o Windows NT Server 4.0, Terminal Server Edition. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
152734Como obter o Service Pack mais recente do Windows NT 4.0

Ponto Da Situação

A Microsoft confirmou que este é um problema no Windows NT Server 4.0, Terminal Server Edition. Este problema foi corrigido pela primeira vez no Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

Propriedades

Artigo: 214452 - Última revisão: 10 de fevereiro de 2014 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Server 4.0 Terminal Server
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB214452 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 214452

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com