Article ID: 214559 - Last Review: October 28, 2006 - Revision: 4.3

XADM: Clients Hang Using the Offline Address Book

This article was previously published under Q214559
Expand all | Collapse all

SYMPTOMS

When you address a message to a recipient selected from the offline address book when the message is sent, your computer may stop responding (hang).

CAUSE

Corruption in the offline address book can cause this. When the client looks for the e-mail address of the user specified in the address book, it will not find it and then tries re-reading the file continuously. This causes the computer to stop responding.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014  (http://support.microsoft.com/kb/191014/EN-US/ ) XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack
The English version of this fix should have the following file attributes or later:

Component: Directory

Collapse this tableExpand this table
File nameVersion
Emsabp32.dll5.5.2502.0

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 3.

APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbqfe KB214559
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations