Article ID: 214627 - Last Review: November 1, 2006 - Revision: 2.2 Saving a Document May Fail Across a Share PointThis article was previously published under Q214627 On This PageSYMPTOMS
When you attempt to save a file to your ROOTDRIVE, you may receive one of
the following error messages:
Check the drive to make sure the door is closed and it contains the
correct disk or CD.
-or-
Your changes could not be saved to 'xxxxx.xx', but were saved to a
temporary document named 'xxxxxxxx'. Close the existing document, then
open the temporary document and save it under a new name.
Check the drive to make sure the door is closed and it contains the correct disk or CD.
CAUSE
These error messages will occur if the user who is currently logged on has
a home directory (or Terminal Server home directory) specified in User
Manager as Connect X: \\Server\Username. You will not see these error
messages if a user's home directory (or Terminal Server home directory) is
specified as Connect X: \\Server\Users\Username.
NOTE: If you specify a home directory only, the user will get that home directory regardless of how the user logs on. If you specify a Terminal Server home directory only, the user will get this home directory only when the user logs on to the domain from any Terminal Server console or through the Terminal Server client. Otherwise, the path will be ignored. If you specify both a home directory and a Terminal Server home directory, the user will use the Terminal Server home directory when the user logs on to the domain from any Terminal Server console or through the Terminal Server client. This problem may also occur if the share was mapped using the MS-DOS SUBST command. The SUBST command is used by the compatibility scripts to map drives. This problem will most often occur if the user's home directory is on a remote computer. RESOLUTIONTo resolve this problem, obtain the latest service pack for Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
152734
(http://support.microsoft.com/kb/152734/EN-US/
)
How to Obtain the Latest Windows NT 4.0 Service Pack
WORKAROUND
To work around this problem, use one of the following methods:
Method 1
Method 2
STATUSMicrosoft has confirmed that this is a problem in Windows NT Server, Terminal Server Edition. This problem was first corrected in Windows NT Server 4.0, Terminal Server Edition Service Pack 4.
| Article Translations
|
Back to the top
