Article ID: 214634 - Last Review: January 24, 2007 - Revision: 1.2 OLEXP: Missing E-Mail Messages in Outlook Express
This article was previously published under Q214634 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824
(http://support.microsoft.com/kb/257824/EN-US/
)
OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
You may experience either of the following symptoms:
CAUSE
This issue can occur if Outlook Express is configured to display unread messages only. Because of this, messages that have been read are not displayed in the Inbox or your other Outlook Express folders.
RESOLUTION
To resolve this issue, configure Outlook Express to display all messages. To do so, in Outlook Express, click the View menu, point to Current View, and then click All Messages or Show All Messages.
MORE INFORMATION
When the Hide Read Messages option is set, messages disappear from the Inbox when the messages are marked as read. Messages are marked as read when you open and close them, or when the time specified for the "Mark messages read after displaying for n seconds" setting on the Read tab has elapsed. To view or change this setting, click Options on the Tools menu, and then click the Read tab. For additional information about HotMail messages disappearing in Outlook Express folders, click the article number below to view the article in the Microsoft Knowledge Base: 253474
(http://support.microsoft.com/kb/253474/EN-US/
)
OLEXP: HotMail Messages Disappear in Outlook Express Folders
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